Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 32

Reload Thread: HELP!!! DD3510sc sounds like crap

  1. #16
    clickclickw00t's Avatar
    clickclickw00t is offline Senior VIP Member



    Join Date
    Sep 2012
    Location
    United States
    Posts
    287
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Try changing the positioning of the box. Also, 1.8cu before displacement is a joke for this sub (I didn't even see that in the first post). I'm running mine at 2.8 before displacement and I still want to go bigger.



    2012 Scion TC // 20% tint
    HU: Pioneer MVH-P4400BH
    Front: Focal 165KF Mid, Stock 3.5 inch, Stock 1inch Tweeter.
    Rear: Alpine Type R Component
    Sub: Audioque HDC 312 (@1ohm)
    High Amp: Nakamichi KA-504
    Sub Amp: Audioque 2200.1D
    Deadened doors and trunk
    Stinger Volt-meter
    Decaf All Day




  2. #17
    pro-rabbit's Avatar
    pro-rabbit is offline Moderator pro-rabbit is a Supporting Member of the forum!

    pro-rabbit is a Supporting Vendor of the forum!

    Join Date
    Jan 2004
    Location
    OKC, OK
    Age
    32
    Posts
    12,395
    Post Thanks / Like
    Mentioned
    374 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    When you post pics of the enclosure, can you also post up the specs on the enclosure? Perhaps something else would be to tell us about amp and head unit settings as well.

    I agree about the speaker wire. You will not actually hear a difference when you upgrade....still a good idea to do so though.




  3. #18
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    I cant figure out how to post pictures on here it says enter url but the pics are saved on my computer....




  4. #19
    SounDrive's Avatar
    SounDrive is offline SounDrive RCA



    Join Date
    Apr 2013
    Location
    Lebanon & Knoxville, TN
    Posts
    1,929
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Quote Originally Posted by clickclickw00t View Post
    Try changing the positioning of the box. Also, 1.8cu before displacement is a joke for this sub (I didn't even see that in the first post). I'm running mine at 2.8 before displacement and I still want to go bigger.
    For a single 10...? 1.8 is actually quite a bit for a 10

    I suspect not nearly enough port area/incorrect tuning. Some sort of design error



    Owner, SounDrive Custom RCAs (and other cables)

    Find us on Facebook!

  5. #20
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Tristan_Poncho_Rediger's Library | Photobucket

    Let me know if you can see pics there. I threw away the specs so i cant tell you the port area but it is 28 inches tall with 4 inches underneath for the sub. So it is 24 inches tall, 17 inches deep, and 12 inches wide, port is 1.5 inches tall.




  6. #21
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    It also sounds like my port makes a blowing noise when it hits lower notes. Head unit settings are sub level at 15, bass mid and treble all at 0. High pass filter is at 160 Hz on head unit and Low pass filter for sub on head unit is at through. The amp is a monoblock a/b class rated at 1000 rms at 1 ohm, 500 rms at 2 ohms, and 350 rms at 4 ohms




  7. #22
    clickclickw00t's Avatar
    clickclickw00t is offline Senior VIP Member



    Join Date
    Sep 2012
    Location
    United States
    Posts
    287
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Quote Originally Posted by stromtrooperttr View Post
    It also sounds like my port makes a blowing noise when it hits lower notes. Head unit settings are sub level at 15, bass mid and treble all at 0. High pass filter is at 160 Hz on head unit and Low pass filter for sub on head unit is at through. The amp is a monoblock a/b class rated at 1000 rms at 1 ohm, 500 rms at 2 ohms, and 350 rms at 4 ohms
    What headunit are you running? While most people disagree, I set my head unit sub out to 0 (neutral), set my gains accordingly, and only set the HPF and LPF on either the head unit or the amp, not both.



    2012 Scion TC // 20% tint
    HU: Pioneer MVH-P4400BH
    Front: Focal 165KF Mid, Stock 3.5 inch, Stock 1inch Tweeter.
    Rear: Alpine Type R Component
    Sub: Audioque HDC 312 (@1ohm)
    High Amp: Nakamichi KA-504
    Sub Amp: Audioque 2200.1D
    Deadened doors and trunk
    Stinger Volt-meter
    Decaf All Day

  8. #23
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    The head unit is a Kenwood KDC-BT652U. It is set at through which is default for the head unit my other speakers are set on the head unit at 160 though.




  9. #24
    SounDrive's Avatar
    SounDrive is offline SounDrive RCA



    Join Date
    Apr 2013
    Location
    Lebanon & Knoxville, TN
    Posts
    1,929
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Quote Originally Posted by stromtrooperttr View Post
    It also sounds like my port makes a blowing noise when it hits lower notes. Head unit settings are sub level at 15, bass mid and treble all at 0. High pass filter is at 160 Hz on head unit and Low pass filter for sub on head unit is at through. The amp is a monoblock a/b class rated at 1000 rms at 1 ohm, 500 rms at 2 ohms, and 350 rms at 4 ohms
    Set your HPF and LPF on your HU both at 80 and turn it off on your amp. (or set them on the amp and have the HU set to through)

    Set the sub level to 0 and adjust your gains from there. Also your box isn't exactly ideal, I'd want to get someone who knows what they're doing to make you a custom ported box.



    Owner, SounDrive Custom RCAs (and other cables)

    Find us on Facebook!

  10. #25
    ancorp's Avatar
    ancorp is offline Senior VIP Member



    Join Date
    May 2011
    Location
    Toronto
    Posts
    176
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    As the suspension loosens, it'll play louder and lower (sure worked for my AB HD12s), but 1kw isn't enough IMO. The port should be bigger also.




  11. #26
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Ok then I will build a new box with bigger port and upgrade my electrical because I reset the gains and I can watch my volt meter drop and my lights dim when the bass hits. Does the big 3 really help a lot or will I also need a high output alternator?




  12. #27
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    nah just get yourself a second battery, problem solved




  13. #28
    stromtrooperttr's Avatar
    stromtrooperttr is offline Member

    Threadstarter


    Join Date
    May 2013
    Location
    Akron, OH
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    What kind and I also plan on upgrading to 2000rms amp and possibly an amp for mids and highs down the road.




  14. #29
    -BenBen-'s Avatar
    -BenBen- is offline Team L.oud A.s F.u**



    Join Date
    Jun 2011
    Location
    Down South
    Posts
    815
    Post Thanks / Like
    Images
    5
    Mentioned
    19 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    Quote Originally Posted by dbeez View Post
    Box may be issue as well speaker wire needs to be much larger asbwell box pics and full specs please.
    about time someone said the box was small



    -My Current Setup-
    Head Unit - Pioneer AVH-P4300
    Sub - Audioque HDC4 15 - 4.0 Cu @33hz (Built By @DBeez ; )
    Amp - American Bass VFL 500.1 (.5 Ohm)
    Front Stage - Stock
    Electrical: 2/0, Big 3, 270 Amp DC Powered Alt. Batts: Coming Soon
    Tuned Low and need Fresh music ? >> http://www.datpiff.com/Team-LAF-Loud-As-Fu-Slowed-Low-Loud-Bangers-mixtape.514065.html <<
    >Team L.A.F.<

  15. #30
    NoLoud4U's Avatar
    NoLoud4U is online now High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    7,944
    Post Thanks / Like
    Mentioned
    51 Post(s)

    Re: HELP!!! DD3510sc sounds like crap

    The 3500 is nothing like a AQ HDC. They don't need a break in and should be tuned 32-35hz so he is good there. DD subs are very box picky, you need to have somebody thats knows what they are doing design it



    2014 Ford Fusion
    All stock everything.

Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. Help sub sound like crap!!
    By Smokeymcpotweed in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 12-26-2010, 03:31 PM
  2. Help! Its sounds like crap!
    By Biker in forum Subwoofers
    Replies: 11
    Last Post: 06-20-2007, 08:31 PM
  3. Help, System Sounds Like Crap
    By Mattism78 in forum Enclosure Design & Construction Help
    Replies: 17
    Last Post: 01-13-2007, 02:45 PM
  4. bass sounds like crap right now- help
    By willis72 in forum Subwoofers
    Replies: 1
    Last Post: 01-14-2003, 05:44 AM
  5. Alpine 7998 sounds like crap.... please help!!
    By RacerX in forum General Discussion
    Replies: 5
    Last Post: 12-01-2002, 08:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum