Closed Thread
Results 1 to 6 of 6

Reload Thread: Anyone running OA v2's???

  1. #1
    bowhunter's Avatar
    bowhunter is offline Member



    Join Date
    Jun 2012
    Location
    Raleigh
    Posts
    131
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Anyone running OA v2's???

    Anyone runnin the new OA V2's??? I have 2 dual 4 15's wires to 1 ohm on a Brutus 2100 and they really aren't moving like they should. Doesn't look they are moving but maybe a quarter of what they can handle! Maybe it's just the high roll surround playing tricks with my eyes!



    1996 Dodge Ram
    2 obsidian 15 d4 v2's 7 cubes at 32 hz
    Hifonics Brutus brz2100.1
    Memphis pr4.50 on Alpine type r full range
    Eclipse CD5441
    Stinger 0 gauge and big 3, bigger battery, and stock alt




  2. #2
    garretttt4's Avatar
    garretttt4 is offline big pimpin



    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,386
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: Anyone running OA v2's???

    Soooo what are you asking?



    Current setup
    OZ audio power 12.1s x2
    DD M3
    Alpine cde 9852
    4.2 cubes @ 36hz:


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  3. #3
    bowhunter's Avatar
    bowhunter is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Raleigh
    Posts
    131
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Anyone running OA v2's???

    Quote Originally Posted by garretttt4 View Post
    Soooo what are you asking?
    Ahhh left out that little bit of information... How much power are they liking? In the market for a new amp with my tax return!



    1996 Dodge Ram
    2 obsidian 15 d4 v2's 7 cubes at 32 hz
    Hifonics Brutus brz2100.1
    Memphis pr4.50 on Alpine type r full range
    Eclipse CD5441
    Stinger 0 gauge and big 3, bigger battery, and stock alt

  4. #4
    garretttt4's Avatar
    garretttt4 is offline big pimpin



    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,386
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: Anyone running OA v2's???

    Quote Originally Posted by bowhunter View Post
    Ahhh left out that little bit of information... How much power are they liking? In the market for a new amp with my tax return!
    Buy my sae 1200d. Had It on two xfls and it flexed pretty good.



    Current setup
    OZ audio power 12.1s x2
    DD M3
    Alpine cde 9852
    4.2 cubes @ 36hz:


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  5. #5
    bowhunter's Avatar
    bowhunter is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Raleigh
    Posts
    131
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Anyone running OA v2's???

    Quote Originally Posted by garretttt4 View Post
    Buy my sae 1200d. Had It on two xfls and it flexed pretty good.
    How much?



    1996 Dodge Ram
    2 obsidian 15 d4 v2's 7 cubes at 32 hz
    Hifonics Brutus brz2100.1
    Memphis pr4.50 on Alpine type r full range
    Eclipse CD5441
    Stinger 0 gauge and big 3, bigger battery, and stock alt

  6. #6
    garretttt4's Avatar
    garretttt4 is offline big pimpin



    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,386
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: Anyone running OA v2's???

    Pm incoming.



    Current setup
    OZ audio power 12.1s x2
    DD M3
    Alpine cde 9852
    4.2 cubes @ 36hz:


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

Closed Thread

Similar Threads

  1. anyone running dual alternators?
    By upnover in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 05-14-2003, 11:46 PM
  2. Anyone running Avionixx
    By denim in forum Amplifiers
    Replies: 0
    Last Post: 03-19-2003, 09:55 AM
  3. Anyone Running Alumapro Alchemy's?
    By ss3079 in forum Subwoofers
    Replies: 21
    Last Post: 02-10-2003, 07:47 PM
  4. Anyone running a single 10"
    By nambo25 in forum General Discussion
    Replies: 14
    Last Post: 11-20-2002, 01:58 AM
  5. Anyone running the JL 500/5 amp?
    By wamSS98 in forum Amplifiers
    Replies: 3
    Last Post: 05-01-2002, 11:31 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum