Closed Thread
Results 1 to 5 of 5

Reload Thread: I really need some expert help, so confused.

  1. #1
    DrTre5189's Avatar
    DrTre5189 is offline Member



    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    I really need some expert help, so confused.

    Okay I am getting very frustrated because my system never works right. I have a 2007 Jeep Grand Cherokee and an American Bass sound system. I have 2 12" subwoofers pushing out about 1000-1200 watts RMS. When I originally got the system, it would work but cut out often. This was with my stock alternator and the battery I currently had. It was an Interstate battery of some sort. Anyways it could play a full song but then it would just completely cut off until I had the music turned down for a few moments. It would then cut back in. This went on for awhile until my battery completely died one day and I needed a new battery.


    Took my car to the shop and I told them I wanted a very powerful battery but they ended up getting some Bosch battery which is rated at 140 amps. I don't know how good that is. Anyways, I hook up the sound system again. Now, what happens is a little different. The bass would play when turned up loud but it would cut in and out from very loud to very quiet. The subs were still playing bass when they are playing quiet but it is just barely. This goes on and on, back and forth every few seconds. You can see how annoying that would get. As the bass is going in and out, I noticed the amp would flicker from normal to protect mode each time. So I unplugged the system and decided to just take it the professionals when I had the chance.

    I drove the vehicle around for awhile and I started noticing this new noise coming from underneath the hood, a whirling/humming kind of sound, which I pinpointed to be the alternator. It would get louder as I drove and it was always humming even when the car was stopped. I noticed my vehicle was becoming very sluggish and my battery light would come on while I was driving all the time. I knew my alternator was failing. Eventually it completely died and I couldn't start my car, could not jump it or anything. I ordered a new high output alternator and went and got it installed the other day. It is a Mean Green Alternator for my 2007 3.7 liter Jeep Grand Cherokee. I believe it is rated at 200 amps. I went and got my sound system hooked up again. However, it is still doing the exact same thing. Playing the bass loud and then it flickers back and forth between protect mode and normal. I have a new battery, and a new alternator and the system is still cutting in and out. What is going on here? I am starting to think that this new battery is definitely not meant for a high end car audio system. That is the only conclusion I could come up with. The sound system wants to play and sometimes it does and it sounds amazing, but the bass will just shift back and forth from loud to quiet. Do I need a huge battery like something from Kinetik or what?







  2. #2
    Vincer77's Avatar
    Vincer77 is offline Member



    Join Date
    Feb 2013
    Location
    Near Nashville, TN
    Posts
    58
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I really need some expert help, so confused.

    Have you checked the charging system voltage when this is happening?




  3. #3
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,548
    Post Thanks / Like
    Images
    9
    Mentioned
    481 Post(s)

    Re: I really need some expert help, so confused.

    the bosch battery isn't a good battery ,just a basic starting battery , not meant for car audio systems..i'd start by checking the voltage drop when the bass hits .prolly dropping to low ,then do the big 3 and recheck voltage drop,then if still dropping low then replace that battery with a xs power battery




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  4. #4
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: I really need some expert help, so confused.

    Yeah, I already have the big three upgrade as well as the new alternator. And I really do think it is my battery. I think the shop that installed the battery was unaware of what kind of heavy duty sound equipment I have in my vehicle. Naturally they just put in a battery to make the vehicle work. So now I have an high out put alternator that is able to provide the power I need but an insufficient battery to hold it. Instead of replacing the battery, couldn't I just add a second battery to power my subs, or would it just be better to buy one huge battery to run everything and replace the Bosch battery. Also, How do I check my grounds? Where is it located so that I can see if that might be the problem.




  5. #5
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,548
    Post Thanks / Like
    Images
    9
    Mentioned
    481 Post(s)

    Re: I really need some expert help, so confused.

    you need a dmm to check all the grounds for continuity , also you can just add another battery ,but you shouldn't mix different types of batts for long periods of time , so you'll still need to replace the front battery eventually




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

Closed Thread

Similar Threads

  1. Got to get a LOC, really need some suggestions/help
    By alec14 in forum Wiring, Electrical and Installation Help
    Replies: 37
    Last Post: 02-25-2013, 08:23 PM
  2. getting my car dvd set-up started.need some serious help.experts look here
    By BIGPETEROCK in forum Car Video, Security and Electronics
    Replies: 6
    Last Post: 03-24-2006, 04:04 AM
  3. Another case of whine, really need some help!
    By ecbmxer in forum General Discussion
    Replies: 5
    Last Post: 01-10-2006, 02:38 PM
  4. Ok Really I Need Some Major Help Here!!!
    By EVOECLIPSE in forum Subwoofers
    Replies: 6
    Last Post: 07-03-2002, 11:35 AM
  5. I really need some help..
    By lil roberto in forum General Discussion
    Replies: 5
    Last Post: 06-03-2002, 10:04 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum