Closed Thread
Results 1 to 6 of 6

Reload Thread: sub mad a fart noise and stopped working

  1. #1
    indcolts18288's Avatar
    indcolts18288 is offline Junior Member



    Join Date
    Feb 2013
    Location
    Pekin, IL
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    sub mad a fart noise and stopped working

    Just had a Kicker 10" TS10L3 installed yesterday. Was playin music and it made this fart sound (best way I can describe it) and then just stopped workin. I didn't smell anything weird other than that new electronics smell. If I put my ear close to the front of the sub I can hear a vibration that goes along with the bass of the music. Any ideas?







  2. #2
    Below20hzonly's Avatar
    Below20hzonly is offline CarAudio.com Elite



    Join Date
    Feb 2012
    Location
    East Grand Forks, MN
    Posts
    878
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    267 Post(s)

    Re: sub mad a fart noise and stopped working

    ha

    ---------- Post added at 09:42 PM ---------- Previous post was at 09:41 PM ----------

    new sub time



    Pioneer 80prs
    Image dynamics xs65 comps
    JL audio w6v.2 12"
    Elemental designs nine.2x
    Alpine mrp m1000
    Audio technix deadner, mlv
    Knu and monster wiring
    1.75net tuned~34hz

  3. #3
    indcolts18288's Avatar
    indcolts18288 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2013
    Location
    Pekin, IL
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: sub mad a fart noise and stopped working

    Its under warranty so it gets fixed tues but just wanted some opinions. Does it sound like they installed a bad sub cause I didn't mess with any of the settings.




  4. #4
    Below20hzonly's Avatar
    Below20hzonly is offline CarAudio.com Elite



    Join Date
    Feb 2012
    Location
    East Grand Forks, MN
    Posts
    878
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    267 Post(s)

    Re: sub mad a fart noise and stopped working

    could have been clipping, or wired the amp too low, sounds like install error. how high did you turn the volume up to what is your bass and sub set at on your headunit



    Pioneer 80prs
    Image dynamics xs65 comps
    JL audio w6v.2 12"
    Elemental designs nine.2x
    Alpine mrp m1000
    Audio technix deadner, mlv
    Knu and monster wiring
    1.75net tuned~34hz

  5. #5
    indcolts18288's Avatar
    indcolts18288 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2013
    Location
    Pekin, IL
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: sub mad a fart noise and stopped working

    Volume 35
    Sub +07 (where they had it set)




  6. #6
    indcolts18288's Avatar
    indcolts18288 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2013
    Location
    Pekin, IL
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: sub mad a fart noise and stopped working

    Bad coil. They replaced the whole sub. Thanks guys!




Closed Thread

Similar Threads

  1. truck sub box, how to secure and stop wild vibrations?
    By $$$1smiley5$$$ in forum Subwoofers
    Replies: 2
    Last Post: 11-07-2009, 10:34 AM
  2. Replies: 19
    Last Post: 08-29-2005, 10:57 PM
  3. Subs stopped working Help
    By lavapants in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 08-25-2003, 09:55 PM
  4. Replies: 1
    Last Post: 05-17-2003, 02:17 PM
  5. hooked sub up and not working
    By rpeterson57 in forum General Discussion
    Replies: 0
    Last Post: 01-10-2002, 08:27 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum