Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 27

Reload Thread: Subwoofer only hitting lows?

  1. #1
    I_Love_Bass's Avatar
    I_Love_Bass is offline Member



    Join Date
    Feb 2012
    Location
    Sugarland,TX
    Posts
    65
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Subwoofer only hitting lows?

    I recently purchased a Cerwin Vega 122/124 Stroker 12" sub (older cooler looking model 1200 rms 2400 peak) from a friend of mine used for $200 and it came with a ported box built to spec. For now im running it on a Boss 2000 watt amplifier while i save for a new better one. It SLAMS so hard on the low bass hits on songs. (Grillz, muscle cars, break ya ankles, break em off etc.) but when it comes to higher bass notes (mercy etc.) the bass is like non exsistent. Why is that? I don't know the exact specs of the box but its pretty big looks like 2.0 cubic feet? Its a long box barley could fit in the opening of my 2008 Civic 4dr. It looks to me as a good quality box. Maybe its the amp settings? My input is all the way. (i know its bad, just wanted to see how it would sound) but i didnt mess with anything else. Oh the amp came with a bass knob too.







  2. #2
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,217
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1828 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by I_Love_Bass View Post
    I recently purchased a Cerwin Vega 122/124 Stroker 12" sub (older cooler looking model 1200 rms 2400 peak) from a friend of mine used for $200 and it came with a ported box built to spec. For now im running it on a Boss 2000 watt amplifier while i save for a new better one. It SLAMS so hard on the low bass hits on songs. (Grillz, muscle cars, break ya ankles, break em off etc.) but when it comes to higher bass notes (mercy etc.) the bass is like non exsistent. Why is that? I don't know the exact specs of the box but its pretty big looks like 2.0 cubic feet? Its a long box barley could fit in the opening of my 2008 Civic 4dr. It looks to me as a good quality box. Maybe its the amp settings? My input is all the way. (i know its bad, just wanted to see how it would sound) but i didnt mess with anything else. Oh the amp came with a bass knob too.
    Oh man, where to start. First, turn your gain down before you blow your subs. What type of box do you have? Do you have a head unit where you can set subwoofer crossover or level? On your amp, what is your LPF set to?



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  3. #3
    I_Love_Bass's Avatar
    I_Love_Bass is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Sugarland,TX
    Posts
    65
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by gckless View Post
    Oh man, where to start. First, turn your gain down before you blow your subs. What type of box do you have? Do you have a head unit where you can set subwoofer crossover or level? On your amp, what is your LPF set to?
    I know i turned it down. And yes on the stock radio you can tune bass,treble,svc, etc. and i think the lpf is untouched so 0. Haven't checked




  4. #4
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    890 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by I_Love_Bass View Post
    I know i turned it down. And yes on the stock radio you can tune bass,treble,svc, etc. and i think the lpf is untouched so 0. Haven't checked
    The low pass filter on your sub amp should be set probably to ~80hz.




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  5. Likes eddie_93 liked this post
  6. #5
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,217
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1828 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by I_Love_Bass View Post
    I know i turned it down. And yes on the stock radio you can tune bass,treble,svc, etc. and i think the lpf is untouched so 0. Haven't checked
    You should probably check. May be where your problem lies.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  7. #6
    Devil Tiger's Avatar
    Devil Tiger is offline Senior VIP Member



    Join Date
    Mar 2009
    Location
    Southern Illinois, United States
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    51 Post(s)

    Re: Subwoofer only hitting lows?

    LPF cant be "0". Normally its set at 125hz, 100hz, or 80hz. Whatever it is set at nothing above that frequency will be let through to the speaker.



    2004 Hyundai Tiburon GT V6

    Source Unit: Pioneer AVIC-X9115BT
    Front Stage: CDT Comps
    Rear Stage: Stock JBL Ovals
    Sub Stage: 15" Memphis M3 Mojo Quad 1
    Amps: Rockford Fosgate P800.4 - Memphis 16-MC1.1100
    Wire: 1/0 + 4 AWG OFC Power

  8. Likes BoomBoxStereo liked this post
  9. #7
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,217
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1828 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by kat_black181 View Post
    The low pass filter on your sub amp should be set probably to ~80hz.
    This.

    And where you been bro?



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  10. #8
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    890 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by gckless View Post
    This.

    And where you been bro?
    Lurking. lol

    The holidays get kinda crazy for me, hun. I missed ya, tho!!! :-)




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  11. #9
    Devil Tiger's Avatar
    Devil Tiger is offline Senior VIP Member



    Join Date
    Mar 2009
    Location
    Southern Illinois, United States
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    51 Post(s)

    Re: Subwoofer only hitting lows?

    Before assuming he should set LPF at 80 lets find out the frequency range the driver supports first and go from there. Especially since he is complaining from top end output and you're telling him to cut it off with a filter...



    2004 Hyundai Tiburon GT V6

    Source Unit: Pioneer AVIC-X9115BT
    Front Stage: CDT Comps
    Rear Stage: Stock JBL Ovals
    Sub Stage: 15" Memphis M3 Mojo Quad 1
    Amps: Rockford Fosgate P800.4 - Memphis 16-MC1.1100
    Wire: 1/0 + 4 AWG OFC Power

  12. #10
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    890 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by I_Love_Bass View Post
    I know i turned it down. And yes on the stock radio you can tune bass,treble,svc, etc. and i think the lpf is untouched so 0. Haven't checked
    Might be helpful if you could get some clear pictures of what the settings look like on your amp.

    ---------- Post added at 08:42 AM ---------- Previous post was at 08:41 AM ----------

    Quote Originally Posted by Devil Tiger View Post
    Before assuming he should set LPF at 80 lets find out the frequency range the driver supports first and go from there. Especially since he is complaining from top end output and you're telling him to cut it off with a filter...
    The "~" means approximately...




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  13. #11
    I_Love_Bass's Avatar
    I_Love_Bass is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Sugarland,TX
    Posts
    65
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: Subwoofer only hitting lows?

    Sorry i'm new to this, well its not 0. I'll check in a few. Whatever the stock setting is on amps is what its on. So if it is indeed already set to 80hz, what else could be causing them to not hit higher notes?




  14. #12
    Devil Tiger's Avatar
    Devil Tiger is offline Senior VIP Member



    Join Date
    Mar 2009
    Location
    Southern Illinois, United States
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    51 Post(s)

    Re: Subwoofer only hitting lows?

    How does the ~ make any difference? He is complaining of top end output being not enough and you're telling him to filter all top end out after 80hz.



    2004 Hyundai Tiburon GT V6

    Source Unit: Pioneer AVIC-X9115BT
    Front Stage: CDT Comps
    Rear Stage: Stock JBL Ovals
    Sub Stage: 15" Memphis M3 Mojo Quad 1
    Amps: Rockford Fosgate P800.4 - Memphis 16-MC1.1100
    Wire: 1/0 + 4 AWG OFC Power

  15. Likes BoomBoxStereo liked this post
  16. #13
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,217
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1828 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by Devil Tiger View Post
    Before assuming he should set LPF at 80 lets find out the frequency range the driver supports first and go from there. Especially since he is complaining from top end output and you're telling him to cut it off with a filter...
    LPF at 80 shouldn't be a problem with the song example he gave (Mercy).



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  17. #14
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    890 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by I_Love_Bass View Post
    Sorry i'm new to this, well its not 0. I'll check in a few. Whatever the stock setting is on amps is what its on. So if it is indeed already set to 80hz, what else could be causing them to not hit higher notes?
    Could be anything from the box to the rest of your settings. If it is set to 80hz, try turning it up slowly and see if you get any response.




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  18. #15
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    890 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by Devil Tiger View Post
    How does the ~ make any difference? He is complaining of top end output being not enough and you're telling him to filter all top end out after 80hz.
    Too early to argue with you.




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Subwoofer only playing lows?
    By stephens30228 in forum Amplifiers
    Replies: 22
    Last Post: 05-22-2012, 01:46 AM
  2. Best 8" sub that hits LOW?
    By hmong337 in forum Subwoofers
    Replies: 42
    Last Post: 01-15-2008, 01:27 PM
  3. Subwoofer playing very low/quiet - diagnose?
    By ls20 in forum Subwoofers
    Replies: 10
    Last Post: 02-05-2007, 08:07 PM
  4. Want a box that hits Low Bass
    By StockDX in forum Enclosure Design & Construction Help
    Replies: 0
    Last Post: 05-23-2005, 08:00 PM
  5. Not hitting low...
    By kw_rock in forum Subwoofers
    Replies: 7
    Last Post: 05-06-2005, 08:36 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum