Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 27 of 27

Reload Thread: Subwoofer only hitting lows?

  1. #16
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,123
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by I_Love_Bass View Post
    Sorry i'm new to this, well its not 0. I'll check in a few. Whatever the stock setting is on amps is what its on. So if it is indeed already set to 80hz, what else could be causing them to not hit higher notes?
    Download some test tones, or a frequency sweep, and see what frequency you are and are not hitting.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  2. Likes tc300 liked this post



  3. #17
    Devil Tiger's Avatar
    Devil Tiger is offline Senior VIP Member



    Join Date
    Mar 2009
    Location
    Southern Illinois, United States
    Posts
    150
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by kat_black181 View Post
    Too early to argue with you.
    No argument needed, a filter isn't really that hard to comprehend.



    2004 Hyundai Tiburon GT V6

    Source Unit: Pioneer AVIC-X9115BT
    Front Stage: CDT Comps
    Rear Stage: Stock JBL Ovals
    Sub Stage: 15" Memphis M3 Mojo Quad 1
    Amps: Rockford Fosgate P800.4 - Memphis 16-MC1.1100
    Wire: 1/0 + 4 AWG OFC Power

  4. #18
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    34 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by Devil Tiger View Post
    No argument needed, a filter isn't really that hard to comprehend.
    ok




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  5. #19
    hispls's Avatar
    hispls is online now CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    6,262
    Post Thanks / Like
    Images
    15
    Mentioned
    107 Post(s)

    Re: Subwoofer only hitting lows?

    Improper box or poor location/placement of the box in the trunk.... assuming he doesn't have LPF on HU or amp set @ 50hz or something.

    Old school stroker has been used as PA driver and playing well up above 100hz shouldn't be a problem at all in the proper box.




  6. #20
    destined2race's Avatar
    destined2race is offline Already Being Used....



    Join Date
    Jun 2008
    Location
    Beatin Down Yo BLock
    Posts
    931
    Post Thanks / Like
    Images
    5
    Mentioned
    1 Post(s)

    Re: Subwoofer only hitting lows?

    So off your factory HU are you using a line out converter or like the hi input on your boss amp?



    Headunit - Kenwood DDX 318 4v double din
    Front Stage - JL Audio c2 6.5 comp set
    Rear Stage - Jl Audio VR 6" comp set
    Front stage amp - OS Sony (.005 THD Rated)
    Sub Stage - 2 10" IDs 1cu sealed per
    Sub Stage Amp - Boston Acoustic GT-28
    Big 3, SVR800 Batt, JL Blue Line Rca's, 0 ga JL kit
    Refs - The_Grimy_One, Deusle, zach90z, shineman08, Orion 2500D

  7. #21
    wickedwitt's Avatar
    wickedwitt is offline CarAudio.com Veteran



    Join Date
    May 2010
    Location
    Abilene, TX
    Posts
    2,984
    Post Thanks / Like
    Images
    5
    Mentioned
    42 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by Devil Tiger View Post
    How does the ~ make any difference? He is complaining of top end output being not enough and you're telling him to filter all top end out after 80hz.
    Because with someone that doesn't know how to set a gain, he's going to smoke a VC playing anything higher on a subwoofer. 90hz notes eat subs alive because they are barely moving and can't employ their cooling measures.

    Also, coming from a stock radio, he's more than likely not crossed at all on his mids. They should begin to fade under 100hz and the sound should balance. If this was a fully amped setup with complete tonal control, I would suggest finding out all the parts before finding crossover points. On setups ran by people with little to intermediate knowledge, 63-80hz is a great "standardized" place for the LPF for the sub stage.



    Stupid Loud.

  8. Likes tc300 liked this post
  9. #22
    Join Date
    Sep 2011
    Location
    Tennessee
    Age
    34
    Posts
    318
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by I_Love_Bass View Post
    I recently purchased a Cerwin Vega 122/124 Stroker 12" sub (older cooler looking model 1200 rms 2400 peak) from a friend of mine used for $200 and it came with a ported box built to spec. For now im running it on a Boss 2000 watt amplifier while i save for a new better one. It SLAMS so hard on the low bass hits on songs. (Grillz, muscle cars, break ya ankles, break em off etc.) but when it comes to higher bass notes (mercy etc.) the bass is like non exsistent. Why is that? I don't know the exact specs of the box but its pretty big looks like 2.0 cubic feet? Its a long box barley could fit in the opening of my 2008 Civic 4dr. It looks to me as a good quality box. Maybe its the amp settings? My input is all the way. (i know its bad, just wanted to see how it would sound) but i didnt mess with anything else. Oh the amp came with a bass knob too.
    1). I can't tell if your sub is dual 2 or dual 4 by "Cerwin Vega 122/124 Stroker 12" sub." Maybe you can check the terminal cup with a digital multimeter set to ohms and see what it reads. If it says 1 or 4 ohms, it's a dual 2 ohm sub. If it says 2 or (highly unlikely) 8 ohms, then it's a dual 4 ohm sub.

    2). What is the amp's model number? "Boss 2000 watt" doesn't tell us much, but I would look it up for you with the actual model number.

    3). What are the dimensions of the box, including the port area, and if you can, length?



    Simple SQ System:

    Head Unit: Alpine CDA-117
    Active Crossover: Cache' CEX
    Front Stage Amp: Boston Acoustics GTA-704
    Components: Polk Audio DB 6501
    Sub Amp: Boston Acoustics GTA-1000m
    Sub: JBL P1224, 2.5 ft^3 @ 25 hz enclosure
    Rear Fill: Sony Xplod 5.25s on HU power lolz

  10. #23
    I_Love_Bass's Avatar
    I_Love_Bass is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Sugarland,TX
    Posts
    65
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by Danometal View Post
    1). I can't tell if your sub is dual 2 or dual 4 by "Cerwin Vega 122/124 Stroker 12" sub." Maybe you can check the terminal cup with a digital multimeter set to ohms and see what it reads. If it says 1 or 4 ohms, it's a dual 2 ohm sub. If it says 2 or (highly unlikely) 8 ohms, then it's a dual 4 ohm sub.

    2). What is the amp's model number? "Boss 2000 watt" doesn't tell us much, but I would look it up for you with the actual model number.

    3). What are the dimensions of the box, including the port area, and if you can, length?
    1 im pretty sure its dual 2ohm
    2. The amps model number is CX200M
    3. 32" L 11 3/4" W 13" H

    The box is facing towards the trunk. Pretty close since my ground wire is short i have to put the amp in the back of the trunk and the box in the opening area.




  11. #24
    Join Date
    Sep 2011
    Location
    Tennessee
    Age
    34
    Posts
    318
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by I_Love_Bass View Post
    1 im pretty sure its dual 2ohm
    2. The amps model number is CX200M
    3. 32" L 11 3/4" W 13" H

    The box is facing towards the trunk. Pretty close since my ground wire is short i have to put the amp in the back of the trunk and the box in the opening area.
    You mean CX2000M?

    Boss CX2000M 2000W Max Monoblock Chaos Exxtreme Series Amplifier

    I doubt a dual 2 ohm sub would be paired with that amp. You can only run at 4 ohms. It's not 1 ohm stable. Those dimensions only come out to 2 cubic feet without subtracting any port volume. You didn't mention any port dimensions. I'm just trying to see what you're working with to think of ways to help.

    Turn that crossover all the way up (130) hz and see if anything changes. If you're getting highs at that point, dial it back to where it sounds the best and stop. With factory HU and speakers there's no way to cross anything over except the sub, so just set it where it sounds best.



    Simple SQ System:

    Head Unit: Alpine CDA-117
    Active Crossover: Cache' CEX
    Front Stage Amp: Boston Acoustics GTA-704
    Components: Polk Audio DB 6501
    Sub Amp: Boston Acoustics GTA-1000m
    Sub: JBL P1224, 2.5 ft^3 @ 25 hz enclosure
    Rear Fill: Sony Xplod 5.25s on HU power lolz

  12. #25
    tc300's Avatar
    tc300 is online now CarAudio.com Veteran



    Join Date
    Mar 2007
    Location
    springfield,ill
    Posts
    2,582
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Subwoofer only hitting lows?

    Op some songs don't have "bass". It's part of music.... Lol




  13. #26
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,123
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Subwoofer only hitting lows?

    OP have you checked your crossover settings yet?



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  14. #27
    I_Love_Bass's Avatar
    I_Love_Bass is offline Member

    Threadstarter


    Join Date
    Feb 2012
    Location
    Sugarland,TX
    Posts
    65
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Subwoofer only hitting lows?

    Quote Originally Posted by gckless View Post
    OP have you checked your crossover settings yet?
    On the amp? I put it where i can actually hear some highs lol.

    & yes they do have bass. When i had my old setup kicker cvr 12 on those songs it would hit the highs way better than this cerwin vega. But i do love this new sub to death it slams the lows amazingly just wish it would do the highs too.




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Subwoofer only playing lows?
    By stephens30228 in forum Amplifiers
    Replies: 22
    Last Post: 05-22-2012, 12:46 AM
  2. Best 8" sub that hits LOW?
    By hmong337 in forum Subwoofers
    Replies: 42
    Last Post: 01-15-2008, 12:27 PM
  3. Subwoofer playing very low/quiet - diagnose?
    By ls20 in forum Subwoofers
    Replies: 10
    Last Post: 02-05-2007, 07:07 PM
  4. Want a box that hits Low Bass
    By StockDX in forum Enclosure Design & Construction Help
    Replies: 0
    Last Post: 05-23-2005, 07:00 PM
  5. Not hitting low...
    By kw_rock in forum Subwoofers
    Replies: 7
    Last Post: 05-06-2005, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum