Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18

Reload Thread: whats wrong?

  1. #1
    garretttt4's Avatar
    garretttt4 is offline big pimpin



    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,388
    Post Thanks / Like
    Mentioned
    10 Post(s)

    whats wrong?

    my subs have just been getting quieter for the last week.
    it was loud as hell in the beginning but now its just quiet.
    its just barely enough to rattle my mirror now.
    what could be the problem?



    01 Silverado 2500hd (gasser. :/)
    Coming soon
    Four custom mmats juggernaut 12's.
    Amp undecided..?


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd




  2. #2
    Team Ampere's Avatar
    Team Ampere is offline Team Ampere Audio-Alabama



    Join Date
    Nov 2011
    Location
    birmingham,alabama
    Posts
    278
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: whats wrong?

    Interesting.



    1997 Cadillac Seville
    30 cube Clamshell designed and installed by Neill Barber @ Audio Extremes
    6-Sundown ZV3 15"s d2....Sub Amps-AMPERE AUDIO 3800.1s
    Fiberglass Front Doors done by Me...6-Crescendo PWX 10s...6-Selenuim ST200s...Mids/Highs amps-AMPERE AUDIO 125.4s
    Head Unit-Pioneer 80prs
    Sky High 1/0, XS Power XP FLEX 8g
    Tenney 320a alt
    Batteries-Powerware Group 31s-(12 of them bastards)
    3" lift kit by Lift-a-brand.. 24" Verde Helix Rims

  3. #3
    pro-rabbit's Avatar
    pro-rabbit is offline Moderator pro-rabbit is a Supporting Member of the forum!

    pro-rabbit is a Supporting Vendor of the forum!

    Join Date
    Jan 2004
    Location
    OKC, OK
    Age
    32
    Posts
    12,395
    Post Thanks / Like
    Mentioned
    374 Post(s)

    Re: whats wrong?

    Could be several different issues including you are just getting used to it.

    If it is actually not performing the same then something has changed. Could be you are damaging your subs, wiring connections, settings, or many other issues.




  4. #4
    Team Ampere's Avatar
    Team Ampere is offline Team Ampere Audio-Alabama



    Join Date
    Nov 2011
    Location
    birmingham,alabama
    Posts
    278
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: whats wrong?

    Maybe getting just used to it. Or a barage of other issues. HAs anything been changed since u forst hooked the system up??? settings, gains, etc??

    Are you clipping the subs and amp?? Maybe they are being destroyeed and are on their last leg. I dont know but these are all possibiliteies



    1997 Cadillac Seville
    30 cube Clamshell designed and installed by Neill Barber @ Audio Extremes
    6-Sundown ZV3 15"s d2....Sub Amps-AMPERE AUDIO 3800.1s
    Fiberglass Front Doors done by Me...6-Crescendo PWX 10s...6-Selenuim ST200s...Mids/Highs amps-AMPERE AUDIO 125.4s
    Head Unit-Pioneer 80prs
    Sky High 1/0, XS Power XP FLEX 8g
    Tenney 320a alt
    Batteries-Powerware Group 31s-(12 of them bastards)
    3" lift kit by Lift-a-brand.. 24" Verde Helix Rims

  5. #5
    garretttt4's Avatar
    garretttt4 is offline big pimpin

    Threadstarter


    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,388
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: whats wrong?

    Quote Originally Posted by nicholasmccabe View Post
    Maybe getting just used to it. Or a barage of other issues. HAs anything been changed since u forst hooked the system up??? settings, gains, etc??

    Are you clipping the subs and amp?? Maybe they are being destroyeed and are on their last leg. I dont know but these are all possibiliteies
    well nothing has been changed its on a sundown sae 1200d tuned with a oscope so it shouldnt be blowing it.... its a fi btl n2 12 btw



    01 Silverado 2500hd (gasser. :/)
    Coming soon
    Four custom mmats juggernaut 12's.
    Amp undecided..?


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  6. #6
    Team Ampere's Avatar
    Team Ampere is offline Team Ampere Audio-Alabama



    Join Date
    Nov 2011
    Location
    birmingham,alabama
    Posts
    278
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: whats wrong?

    hmm. Getting used to it i bet,. ALso, i heard somewhere that after break in,. SOME subs dont get any louder, but im not sure if thats even legit or not. sorry



    1997 Cadillac Seville
    30 cube Clamshell designed and installed by Neill Barber @ Audio Extremes
    6-Sundown ZV3 15"s d2....Sub Amps-AMPERE AUDIO 3800.1s
    Fiberglass Front Doors done by Me...6-Crescendo PWX 10s...6-Selenuim ST200s...Mids/Highs amps-AMPERE AUDIO 125.4s
    Head Unit-Pioneer 80prs
    Sky High 1/0, XS Power XP FLEX 8g
    Tenney 320a alt
    Batteries-Powerware Group 31s-(12 of them bastards)
    3" lift kit by Lift-a-brand.. 24" Verde Helix Rims

  7. #7
    garretttt4's Avatar
    garretttt4 is offline big pimpin

    Threadstarter


    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,388
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: whats wrong?

    Quote Originally Posted by nicholasmccabe View Post
    hmm. Getting used to it i bet,. ALso, i heard somewhere that after break in,. SOME subs dont get any louder, but im not sure if thats even legit or not. sorry
    ok and also after like 20 mins of listening to it the sub will just turn off but the amp is still on and not going into protect or anything?
    its wired to 2 ohms so it shouldnt have any problems with that.....



    01 Silverado 2500hd (gasser. :/)
    Coming soon
    Four custom mmats juggernaut 12's.
    Amp undecided..?


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  8. #8
    BrownVanMan's Avatar
    BrownVanMan is offline CarAudio.com Elite



    Join Date
    May 2009
    Location
    Minneapolis MN
    Posts
    1,987
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: whats wrong?

    recheck gain level with the o scope again? maybe somehow the vibrations are tuning tyhe gain?




  9. #9
    garretttt4's Avatar
    garretttt4 is offline big pimpin

    Threadstarter


    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,388
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: whats wrong?

    Quote Originally Posted by BrownVanMan View Post
    recheck gain level with the o scope again? maybe somehow the vibrations are tuning tyhe gain?
    its like not even a quarter of the way up......



    01 Silverado 2500hd (gasser. :/)
    Coming soon
    Four custom mmats juggernaut 12's.
    Amp undecided..?


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  10. #10
    SPLaudio's Avatar
    SPLaudio is online now CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,602
    Post Thanks / Like
    Mentioned
    297 Post(s)

    Re: whats wrong?

    sounds like the sub is damaged. pull from the box and inspect it...




  11. #11
    garretttt4's Avatar
    garretttt4 is offline big pimpin

    Threadstarter


    Join Date
    Aug 2012
    Location
    Watertown sd
    Posts
    2,388
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: whats wrong?

    Quote Originally Posted by SPLaudio View Post
    sounds like the sub is damaged. pull from the box and inspect it...
    ok i will thx.
    you mean just the coils right?



    01 Silverado 2500hd (gasser. :/)
    Coming soon
    Four custom mmats juggernaut 12's.
    Amp undecided..?


    Bought from: Jayzbent, mylows10, logan527, Timmy13091, wingsfreak9, Underfire
    Traded with: mylows10(x2), knowmadic
    Sold to: 03silverado03, foomanchu, heel4lyfe, Timmy13091, wErd

  12. #12
    SPLaudio's Avatar
    SPLaudio is online now CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,602
    Post Thanks / Like
    Mentioned
    297 Post(s)

    Re: whats wrong?

    might be leads shorting or breaking




  13. #13
    Team Ampere's Avatar
    Team Ampere is offline Team Ampere Audio-Alabama



    Join Date
    Nov 2011
    Location
    birmingham,alabama
    Posts
    278
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: whats wrong?

    Quote Originally Posted by SPLaudio View Post
    might be leads shorting or breaking
    How do he check the leads for shorting or breaking?



    1997 Cadillac Seville
    30 cube Clamshell designed and installed by Neill Barber @ Audio Extremes
    6-Sundown ZV3 15"s d2....Sub Amps-AMPERE AUDIO 3800.1s
    Fiberglass Front Doors done by Me...6-Crescendo PWX 10s...6-Selenuim ST200s...Mids/Highs amps-AMPERE AUDIO 125.4s
    Head Unit-Pioneer 80prs
    Sky High 1/0, XS Power XP FLEX 8g
    Tenney 320a alt
    Batteries-Powerware Group 31s-(12 of them bastards)
    3" lift kit by Lift-a-brand.. 24" Verde Helix Rims

  14. #14
    09civic's Avatar
    09civic is online now CarAudio.com Veteran



    Join Date
    Dec 2010
    Location
    Melbourne, FL
    Posts
    6,829
    Post Thanks / Like
    Mentioned
    38 Post(s)

    Re: whats wrong?

    Quote Originally Posted by nicholasmccabe View Post
    How do he check the leads for shorting or breaking?

    Look at the tinsel leads and look if they're split or cracked.




  15. #15
    SPLaudio's Avatar
    SPLaudio is online now CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,602
    Post Thanks / Like
    Mentioned
    297 Post(s)

    Re: whats wrong?

    lots of times they burn up under the cap too...




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Any ideas on whats wrong?
    By Xantis in forum Subwoofers
    Replies: 7
    Last Post: 06-28-2004, 05:28 PM
  2. Whats wrong with my system!!!
    By WALLIS in forum General Discussion
    Replies: 12
    Last Post: 05-10-2002, 02:28 PM
  3. Whats wrong?
    By THE_BASS_BOSS in forum General Discussion
    Replies: 6
    Last Post: 04-10-2002, 01:54 PM
  4. whats wrong?
    By Unregistered in forum General Discussion
    Replies: 5
    Last Post: 02-21-2002, 03:52 PM
  5. what wrong? has this happened to you?
    By stones in forum Subwoofers
    Replies: 2
    Last Post: 12-21-2001, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum