Closed Thread
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 61 to 63 of 63

Reload Thread: Brand new system and lots of problems. pleaseee help me.

  1. #61
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    UPDATE: So I took my car to the guy and he was pretty nice about it all, I showed him the box and the burnt wires/fuse holder. He fixed the wires and put a much better fuse holder in. Looks alot bigger and more durable and better. I asked about getting 0 gauge wiring but he said that I really shouldn't need it for what I have right now. He said the reason the fuse holder melted was probably cause it was tucked in an area where it just got way too hot. He bolted the new fuse holder down in a different area then it had been tucked before. It was bolted down on the far right side area under my hood so it can breathe much better now. As for the box, I told him I wanted a custom box built which is like a day long process. So for now he tightened up my current box. And he said whenever I was ready I could get the custom box built and return the old box for the full price I paid and then pay the difference from whatever the new box costs. Everything else he fixed for free. I kind of expected I would have to pay the difference for the new custom box. I told him I didn't care how big the new box was, I don't mind if it covers all the floor space in the back of my Jeep.

    I still plan to get a new Kinetik Battery in a week or two when I have the money, He looked at my current battery and said it was pretty decent. It is an Interstate battery, pretty good I think, and not too old, maybe a year or two.

    Anyways, When I play the system now though it sounds amazing, so ridiculously loud haha. I love it. The wood rattling noise is pretty much completely gone, But I don't know how long that will last before the subs start to destroy the enclosure again. When I go to get the new battery installed I will also get the custom box put in. The subs still cut out but not nearly as much as before, it is kind of rare, and when I turn the music down a little bit they will instantly cut back on. I was wondering what Kinetik battery would do me good, They have so many different models with different wattages. The subs together are pushing 1200 watts rms, 2000 peak, I have stock speakers but a new cd player unit. And there has to be enough power to keep the car going well and to power all the little things like lights and whatever else is going. So I'm guessing maybe Kinetik's 2000 watt battery? Does that sound right?







  2. #62
    Join Date
    Jan 2007
    Location
    any wet spot i can find
    Posts
    3,282
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by DrTre5189 View Post
    UPDATE: So I took my car to the guy and he was pretty nice about it all, I showed him the box and the burnt wires/fuse holder. He fixed the wires and put a much better fuse holder in. Looks alot bigger and more durable and better. I asked about getting 0 gauge wiring but he said that I really shouldn't need it for what I have right now. He said the reason the fuse holder melted was probably cause it was tucked in an area where it just got way too hot. He bolted the new fuse holder down in a different area then it had been tucked before. It was bolted down on the far right side area under my hood so it can breathe much better now. As for the box, I told him I wanted a custom box built which is like a day long process. So for now he tightened up my current box. And he said whenever I was ready I could get the custom box built and return the old box for the full price I paid and then pay the difference from whatever the new box costs. Everything else he fixed for free. I kind of expected I would have to pay the difference for the new custom box. I told him I didn't care how big the new box was, I don't mind if it covers all the floor space in the back of my Jeep.

    I still plan to get a new Kinetik Battery in a week or two when I have the money, He looked at my current battery and said it was pretty decent. It is an Interstate battery, pretty good I think, and not too old, maybe a year or two.

    Anyways, When I play the system now though it sounds amazing, so ridiculously loud haha. I love it. The wood rattling noise is pretty much completely gone, But I don't know how long that will last before the subs start to destroy the enclosure again. When I go to get the new battery installed I will also get the custom box put in. The subs still cut out but not nearly as much as before, it is kind of rare, and when I turn the music down a little bit they will instantly cut back on. I was wondering what Kinetik battery would do me good, They have so many different models with different wattages. The subs together are pushing 1200 watts rms, 2000 peak, I have stock speakers but a new cd player unit. And there has to be enough power to keep the car going well and to power all the little things like lights and whatever else is going. So I'm guessing maybe Kinetik's 2000 watt battery? Does that sound right?
    You should be fine with the HC2000 up front if it will fit. You really need to invest in a digital dash mount Voltage Meter, or for right now, check your voltage at the amplifier power inputs to know you are getting good voltage to the amp. If it is still cutting out, You still have a problem. Check your ground connections..did they use bolts?...where is the amp grounded?..directly to the body?...paint sanded off for a good ground?....Double check ALL connections and fuse holders for loose connections. Check the battery voltage and at the amplifier to see if you have a major voltage drop somewhere.

    The pic you showed looked like maybe a loose connection which caused the wire to burn and melt the fuse holder and possibly melt into the wire next to it(a ground I am guessing). You were lucky and I am guessing the fuse finally blew when both wires touched




    "Bailout: Taking a trillion dollars from the people and giving it to the banks so the banks can loan it back to the people, at interest!"

  3. #63
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by quackhead View Post
    You should be fine with the HC2000 up front if it will fit. You really need to invest in a digital dash mount Voltage Meter, or for right now, check your voltage at the amplifier power inputs to know you are getting good voltage to the amp. If it is still cutting out, You still have a problem. Check your ground connections..did they use bolts?...where is the amp grounded?..directly to the body?...paint sanded off for a good ground?....Double check ALL connections and fuse holders for loose connections. Check the battery voltage and at the amplifier to see if you have a major voltage drop somewhere.

    The pic you showed looked like maybe a loose connection which caused the wire to burn and melt the fuse holder and possibly melt into the wire next to it(a ground I am guessing). You were lucky and I am guessing the fuse finally blew when both wires touched
    How do I find out if the battery will fit up front?




Closed Thread
Page 5 of 5 FirstFirst 1 2 3 4 5

Similar Threads

  1. New System, Having a lot of problems.
    By blgaudio in forum Wiring, Electrical and Installation Help
    Replies: 40
    Last Post: 06-25-2009, 12:43 PM
  2. new amp and new batt and everything goes crazy...please help me
    By allout13 in forum General Discussion
    Replies: 40
    Last Post: 08-14-2008, 01:59 PM
  3. my new 18's lots of pics need help!
    By tooloud4tv in forum Subwoofers
    Replies: 95
    Last Post: 01-22-2008, 08:14 PM
  4. new to a lot of things need help with ohms
    By ihaveallama in forum General Discussion
    Replies: 20
    Last Post: 10-01-2004, 09:45 PM
  5. new to a lot of things need help with ohms
    By ihaveallama in forum Subwoofers
    Replies: 1
    Last Post: 09-26-2004, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum