Closed Thread
Page 4 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 46 to 60 of 63

Reload Thread: Brand new system and lots of problems. pleaseee help me.

  1. #46
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by Ridinhi View Post
    pics of your box and wiring to amp please
    I am currently at work but afterwords I will take some more pictures. I will take a pic of the enclosure, amp and wiring, and the actual battery in my car.







  2. #47
    Sonic.'s Avatar
    Sonic. is offline Senior VIP Member



    Join Date
    Jul 2012
    Location
    Toronto
    Posts
    455
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    That ***** mann, go get your money back.




  3. #48
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by mylows10 View Post
    you can use the o gauge then either use a distro block or an adapter to 4 gauge.like i said earlier i suspect the wire wasn't a very good grade or the actual size they had sold you.most stores make a ton of money on wires and install stuff.some of these shops sell cheap crappy wire at high dollar prices ,for example they buy a cheap 4 gauge kit for $10 and sell it for 70-80.seen it done alot when i lived in the bat area .make sure the wire is from a reputable company ,like knu,stinger,schosche,kicker,rockford fosgate ,you get the idea .no cheap wire .it does what happened to you when you use it .and agm battery
    On the reciept for all my installion equipment it says that the amp kit is Sound Quest 4 gauge Amp kit ANL. Model number looks like it is AK-SQK4ANL




  4. #49
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,618
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by DrTre5189 View Post
    On the reciept for all my installion equipment it says that the amp kit is Sound Quest 4 gauge Amp kit ANL. Model number looks like it is AK-SQK4ANL
    look on the wire and see if the wire says this




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  5. #50
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Brand new system and lots of problems. pleaseee help me.-sub1.jpgBrand new system and lots of problems. pleaseee help me.-sub2.jpgBrand new system and lots of problems. pleaseee help me.-sub3.jpgBrand new system and lots of problems. pleaseee help me.-sub4.jpgBrand new system and lots of problems. pleaseee help me.-sub5.jpgBrand new system and lots of problems. pleaseee help me.-sub6.jpgBrand new system and lots of problems. pleaseee help me.-sub7.jpgBrand new system and lots of problems. pleaseee help me.-sub8.jpg


    Okay I got the pics. I was wrong about the burnt wire going from my battery to the fuse holder and then to the alternator. It looks like the burnt wire is being fed through my Jeep directly to my amp. Also I checked the wiring and most of the wiring under the hood does say sound quest however the guy who installed the equipment kept some of my old wiring that feeds through my car, which I clearly told him to replace. I use to have some Rockford Fosgate subs and a Rockford amp kit, The thick red and green wires that are being directly fed into my amp are the old wires from my old system. Definitely not sound quest. Here are lots of pics of everything. You can kind of tell on the back of the enclosure that there is a crease where the wood has rattled.




  6. #51
    NateDawg122's Avatar
    NateDawg122 is offline Member



    Join Date
    Jun 2012
    Location
    USA
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Dude that *****! How many amps does your alternator put out? If it is a decent number you should be fine running the CORRECT big three upgrade with a Kinetic battery, seeing as you are only running 1200 watts. Make sure to upgrade all your wiring to high quality 0 gauge. If the 0 gauge won't fit in your amp then get a distribution block or a converter. Sounds like your amp was absolutely starving. Hopefully your amp is ok, your subs definitely should not be damaged. Go back to that shop, show them the damage, and demand a refund. I HATE it when shops like this take advantage of people. When you do everything over again just ask some of the people on here, they will probably know a lot more than any local shops you have near you. GL with the rebuild man!




  7. #52
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Looks like he hooked the end of the RF wire to one side of the fuseholder there and that cheap crap to the other if the fosgate wiring is still in good shape keep it, i't's a real decent product. Maybe the fosgate wire was trying to pull too much through that cheap wire and made it over heat? what do you guys think?



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  8. #53
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by NateDawg122 View Post
    Dude that *****! How many amps does your alternator put out? If it is a decent number you should be fine running the CORRECT big three upgrade with a Kinetic battery, seeing as you are only running 1200 watts. Make sure to upgrade all your wiring to high quality 0 gauge. If the 0 gauge won't fit in your amp then get a distribution block or a converter. Sounds like your amp was absolutely starving. Hopefully your amp is ok, your subs definitely should not be damaged. Go back to that shop, show them the damage, and demand a refund. I HATE it when shops like this take advantage of people. When you do everything over again just ask some of the people on here, they will probably know a lot more than any local shops you have near you. GL with the rebuild man!
    I don't know how many amps my alternator puts out, It is a stock alternator on a 2007 Jeep Grand Cherokee. Are there different types of wires that you can use for the big three upgrade? I thought the 8 gauge, 4 gauge, 0 gauge or whatever gauge wires were always in reference to the amp kit, and that the big three upgrade had its own sort of wires that didn't differ in gauges or types. I figure I will buy a nice big Kinetic battery and also get 0 gauge wiring. Do the wires on the big three need to be upgraded also or are those wires kind of just universal and the same?




  9. #54
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    If you are going to run all new wires then go ahead and run 0 guage and 0 guage the big 3 as well 0 gauge to just your amp dont do much good if the supply to your battery is running on 4 or 8 guage



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  10. #55
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,618
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    if you are going to stay with the 1200 watts then a good ofc 4 gauge wire like the fosgate wire will be good,if you think you may wanna go bigger somewhere down the road then do the 0 gauge now and be done with it .the cca 4 gauge wire in my experience isn't very good over 500 watts rms even if the box says so .the aluminum wire just for some reason gets hotter and stays hotter longer ,thats why i dont run it .if you where closer i have a box already built i'd sell you ,but shipping will be outrageous ,so go buy some mdf at home depot and build yourself a box.like i said earlier if you give me dimensions of the back of your jeep i can give you a cut out sheet and basic plans for a box with all the materials needed for $25




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  11. #56
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Maybe gets hotter because cca has more resistance than ofc and resistance equals heat.



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  12. #57
    NateDawg122's Avatar
    NateDawg122 is offline Member



    Join Date
    Jun 2012
    Location
    USA
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by DrTre5189 View Post
    I don't know how many amps my alternator puts out, It is a stock alternator on a 2007 Jeep Grand Cherokee. Are there different types of wires that you can use for the big three upgrade? I thought the 8 gauge, 4 gauge, 0 gauge or whatever gauge wires were always in reference to the amp kit, and that the big three upgrade had its own sort of wires that didn't differ in gauges or types. I figure I will buy a nice big Kinetic battery and also get 0 gauge wiring. Do the wires on the big three need to be upgraded also or are those wires kind of just universal and the same?
    You can look up the alternator specs dude. I already did and yours puts out 160 amps, not bad at all for stock. And the same kind of wires you use on your amp is used for the big three upgrade, there is nothing different between the two. I would strongly suggest getting new high quality wire when you re-do the big three and the wires to your amp. When you get the new wiring make sure you don't buy the cheap stuff. Wiring is one of those things you don't want to cut spending on, and yes there is a big difference in quality between certain brands. The biggest thing you need to know about car audio is that you really do get what you pay for. Oh and for the battery I would suggest something like this XS Power D1400 14v AGM Battery, Max Amps 2400A - SSA STORE




  13. #58
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Yall have been a great help. It sounds like the best plan is to get the new battery and enclosure and just go ahead and upgrade all the wiring to 0 gauge just to be on the safe side. Could somebody link me to a good 0 gauge amp kit that would be best for my system, I don't want to make a mistake and buy a cheap brand or not exactly the right thing.




  14. #59
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Even though they didn't give my kid the prize I wont hold a grudge
    Audio Technix Car Audio Wiring and Sound Deadening - #1 Dynamat Sound Deadener Alternative decent product at a real fair price.



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  15. #60
    NateDawg122's Avatar
    NateDawg122 is offline Member



    Join Date
    Jun 2012
    Location
    USA
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    This stuff is pretty good as well XS Flex 0 AWG by the Foot - SSA STORE




Closed Thread
Page 4 of 5 FirstFirst 1 2 3 4 5 LastLast

Similar Threads

  1. New System, Having a lot of problems.
    By blgaudio in forum Wiring, Electrical and Installation Help
    Replies: 40
    Last Post: 06-25-2009, 12:43 PM
  2. new amp and new batt and everything goes crazy...please help me
    By allout13 in forum General Discussion
    Replies: 40
    Last Post: 08-14-2008, 01:59 PM
  3. my new 18's lots of pics need help!
    By tooloud4tv in forum Subwoofers
    Replies: 95
    Last Post: 01-22-2008, 08:14 PM
  4. new to a lot of things need help with ohms
    By ihaveallama in forum General Discussion
    Replies: 20
    Last Post: 10-01-2004, 09:45 PM
  5. new to a lot of things need help with ohms
    By ihaveallama in forum Subwoofers
    Replies: 1
    Last Post: 09-26-2004, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum