Closed Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 45 of 63

Reload Thread: Brand new system and lots of problems. pleaseee help me.

  1. #31
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Depends on what your stock alt is producing some stock alts run high as 200 amps others run low as 75 amps. You need to see what you vehicle has.



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's





  2. #32
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,829
    Post Thanks / Like
    Images
    9
    Mentioned
    483 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    get 0 gauge wire for the big 3 ,no cheap crap either that has a 0 gauge housing and 8 gauge cca wire ,you want a true 0 gauge ,cca is ok with 1200 watts rms .also use the 0 gauge for the amp or get a true 4 gauge like scosche ofc wire .get a better battery like a hc 2400 under the hood. build a box or have someone build one for you ,trash that prefab pos.then you can check the amp , subs should be ok still.




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  3. #33
    etm34's Avatar
    etm34 is offline CarAudio.com Elite



    Join Date
    Jan 2011
    Location
    Kentucky
    Posts
    534
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by gumby688 View Post
    Depends on what your stock alt is producing some stock alts run high as 200 amps others run low as 75 amps. You need to see what you vehicle has.
    or 70 if your in a civic like me



    System: Front Stage: Diamond Audio Hex s600s Active on Treo 75.4
    Sub Stage: 2 10in Dayton Ho's on BA GT-2300
    Head Unit: Pioneer deh 80-prs

  4. #34
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Yeah but you can just run to walmart and buy another duracell watch battery when ya need an electrical upgrade lol



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  5. #35
    etm34's Avatar
    etm34 is offline CarAudio.com Elite



    Join Date
    Jan 2011
    Location
    Kentucky
    Posts
    534
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by gumby688 View Post
    Yeah but you can just run to walmart and buy another duracell watch battery when ya need an electrical upgrade lol
    haha that was pretty good!!



    System: Front Stage: Diamond Audio Hex s600s Active on Treo 75.4
    Sub Stage: 2 10in Dayton Ho's on BA GT-2300
    Head Unit: Pioneer deh 80-prs

  6. #36
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Yeah I wanted 0 gauge wire but the dude said my amplifier required 4 gauge wire for the input or something. I definitely need a new box because the current one is making the whole system sound like rattled wood. Can someone give me some guide lines on the dimensions for a new and better enclosure? I have two 12's pushing about 1200 watts rms. I have read about fiberglass enclosures or you can get different thickness in the wood. What should I do, and how big should the enclosure be so that it wont rattle apart when I am beating? So far, What I am gathering is that I will need: new wiring, 0 gauge, a new enclosure, and a new battery, something such as a Kinetik maybe Does that sound right? I just really hope when I take my car to the shop that the owner isn't an *** and tries to screw me over. He should have been able to see this coming.




  7. #37
    SplAffair's Avatar
    SplAffair is offline I lol'd



    Join Date
    Mar 2009
    Location
    Knocksville, TN
    Age
    23
    Posts
    2,116
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by etm34 View Post
    or 70 if your in a civic like me
    i feel your pain



    Quote Originally Posted by predxen View Post
    Its not as loud as it should be, you stop hearing it about a block away. you should be able to hear it a quarter mile away.
    .
    Quote Originally Posted by hispls View Post
    You need to keep the smoke INSIDE the amplifier. Once you've allowed all the happy smoke to escape the amp will stop working.
    BOYCOTT SKAR AUDIO! SHADY BUSINESS PRACTICES SHOULD NEVER BE ENCOURAGED!

  8. #38
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,829
    Post Thanks / Like
    Images
    9
    Mentioned
    483 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    The box should be about 1.5 - 2.0^3 per side with 13" of port per cubic foot use 3/4 Mdf wood with wood glue and screws If you can build it I can give you a basic design with cut sheet for $25




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  9. #39
    VWGolfMKVI's Avatar
    VWGolfMKVI is offline StarrMountainSoundNutHugr



    Join Date
    Oct 2005
    Location
    Minot, North Dakota, United States
    Posts
    1,347
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by DrTre5189 View Post
    Alright here is the pictureAttachment 26535192
    I saw this and was like




  10. #40
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,829
    Post Thanks / Like
    Images
    9
    Mentioned
    483 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by VWGolfMKVI View Post
    I saw this and was like
    looks like a cheap cca wire prolly was told it was 4 gauge but wire itself is 8 gauge or less.




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  11. #41
    shpatb's Avatar
    shpatb is offline CarAudio.com Elite



    Join Date
    Jan 2008
    Location
    Wisconsin
    Posts
    652
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    I'd go in there and tell them you want your money back or your suing them... You're whole car could of been on fire in a matter of seconds... Shops like that **** me off so much, they didn't even bother putting wiring grommets on it to protect the wire from all the engine heat and other stuff... My big three wire in my engine bay still looks new because of the grommets.



    2008 G8 LC6i Kenwood 6.5's upfront, Morels in the rear. Alpine PDX-F4, 2x BA-SPG555 sealed with JBL 14001
    2004 Pontiac Grand Prix GT2
    Head unit - eclipse CD5000
    Front Components - Boston Z6's Rear "fill"- Boston SR95
    Front&Rear Amp - Boston GT24
    Sub -2x Boston SPG-555 @ 34hz
    Sub amp -BA GT28
    ect - 12 farad stinger cap,0 gauge stinger wiring, stinger 1500 battery, 200a alt
    refs: keifersracing

  12. #42
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    The wood on my current enclosure does look pretty thin and cheap. When my hand is on the back of the enclosure it literally feels like the back of the subwoofer is banging against the wood because the pressure is so high. At first when I heard the rattling I thought I had possibly blown sub. But after experimenting with the enclosure and putting a little weight on different sides I found that it is a distinct wood rattling noise and it changes everything.


    Also like I said in an earlier post..... the wiring and plastic fuse holder(I guess that is what it is?) that melted is between the battery and the alternator, it isn't the long wire that goes from my amp through my vehicle to my battery. It looks like it was the big three upgrade that screwed up. The thick red wire that burned is hooked up to my battery and is about 5 inches long and then hits that plastic fuse holder and then continues another few inches to the alternator. I am trying to pin point everything. So obviously I need new wiring between the battery and alternator since thats where the damage is, and I'm guessing I also need new wiring between my battery and amp even though it looks like it hasn't been damaged? The owner did make it sound like my amp would only work with 4 gauge wiring and that I could get 0 gauge wiring but I would need a dist block or something near the amp to make it work.


    What kind of battery should I invest in, I know there a couple of good batteries that are personally made for these aftermarket systems. I have heard of Optimas and Kinetiks. For my system what battery should I get? And also What is the difference between buying a new battery, as opposed to just buying a power cell on the side and keeping the original battery? I plan to get a whole new battery as that seems the way to go, But I know the owner of this store had told me in an email that I might need a power cell but never mentioned it again as it was getting installed.




  13. #43
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by shpatb View Post
    I'd go in there and tell them you want your money back or your suing them... You're whole car could of been on fire in a matter of seconds... Shops like that **** me off so much, they didn't even bother putting wiring grommets on it to protect the wire from all the engine heat and other stuff... My big three wire in my engine bay still looks new because of the grommets.

    Yeah I could even tell my vehicle felt like it was struggling when I was driving it, It seemed to go slower and have trouble accelerating because of the weakness of the electrical system. I didn't know if I was just being paranoid or what. When My amp cut off for good I started looking everywhere for a loose wire or something and I finally checked under the hood and that little plastic piece that melted wasn't even out in the open, It was snuggly tucked down into some of the vehicles inner parts between the battery and alternator in an area that looked like it would be getting very hot. I really don't know what the dude was thinking considering this is his full time job and he does these things on a daily basis. This happened in a period of one day since the system got installed.




  14. #44
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,829
    Post Thanks / Like
    Images
    9
    Mentioned
    483 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    you can use the o gauge then either use a distro block or an adapter to 4 gauge.like i said earlier i suspect the wire wasn't a very good grade or the actual size they had sold you.most stores make a ton of money on wires and install stuff.some of these shops sell cheap crappy wire at high dollar prices ,for example they buy a cheap 4 gauge kit for $10 and sell it for 70-80.seen it done alot when i lived in the bat area .make sure the wire is from a reputable company ,like knu,stinger,schosche,kicker,rockford fosgate ,you get the idea .no cheap wire .it does what happened to you when you use it .and agm battery




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  15. #45
    Ridinhi's Avatar
    Ridinhi is offline CarAudio.com Veteran



    Join Date
    Aug 2006
    Location
    NC
    Posts
    2,874
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    pics of your box and wiring to amp please




Closed Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Similar Threads

  1. New System, Having a lot of problems.
    By blgaudio in forum Wiring, Electrical and Installation Help
    Replies: 40
    Last Post: 06-25-2009, 12:43 PM
  2. new amp and new batt and everything goes crazy...please help me
    By allout13 in forum General Discussion
    Replies: 40
    Last Post: 08-14-2008, 01:59 PM
  3. my new 18's lots of pics need help!
    By tooloud4tv in forum Subwoofers
    Replies: 95
    Last Post: 01-22-2008, 08:14 PM
  4. new to a lot of things need help with ohms
    By ihaveallama in forum General Discussion
    Replies: 20
    Last Post: 10-01-2004, 09:45 PM
  5. new to a lot of things need help with ohms
    By ihaveallama in forum Subwoofers
    Replies: 1
    Last Post: 09-26-2004, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum