Closed Thread
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 16 to 30 of 63

Reload Thread: Brand new system and lots of problems. pleaseee help me.

  1. #16
    murph's Avatar
    murph is offline Low for Life



    Join Date
    Sep 2011
    Location
    Richmond,VA
    Posts
    3,950
    Post Thanks / Like
    Mentioned
    90 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    ^ daaaammmnn



    Hu: kenwood kdc-x995
    Sub: Boston acoustics G5 12 in a quasi 6th order
    Amp: Phoenix gold zx600.2 ti
    Front Speakers: Eclipse sc6500
    HIT UP FOR BASS ---> http://www.youtube.com/user/BassWithMurph?feature=mhee




  2. #17
    Serpent710's Avatar
    Serpent710 is offline CarAudio.com Veteran



    Join Date
    Feb 2008
    Location
    Florida
    Posts
    2,652
    Post Thanks / Like
    Mentioned
    23 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by DrTre5189 View Post
    Alright here is the pictureAttachment 26535192
    lucky you still got your vehicle



    Refs: mike11202, Tehgregzor, Twisted_0912, Goindef154, fasfocus00, got_focus?, Boswell59, 2lows10, skateguy92, Worstenemy453, Supergumby5000, gboo559, ryanm923, GetLikeMe, TaylorFade, Dacheatham, pickup1, jerseyboy, TWiZTiD859, Kangaroux, 09civic

    Sub: 2 12" Cerwin Vega Vmax
    Comps: Boston
    Enclosure: Birch Bitch
    Amp: JBL Crown BPx1100.1
    H/U: Pioneer Premier FH-p800bt
    Wiring: Stinger HPM

  3. #18
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    So what do I need to do? Obviously I will be taking it back to the shop, but I never want to have to deal with any of these kind of problems again. It seems like there is always something that goes wrong. I get the equipment professionally installed and then this happens a day later. That wire that burnt up is only about 5 inches long. It goes from my battery to that little plastic piece which then goes to my alternator. The wire and plastic piece looks easily replaced but I will need something better somewhere so that this doesn't happen again.




  4. #19
    CHEMMINS's Avatar
    CHEMMINS is offline CarAudio.com Veteran



    Join Date
    Aug 2010
    Location
    Nevernever Land
    Posts
    4,081
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Well for starters that looks like 8 gauge maybe 4 gauge which is not big enough for the amperage you are pulling.

    When the subs were cutting in and out, your amp was going into low voltage protection. It would shut off until the voltage returned. Then start again.

    You need a better battery for sure. And a high output alt.

    Any shop saying big 3 is enough to push a solid 2k of power is full of it.

    I would go back there and tell them to take all the crap they sold you back and give you full refund, and to replace all the wiring they fried.

    Go find a new store.

    Hopefully your alternator is not fried.....



    References:
    kmarei, ge_off_me, AudioPipe, slim2fattycake, Louisiana_CRX, ARMed&Bangin, EXTREMECHEVYMAN, Dpc69ss, Psychoacoustics, Shinju, jonny101abc, snoopdan

    BUYING SILVER TOP TRF MOTORS



  5. #20
    av83's Avatar
    av83 is offline CarAudio.com Veteran



    Join Date
    Mar 2012
    Location
    Illinois
    Posts
    2,865
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by DrTre5189 View Post
    Alright here is the pictureAttachment 26535192
    name and location of the bogus ass shop that put that bullshit wire in your ride????



    Pioneer 80prs
    ...
    Rockford Fosgate t800.4, CDT ES-MO 6 mids, Digital Designs T2 tweets
    ...
    2 MB Quart DSC1500.1's strapped on 1 Tantric HDD 12
    Mike Singer 310 amp 6 phase
    ...
    2 runs of Monster Cable 1/0

  6. #21
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by av83 View Post
    name and location of the bogus ass shop that put that bullshit wire in your ride????
    Amen to that save others from same horror story.



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  7. #22
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Yes I will take my car to the shop Monday. Would fixing the wiring and replacing the enclosure as well as a new battery be enough to get it working properly? I really wanted to avoid getting a new alternator. I have no idea where to start in finding one for my vehicle and what not.




  8. #23
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Quote Originally Posted by DrTre5189 View Post
    Yes I will take my car to the shop Monday. Would fixing the wiring and replacing the enclosure as well as a new battery be enough to get it working properly? I really wanted to avoid getting a new alternator. I have no idea where to start in finding one for my vehicle and what not.

    The only thing I would take my car to that shop for is so they can see why you want your ******* money back and money to get car fixed somewhere else RIGHT ******* NOW! Don't phuck with that shop man go find another or this will happen again and maybe next time your car catches fire and someone gets hurt or god forbid, dies.



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  9. #24
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Just too add this in there are plenty of people on this site that can walk you through doing the work yourself and maybe even someone who lives near ya that might give you a hand. I know I would if I still lived in Fl.



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  10. #25
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Thanks for the replies, The shop is called Auto Audiophiles in Tallahassee, Florida.




  11. Thanks av83 thanked for this post
  12. #26
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Do you all think my subs and amp is still fine, just the burnt out wiring that messed everything up




  13. #27
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    You wont really know that until you get the electrical cleared up. Maybe amp cut off because the fuse popped but may have cut off due to damage.



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  14. #28
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    So for my system, which is about 1200 watts rms what exactly do I need to do to get it running with out upgrading tons of different things. Basically what do I defintely require to get this on the right track?




  15. #29
    gumby688's Avatar
    gumby688 is offline CarAudio.com Elite



    Join Date
    Jul 2012
    Location
    Fryeburg,ME
    Posts
    530
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    First off a NEW SHOP or do the work yourself. Like all these guys here will tell ya the first thing to do is upgrade the big 3Nice video explaing it for you 1200 Watts it pretty much at the very top of what you want to run on a factory alternator and stock battey.



    Clarion CX-501 HU
    Rockford Fosgate Punch 400-A4 on
    RF T1 power T152 and T1682 in front doors.
    DDm4 on 2 ZV3 18's


  16. #30
    DrTre5189's Avatar
    DrTre5189 is offline Member

    Threadstarter


    Join Date
    Jun 2012
    Location
    Tallahassee, FL
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Brand new system and lots of problems. pleaseee help me.

    Yeah they did the big three supposedly. I guess it wasn't enough because of what happened. I'm just saying would a nice big battery from something like Kinetik handle the power I need with a stock alternator?




Closed Thread
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Similar Threads

  1. New System, Having a lot of problems.
    By blgaudio in forum Wiring, Electrical and Installation Help
    Replies: 40
    Last Post: 06-25-2009, 12:43 PM
  2. new amp and new batt and everything goes crazy...please help me
    By allout13 in forum General Discussion
    Replies: 40
    Last Post: 08-14-2008, 01:59 PM
  3. my new 18's lots of pics need help!
    By tooloud4tv in forum Subwoofers
    Replies: 95
    Last Post: 01-22-2008, 08:14 PM
  4. new to a lot of things need help with ohms
    By ihaveallama in forum General Discussion
    Replies: 20
    Last Post: 10-01-2004, 09:45 PM
  5. new to a lot of things need help with ohms
    By ihaveallama in forum Subwoofers
    Replies: 1
    Last Post: 09-26-2004, 02:00 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum