Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: blowing up 10 subwoofers with 120 volts.

  1. #16
    UnderFire's Avatar
    UnderFire is offline CarAudio.com Veteran



    Join Date
    Apr 2011
    Location
    Dayton, OR, 97114
    Posts
    2,043
    Post Thanks / Like
    Mentioned
    39 Post(s)

    Re: blowing up 10 subwoofers with 120 volts.

    I was hoping they were all wired up at the same time...



    97 4runner, 3RZ, 5 Speed

    Headunit: Alpine CDA-9887
    Mids: CDT HD-6CF
    Tweets: CDT DRT-25
    Fronts Amp: Hertz HDP4
    Sub Amp: American Bass VFL150.1
    Substage: 18" SSA ZCON
    Electrical: 160 Amp Alt, Duralast Gold, C&D270FR, 2/0 Throughout




  2. #17
    bikeyourride's Avatar
    bikeyourride is offline Junior Member

    Threadstarter


    Join Date
    Mar 2012
    Location
    alberta
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: blowing up 10 subwoofers with 120 volts.

    **** i had the same idea after i did it. a dimmer switch would be perfect.
    i was staring at those jiggling flesh mounds for like ten minutes to......




  3. #18
    Pearson's Avatar
    Pearson is offline Senior VIP Member



    Join Date
    Oct 2008
    Location
    Florida
    Posts
    426
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: blowing up 10 subwoofers with 120 volts.

    Quote Originally Posted by bikeyourride View Post
    what do you mean?
    My bad. It was a troll attempt cause when I loaded the thread there wasn't a vid. Obviously I was way off. lol





    2010 Nissan Titan Cab 4x4
    HU- Pioneer AVH-5500BHS
    Comps- DD CS 6.5's
    Comp Amp- DD C5C
    Sub- 2 SA-10 D4
    Sub Amp- DC Audio 1.2K
    Wiring- a decent amount
    Big 3- Yep

  4. #19
    SPLaudio's Avatar
    SPLaudio is offline CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,602
    Post Thanks / Like
    Mentioned
    295 Post(s)

    Re: blowing up 10 subwoofers with 120 volts.

    prob cause the mtx was svc 4ohm




Closed Thread
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum