Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: not unphased but subs hit differnt at high volume?

  1. #1
    kgcolbyIII's Avatar
    kgcolbyIII is offline Senior VIP Member



    Join Date
    Feb 2011
    Location
    oceanside, ca
    Posts
    241
    Post Thanks / Like
    Mentioned
    0 Post(s)

    not unphased but subs hit differnt at high volume?

    Question, i not sure what to do here. I tested my subs with the 9v trick and they both popped out at the same time. but when im playing a heavy 30-50hz one sub goes in while the other starts pushing out then will start to clap since its going out toooo far and the other one is pushing in.



    LOL-----> <-----LOL




  2. #2
    dragnix's Avatar
    dragnix is offline LXIX



    Join Date
    Dec 2006
    Location
    Socal cuz i'm So cool
    Posts
    19,632
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    Inadvertent isobaric setup?

    I was coming in here with the intent to say...do they hit harder at higher volume? Cuz it's supposed to do that.

    Don't know the answer to your question though




  3. #3
    Kangaroux's Avatar
    Kangaroux is online now I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,593
    Post Thanks / Like
    Mentioned
    82 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    are your gains properly set? if they are turned up too much and its pushing your amp into clipping you'll get some weird results like that




  4. #4
    zerosktr111's Avatar
    zerosktr111 is offline Member



    Join Date
    Oct 2009
    Location
    Mooresville, NC
    Posts
    98
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    Are your subs wired in series at any point?




  5. #5
    kgcolbyIII's Avatar
    kgcolbyIII is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    oceanside, ca
    Posts
    241
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    Have both the negatives and pos connecting to eachother on the amp so both + go into 1 term and the - on both go into the other.
    Iv tried different gain settings, i dont have bassboost on and its set to not play anything less then 30hz and nothing over 70hz
    The deck is flat all the way around no bassboost on it either.

    Who lives in San Deigo with some meters <3



    LOL-----> <-----LOL

  6. #6
    dbjunior's Avatar
    dbjunior is offline CarAudio.com Elite



    Join Date
    Jun 2009
    Location
    ma
    Posts
    750
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    depending on location of port in some setups one sub can unload into the port at high volume while the other sub still has back pressure



    bought from MBROOKY, johnny law.Lulz, subzero, tc3k101
    sold to mytrunkslamz , vitveet, cd6551, martiandancer31 (x2), pro-rabbit, whytellyou
    Trade with cf2004

  7. #7
    zerosktr111's Avatar
    zerosktr111 is offline Member



    Join Date
    Oct 2009
    Location
    Mooresville, NC
    Posts
    98
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    Quote Originally Posted by dbjunior View Post
    depending on location of port in some setups one sub can unload into the port at high volume while the other sub still has back pressure
    Its gotta be this then.....




  8. #8
    kgcolbyIII's Avatar
    kgcolbyIII is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    oceanside, ca
    Posts
    241
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    its a sealed box, ill post a pic of it in a second.



    LOL-----> <-----LOL

  9. #9
    dbjunior's Avatar
    dbjunior is offline CarAudio.com Elite



    Join Date
    Jun 2009
    Location
    ma
    Posts
    750
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    dumb question are they the same sub or diffrent? possible loose dustcap



    bought from MBROOKY, johnny law.Lulz, subzero, tc3k101
    sold to mytrunkslamz , vitveet, cd6551, martiandancer31 (x2), pro-rabbit, whytellyou
    Trade with cf2004

  10. #10
    kgcolbyIII's Avatar
    kgcolbyIII is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    oceanside, ca
    Posts
    241
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    i felt around for air leaks and i cant feel anything...






    LOL-----> <-----LOL

  11. #11
    zerosktr111's Avatar
    zerosktr111 is offline Member



    Join Date
    Oct 2009
    Location
    Mooresville, NC
    Posts
    98
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    Check that both voice coils are working on both of your subs....thats all it can be at this point.
    Last edited by zerosktr111; 05-05-2011 at 11:04 PM. Reason: typo




  12. #12
    kgcolbyIII's Avatar
    kgcolbyIII is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    oceanside, ca
    Posts
    241
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    Quote Originally Posted by zerosktr111 View Post
    Check that both voice coils are working on both of your subs....thats all it can be at this point.
    that im completely confused wtf is going on. If i cant figure this out ill just sell the JL's on craigslist since all the marines in oceanside go crazy over jl/kicker



    LOL-----> <-----LOL

  13. #13
    zerosktr111's Avatar
    zerosktr111 is offline Member



    Join Date
    Oct 2009
    Location
    Mooresville, NC
    Posts
    98
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    Quote Originally Posted by kgcolbyIII View Post
    that im completely confused wtf is going on. If i cant figure this out ill just sell the JL's on craigslist since all the marines in oceanside go crazy over jl/kicker
    Yeah man people do over here too LOL. But for real... As long as the box is symetical and there are no leaks...id check both subs to see that they are ok in all regards. Mechanically...and check the coils too




  14. #14
    kgcolbyIII's Avatar
    kgcolbyIII is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2011
    Location
    oceanside, ca
    Posts
    241
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    coils read 6ohm each, 3 ohm together and both subs together are reading 1.5ohm (1.7 to be exact)

    Only thing i can think of is there HAS to be a leak that im just not feeling for some reason.



    LOL-----> <-----LOL

  15. #15
    zerosktr111's Avatar
    zerosktr111 is offline Member



    Join Date
    Oct 2009
    Location
    Mooresville, NC
    Posts
    98
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: not unphased but subs hit differnt at high volume?

    Do they have the same wire lengths? That has also caused some issues in the past before for me.




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum