Closed Thread
Results 1 to 14 of 14

Reload Thread: My new JL 12w6v2

  1. #1
    JL for Life!!'s Avatar
    JL for Life!! is offline Junior Member



    Join Date
    Apr 2011
    Location
    Atlanta, GA
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)

    My new JL 12w6v2

    I recently purchased a new JL Audio 12w6v2 and have it powered by an Alpine MRP-M1000. When I turn the volume up, I start smelling something coming from the woofer. It smells like a hot, electrical type smell, but there's no smoke. My question is, does anyone know where the smell is coming from and what the reason could be?







  2. #2
    sobe3yourself.'s Avatar
    sobe3yourself. is offline lordside gangster



    Join Date
    Nov 2009
    Location
    Orange, CA
    Posts
    2,942
    Post Thanks / Like
    Mentioned
    18 Post(s)

    Re: My new JL 12w6v2

    that sub might need to break in a little. some subs do, some don't. dont play it full tilt right away.




  3. Thanks JL for Life!! thanked for this post
  4. #3
    dragnix's Avatar
    dragnix is online now LXIX



    Join Date
    Dec 2006
    Location
    Socal cuz i'm So cool
    Posts
    19,636
    Post Thanks / Like
    Mentioned
    21 Post(s)

    Re: My new JL 12w6v2

    The real question is...why'd you post it in the subwoofer classified section?




  5. Thanks Imtjnotu thanked for this post
  6. #4
    JL for Life!!'s Avatar
    JL for Life!! is offline Junior Member

    Threadstarter


    Join Date
    Apr 2011
    Location
    Atlanta, GA
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My new JL 12w6v2

    Thanks sobe3yourself, I thought that might be the problem. I was just worried because I just blew a voice coil in my w3 and it smelled similar. dragnix, I just found this website and decided to use it, I wasn't really paying attention to where I posted my question. Live and learn I guess.




  7. #5
    Linkz's Avatar
    Linkz is offline Low Bass Junkie



    Join Date
    Aug 2008
    Location
    somewhere
    Posts
    822
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My new JL 12w6v2

    Overpowering the sub will make it stink.



    My feedback thread [scammers in red]
    bought from: fatboyracing, Pottro 563, Max Power, JHughes, TeamSouthrnBass, stupify

    04 Ford Explorer
    System:
    HU: AVH-P4100
    Sub: Omega 18" D1 (9.5cuft@34hz)
    Sub amp - PA BAMF5500/1D (something new soon)
    Highs/Mids - 9.2/9.4 (not installed)

    WTB: Omega 18" D1 (Pst offer)

  8. #6
    Imtjnotu's Avatar
    Imtjnotu is offline Me Gusta Edition



    Join Date
    Nov 2006
    Location
    San Diego CA
    Posts
    12,521
    Post Thanks / Like
    Mentioned
    135 Post(s)

    Re: My new JL 12w6v2

    How high is ur gains and bass boost on the amp




  9. 04-13-2011

    F**k yeah I drive a Soul!

    Reason
    not appropriate for the tech section

  10. 04-13-2011

    Low Bass Junkie

    Reason
    not appropriate for the tech section

  11. #7
    JL for Life!!'s Avatar
    JL for Life!! is offline Junior Member

    Threadstarter


    Join Date
    Apr 2011
    Location
    Atlanta, GA
    Posts
    15
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My new JL 12w6v2

    the gain and bass boost was about 3/4 to max, but I backed the gain back to about half.




  12. 04-13-2011

    Senior VIP Member

    Reason
    not appropriate for the tech section

  13. #8
    thevic24's Avatar
    thevic24 is offline my silence is deadly...



    Join Date
    Apr 2007
    Location
    right behind you
    Posts
    5,822
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: My new JL 12w6v2

    Quote Originally Posted by JL for Life!! View Post
    the gain and bass boost was about 3/4 to max, but I backed the gain back to about half.
    You should not use any more than 1/3 of the bass boost. The boost requires a crap load of power and uses up most of the amp's
    head room and will cause it to clip like a mo-fo.
    I ran a 12w6v2 for a few years on an MTX 81000d with out issue so they can take the power, you just have to keep it clean.



    Silently stalking you through glass....

  14. Thanks JL for Life!! thanked for this post
  15. 04-13-2011

    CarAudio.com Veteran

    Reason
    not appropriate for the tech section

  16. 04-13-2011

    Senior VIP Member

    Reason
    not appropriate for the tech section

  17. #9
    whitedragon551's Avatar
    whitedragon551 is online now Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,063
    Post Thanks / Like
    Mentioned
    93 Post(s)

    Re: My new JL 12w6v2

    Gains are too high and your clipping the sub.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  18. #10
    Kangaroux's Avatar
    Kangaroux is offline I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,604
    Post Thanks / Like
    Mentioned
    82 Post(s)

    Re: My new JL 12w6v2

    bass boost should be set to 0, i wouldn't ever screw with it




  19. #11
    DBfan187's Avatar
    DBfan187 is offline Supa's mom was here!



    Join Date
    Jan 2003
    Location
    Poolside with Supa's mom.
    Posts
    46,452
    Post Thanks / Like
    Images
    12
    Mentioned
    1 Post(s)

    Re: My new JL 12w6v2

    clip the amp, not the sub




  20. 04-13-2011

    I do what I want

    Reason
    not appropriate for the tech section

  21. 04-13-2011

    CarAudio.com Veteran

    Reason
    not appropriate for the tech section

  22. #12
    Wingman0121's Avatar
    Wingman0121 is offline CarAudio.com Veteran



    Join Date
    Mar 2010
    Location
    Wisconsin Rapids, Wisconsin
    Posts
    2,549
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: My new JL 12w6v2

    Set the bass boost to 0 on the amp AND your headunit. Isn't 1000 watts for the W6 a little too much? You may wanna back the gain down to about half too.



    Sold to: Mills561, Kross6622, sleazebagger, shpatb, esmokah
    Traded: Kross6622
    Bought from: DJ Nitrous 427, 97maxima

  23. #13
    whitedragon551's Avatar
    whitedragon551 is online now Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,063
    Post Thanks / Like
    Mentioned
    93 Post(s)

    Re: My new JL 12w6v2

    Quote Originally Posted by Wingman0121 View Post
    Set the bass boost to 0 on the amp AND your headunit. Isn't 1000 watts for the W6 a little too much? You may wanna back the gain down to about half too.
    Or set it properly. Even at half it can clip.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  24. #14
    disturbed471985's Avatar
    disturbed471985 is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Greenwood, La
    Age
    29
    Posts
    7,112
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: My new JL 12w6v2

    Cooking those coils.. Just don't breath in the smoke that will soon come.



    RIP Maynard "My heart"

    HU - Eclipse CD7000
    Front Stage - 4 Silver flute 6.5's - 4 Seas Prestige tweets
    Front Stage amp - DB Drive A7 125.4
    Subwoofer - 1 TRF 15" Custom built
    Subwoofer Amp - 2 - Skar SK-2500's & Sundown 5k & 2 Nendo bc2000's " swap back and forth between them"
    Box - Secret
    Wiring - Knukonceptz everything, Big 3, Sprinter S12V370F & HC1800

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum