Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 44

Reload Thread: 2 month old Alpine Type R...blown

  1. #1
    881stGenRunner's Avatar
    881stGenRunner is offline Junior Member



    Join Date
    Mar 2011
    Location
    Kennesaw, GA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    2 month old Alpine Type R...blown

    Hey guys, I'm new here. I installed an Alpine SWR1223D Type R in my car about 2 months ago and my dumb self pushed to much power to it and wreaked havoc. I have a 3 year old Kicker ZX750.1 amp with 4aug wiring. The spider was cut in 2 places from I'm assuming was too much power going to the sub. I didn't even have the amp turned up too high, but i guess it was enough to do it in. I was driving down the interstate just cruising and jamming out when all of a sudden the sub just completely quit hitting. Stopped dead out of nowhere, so I checked all the wiring and it looked fine so I figured it had to be the internals of the sub.

    The sub has Dual 2ohm VC

    So basically what im getting to is; does this happen very often?? Would this kind of damage be warrantied? I bought the sub from techronics.com I dont have the warranty information with me since I live away from home in a house off campus to my school. Im sure i could find the information somewhere on Alpine's website, just curious if anyone else has had any experience in dealing with Alpine before.

    Thanks for your time

    EDIT: got the pics to upload, in the next post down







  2. #2
    881stGenRunner's Avatar
    881stGenRunner is offline Junior Member

    Threadstarter


    Join Date
    Mar 2011
    Location
    Kennesaw, GA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 month old Alpine Type R...blown







  3. #3
    plugitin's Avatar
    plugitin is offline She Bangs plugitin is a Supporting Member of the forum!



    Join Date
    Jul 2009
    Location
    Da U.P. eh?
    Age
    24
    Posts
    6,473
    Post Thanks / Like
    Images
    4
    Mentioned
    1 Post(s)

    Re: 2 month old Alpine Type R...blown

    lol...try searching for rf wiring wizard



    Team DC Audio


    Refs: absoluteaudio, rab, walnut, seedubs1, dbeez, -leister-, Louisiana_crx, bubbagumper6, DS Autpsports, Mr.Ronin_2U, lil98cabrio, wone, micah_jones, grinder1989

  4. Thanks michaellane thanked for this post
  5. #4
    Kangaroux's Avatar
    Kangaroux is offline I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,474
    Post Thanks / Like
    Mentioned
    81 Post(s)

    Re: 2 month old Alpine Type R...blown

    PM me the links to the pics and ill post them




  6. #5
    xoutofmyheadx's Avatar
    xoutofmyheadx is offline Senior VIP Member



    Join Date
    Jun 2010
    Location
    Romulus, Michigan
    Age
    40
    Posts
    326
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: 2 month old Alpine Type R...blown

    nvmd. last pic didn't showup when i looked 1st time. this is why you do your homework BEFORE you hook things up. congrates, you just fried your own sub due to install error




  7. #6
    plugitin's Avatar
    plugitin is offline She Bangs plugitin is a Supporting Member of the forum!



    Join Date
    Jul 2009
    Location
    Da U.P. eh?
    Age
    24
    Posts
    6,473
    Post Thanks / Like
    Images
    4
    Mentioned
    1 Post(s)

    Re: 2 month old Alpine Type R...blown

    thats weird man...

    looks like it was a defect in the spider



    Team DC Audio


    Refs: absoluteaudio, rab, walnut, seedubs1, dbeez, -leister-, Louisiana_crx, bubbagumper6, DS Autpsports, Mr.Ronin_2U, lil98cabrio, wone, micah_jones, grinder1989

  8. #7
    SPLaudio's Avatar
    SPLaudio is online now CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,592
    Post Thanks / Like
    Mentioned
    291 Post(s)

    Re: 2 month old Alpine Type R...blown

    how did ur sub play wired like this?




  9. #8
    topekomsi's Avatar
    topekomsi is offline Junior Member



    Join Date
    Aug 2010
    Location
    nixa
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 month old Alpine Type R...blown

    Wiring FAIL...




  10. #9
    UMWDawg92's Avatar
    UMWDawg92 is offline CarAudio.com Elite



    Join Date
    Jun 2010
    Location
    Missoula, MT
    Age
    23
    Posts
    1,210
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 month old Alpine Type R...blown

    Quote Originally Posted by SPLaudio View Post
    how did ur sub play wired like this?
    ^^^this



    Bought from: Misfit138, Nateberrier, Loudrc, Jarvisb, DMP, RAM_designs, go_go_thrash, alxmlr789,imjnotu
    Sold to: Lazyrider, TaylorPro, AJM511, Energizedsbs, diarmer, sobe3yourself
    Traded with: Vitveet, Resko1 x2, Suicide Bobb, Dumple
    More that I've forgotten now and some more in progress
    http://www.caraudio.com/forums/buyer-seller-feedback/506469-umwdawg92s-feedback-thread.html

  11. #10
    Go2Sleep's Avatar
    Go2Sleep is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Bay Area, CA
    Age
    26
    Posts
    3,388
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 month old Alpine Type R...blown

    Subwoofer Wiring Diagrams

    YOU'RE WELCOME



    * (2) Morel Ultimo 12's * Hybrid Audio Legathia SE Front Stage * RF 360.3 DSP * Brax 2400 * JL Audio HD 1200/1 *

  12. #11
    881stGenRunner's Avatar
    881stGenRunner is offline Junior Member

    Threadstarter


    Join Date
    Mar 2011
    Location
    Kennesaw, GA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 2 month old Alpine Type R...blown

    well i had written in a response saying that i had already realized that it was my fault. But gee thanks for the obvious response i got back. I had done my hw, but i had made an error when i was looking at the manual online to wire it up...i know "i fried my own sub due to install error."

    now that i know its completely my fault as to what happened, is there any way this can be repaired or is this damage catastrophic?




  13. #12
    mclerico83's Avatar
    mclerico83 is offline CarAudio.com Veteran



    Join Date
    Oct 2009
    Location
    tampa
    Posts
    6,779
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: 2 month old Alpine Type R...blown

    paper weight, not worth fixing a 100 dollar sub




  14. #13
    mclerico83's Avatar
    mclerico83 is offline CarAudio.com Veteran



    Join Date
    Oct 2009
    Location
    tampa
    Posts
    6,779
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: 2 month old Alpine Type R...blown

    second of all you have a amp that works at a 2 ohm final load. how were u going to wire up a dual 2 ohm sub to it, you need a dual 4 ohm sub to reach a final load of 2 ohms




  15. #14
    mclerico83's Avatar
    mclerico83 is offline CarAudio.com Veteran



    Join Date
    Oct 2009
    Location
    tampa
    Posts
    6,779
    Post Thanks / Like
    Mentioned
    19 Post(s)

  16. #15
    xoutofmyheadx's Avatar
    xoutofmyheadx is offline Senior VIP Member



    Join Date
    Jun 2010
    Location
    Romulus, Michigan
    Age
    40
    Posts
    326
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: 2 month old Alpine Type R...blown

    Quote Originally Posted by 881stGenRunner View Post
    well i had written in a response saying that i had already realized that it was my fault. But gee thanks for the obvious response i got back. I had done my hw, but i had made an error when i was looking at the manual online to wire it up...i know "i fried my own sub due to install error."

    now that i know its completely my fault as to what happened, is there any way this can be repaired or is this damage catastrophic?
    please show me where you said you wired this wrong. you only said you pushed too much power to it. so you're welcome for the obvious responce. you can't fix this one. you need a new one, and get a 4ohm dvc not a 2, for the amp that you have.




Closed Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum