Closed Thread
Results 1 to 3 of 3

Reload Thread: what wrong? has this happened to you?

  1. #1
    stones's Avatar
    stones is offline Senior member



    Join Date
    Dec 2001
    Location
    Sask
    Age
    37
    Posts
    2,154
    Post Thanks / Like
    Mentioned
    0 Post(s)

    what wrong? has this happened to you?

    I put a pair of mtx thunder 8000's in the trunk of my cavalier, I have the magnets facing out which allowed me to notice that the voice coil vent on one of the subs appears to be blocked with something, when i put my hands over the vents of the subs i notice that one isnt pushing any air and is making a burping sound, i also held a light up to it and noticed a metal disk behind the screen but the other sub thats breathing normal has nothing visible behind its vent screen.<br />I havn't even had a chance to blow these subs up, their fresh out of the box. Is this some sort of a factory blem? Has anyone else had this happen?







  2. #2
    jaminlogic's Avatar
    jaminlogic is offline Junior Member



    Join Date
    Dec 2001
    Location
    Maryland
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Hello,<br /> This is a situation that occurs with a batchful of MTX Thunder subwoofers which I believe started at the assembly plant. I had a 10" Thunder 7000 (older model) which started making burping sound that sounded horrible. I took it to a local shop and they told me that I had a junk box. The sold me an MTX box and the sub still blurted. I returned the sub and they gave me a new one which sounds fine.



    -Jaminlogic<br />Eclipse 8303r<br />Infinity Kappa Components & 3-way<br />MTX Thunder Amps (2)<br />Carver Pre-Amp Processors<br />12" Aura Force<br />Lightning Cap by Rockford Fosgate<br />Wiring by Phoenix Gold<br />Paid $1200.00 for total system.

  3. #3
    stones's Avatar
    stones is offline Senior member

    Threadstarter


    Join Date
    Dec 2001
    Location
    Sask
    Age
    37
    Posts
    2,154
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Well it turns out that the plug is a design change. you see the first two subs i bought were display models and one of them was 8 months older than the other, when i returned to the store to exchange it under warranty, i noticed the new replacment had the same plug as the one i thought was flawed, so i exchanged the older sub instead.<br />Now i have two 12inch thunder8000's with the same plug in a dual 1.25cft sealed enclosure( I changed the enclosure because my old one was built for a pair of infinity perfects at 1.6cft per sub and the mounting holes were to small to fit the basket's of the thunder8000's, hense the inverted magnet mount.) so anyways, the two subs are playing in a sealed 1.25 enclosure and they sound fine, they hit hard and fast and play plenty loud and although these are not my favorite subs(infinity makes my favorite) i would still recommend that they be given some consideration when shopping for some kick *** bass.<br />Shake the world-Stones <img src="biggrin.gif" border="0">




Closed Thread

Similar Threads

  1. Has This Happened To Anybody?
    By adammk5 in forum General Discussion
    Replies: 5
    Last Post: 02-02-2004, 12:52 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum