+ Reply to Thread
Page 34 of 90 FirstFirst ... 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 84 ... LastLast
Results 496 to 510 of 1343

Reload Thread: Splaudio's custom subs thread

  1. #496
    SPLaudio's Avatar
    SPLaudio is offline CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,602
    Post Thanks / Like
    Mentioned
    295 Post(s)

    Re: Splaudio's custom subs thread

    gotta order more cant keep any onhand ^

    need a poll gonna grab a few baskets and paint a few all the same color. prob paint up 8 -10 baskets in a batch was thinking maybe white and mid coat with shimmering green pearl?
    what ya guys think for a color????







  2. #497
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius

    Threadstarter


    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    27 Post(s)

    Re: Splaudio's custom subs thread

    we need to put ur 8 on the mic, its probably hittin 140+ if mine can do this



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  3. #498
    SPLaudio's Avatar
    SPLaudio is offline CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,602
    Post Thanks / Like
    Mentioned
    295 Post(s)

    Re: Splaudio's custom subs thread

    very nice score with the seats up bro!

    put the seat down and fire foward.

    dose the dust cap get a lil warm?




  4. #499
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    64 Post(s)

    Re: Splaudio's custom subs thread

    Received my sub back today after sending it in again This is what happens when played at very low volume. Any ideas now?

    either I have the worst fuckin luck in the world or god hates me. Nothing with this RE sub is working out. at this point I am just so frustrated i might throw it in the garbage and sell everything I own and move to canada.

    regular


    free air




  5. #500
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius

    Threadstarter


    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    27 Post(s)

    Re: Splaudio's custom subs thread

    Repeated from a pm I sent:

    Bad subs happen, but 90% of the time it is due to user error. The only other time I have heard of one of corey's subs having problems was due to user error. In any case. It is between u and him. I can only attest to the subs I have received from him and all have exceeded functional expectations.



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  6. #501
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    64 Post(s)

    Re: Splaudio's custom subs thread

    Quote Originally Posted by thegreatestpenn View Post
    Repeated from a pm I sent:

    Bad subs happen, but 90% of the time it is due to user error. The only other time I have heard of one of corey's subs having problems was due to user error. In any case. It is between u and him. I can only attest to the subs I have received from him and all have exceeded functional expectations.
    I think your right about "bad subs happen" I think this sub has just been a fuckin lemon from the start. Everytime I fix something, something else is wrong with it.

    Im just trying to see if anyone has any idea what this sound is. First thing in my mind was a fried coil but the impedance is fine.

    Any ideas here




  7. #502
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,839
    Post Thanks / Like
    Mentioned
    72 Post(s)

    Re: Splaudio's custom subs thread

    Quote Originally Posted by SPLaudio View Post
    gotta order more cant keep any onhand ^

    need a poll gonna grab a few baskets and paint a few all the same color. prob paint up 8 -10 baskets in a batch was thinking maybe white and mid coat with shimmering green pearl?
    what ya guys think for a color????
    Well if your gunna paint I may have basket done and the cap too so shoot me a text before you do hahaha




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  8. #503
    SPLaudio's Avatar
    SPLaudio is offline CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,602
    Post Thanks / Like
    Mentioned
    295 Post(s)

    Re: Splaudio's custom subs thread

    lets explain from the get go. you clipped it bad burnt the leads in 2. i had you send it in i ran flat leads for FREE. i send all my subs out in a bag but it didnt come back in one so i sent out without.

    told ya blow air lightly in the basket vent and under the gay mag cover, it sounds mechy like there is something blowing around. i did a imp check and moved te cone both ways and there was no noise...




  9. #504
    SPLaudio's Avatar
    SPLaudio is offline CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,602
    Post Thanks / Like
    Mentioned
    295 Post(s)

    Re: Splaudio's custom subs thread

    only sub i ever had a problem with was ssx jakes and that was a partial unglued spider from 4k on sweeps. i send out subs almost daily not saying i cant make a mistake stuff dose happen im human. the thing is i back my work and test everything that goes out the door!




  10. #505
    nateberrier's Avatar
    nateberrier is offline ******



    Join Date
    Jun 2009
    Location
    Douche, Ohio
    Posts
    4,640
    Post Thanks / Like
    Images
    3
    Mentioned
    13 Post(s)

    Re: Splaudio's custom subs thread

    Quote Originally Posted by SPLaudio View Post
    only sub i ever had a problem with was ssx jakes and that was a partial unglued spider from 4k on sweeps. i send out subs almost daily not saying i cant make a mistake stuff dose happen im human. the thing is i back my work and test everything that goes out the door!
    luls that and beating at it with 26hz tones



    Refs: mrmakinmoves[SCAMMER] AKA ICHASEPAPER2010, skydeaner, fukinmovin, mossberg385t, grimreper912003, LBC99, Dbeez, Michaellane, thegreatestpenn, truckstoy, ge_off_me, btr, cupid6969, johnprdeye, jh8909, tylerj, UMWDawg92, nu2spl, zerosktr111, SPLAUDIO, $LICK CALIFA$, jfroghobo

    http://www.execution-audio.com/

  11. #506
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    64 Post(s)

    Re: Splaudio's custom subs thread

    Quote Originally Posted by SPLaudio View Post
    only sub i ever had a problem with was ssx jakes and that was a partial unglued spider from 4k on sweeps. i send out subs almost daily not saying i cant make a mistake stuff dose happen im human. the thing is i back my work and test everything that goes out the door!
    Never once did I blame you man.. Dont get offended. Im just super fuckin pissed that this kinda **** happens to me. I was having problems with this sub before I even sent it to you or even knew about you.

    I just wanna get it all over with and at least have some daily bass for a MONTH.

    We can cross these off the list:
    Leads/pads - this happens at such a low volume the leads arent even movin yet. It literally makes this nasty noise at volume 1 on my head unit. Pads are on tight and i held them with my hand.
    Basket - Held the basket tight while playing, didnt move and still made the noise
    Box - does the same thing free air

    I will blow it with the air compressor at work first thing tomorrow. If that doesnt do it.. I seriously don't know what to do.

    This just came to mind.. What if the sub got dropped during shipping, and the motor cracked or something? Could something like that be causing it?

    Here is a better video.. close up.. It sounds very "scratchy" to me





  12. #507
    SPLaudio's Avatar
    SPLaudio is offline CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,602
    Post Thanks / Like
    Mentioned
    295 Post(s)

    Re: Splaudio's custom subs thread

    i totally understand frustration bro. im thinking there is something floating around under the mag cover.

    it left me with no issues thats why im stumped.




  13. #508
    SourDeez's Avatar
    SourDeez is offline CarAudio.com Veteran



    Join Date
    Apr 2007
    Location
    Fuqy u
    Posts
    4,128
    Post Thanks / Like
    Mentioned
    64 Post(s)

    Re: Splaudio's custom subs thread

    What u think would happen if UPS idiots dropped it and the magnet broke? Would it make this noise? Or would it not work at all




  14. #509
    mossberg385t's Avatar
    mossberg385t is offline Love Train



    Join Date
    May 2009
    Location
    Sarasota, FL
    Posts
    2,291
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Splaudio's custom subs thread

    Quote Originally Posted by SPLaudio View Post
    only sub i ever had a problem with was ssx jakes and that was a partial unglued spider from 4k on sweeps. i send out subs almost daily not saying i cant make a mistake stuff dose happen im human. the thing is i back my work and test everything that goes out the door!
    I think it was because it wasn't broken in tbh, otherwise it would have taken the abuse.





    Quote Originally Posted by CarAudio.com Admin View Post
    Please send your tithes of 10% to my paypal. Thou shall worship thy goob.
    IA 40.1, Nakamichi PA350, Arc audio 6.5s 2 way active (1986 Alphasonik x-over) Audio Control three.1, Kenwood KDC-X592, TREO SSX based 18: 8 layer flat wound copper coil w/ dual SS former, 3 medium nomex spiders built by SPLaudio and repaired by myself and Harshaw for optimal sexiness and performance.
    team Dbeez MECA as3 db3

    ☞2218☜ βθπ βν

  15. #510
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius

    Threadstarter


    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    27 Post(s)

    Re: Splaudio's custom subs thread

    Can the plastic magnet cover be removed?



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


+ Reply to Thread
Page 34 of 90 FirstFirst ... 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 84 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum