Closed Thread
Results 1 to 15 of 15

Reload Thread: IDQ making slaping noise at higher volumes

  1. #1
    madmaxz's Avatar
    madmaxz is offline Senior VIP Member



    Join Date
    Feb 2009
    Location
    maryland
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    IDQ making slaping noise at higher volumes

    got a brand new IDQ from a guy off craigslist put it in a box that was 1.25 cubes with some 2x4's taking it down to .9-1 cubic foot. i checked all day for leaks im sure its its 100% sealed. it sound great at low to medium volumes but as soon as i crank it any i get and slapping/rattling noise coming directly from the sub. amp is a alpine mrp-m500 with digital controls. gain is at 0db and output level is -10db. i have been having problems with the amp shutting off at high volumes with the IDQ. Not sure what the problem is with that. i was pushing 2 re sr10's at full power without a problem a few days ago. wiring is dual 2/0 welding wire and 2 ground points 2ft of 2/0 to the chassie and a 4 guage run to - side of the batt. voltage reads 13.9-14 when truck is running. IDQ is dual 4 ohm wired in parallel to 2 ohm. i have speaker wire from VC 1 to VC 2 ++ / -- and then wired to the box from 1 VC +/- .

    I pushed down on the cone outside the box and i feel it barely tap something unless i push slow absolutely directly in the center of the sub.

    IDEAS? sub is fuked? amp is fuked?
    Last edited by madmaxz; 05-09-2009 at 07:56 PM.







  2. #2
    microhaxo's Avatar
    microhaxo is offline CarAudio.com Elite



    Join Date
    Sep 2006
    Location
    MINNESOTA
    Posts
    812
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    Take the sub out and push down, observe how it moves and check how the spider moves, my old PG RSDC used to hit the tinsel leads when it went down far.

    Its far easier to check for problems when you can look at the sub from many angles.




  3. #3
    madmaxz's Avatar
    madmaxz is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    maryland
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    did that definitely not hitting the tinsel leads. the way the IDQ is setup they dont stick up at all the sub will bottom out before hitting them. also i can push down way farther then the sub is going when running.




  4. #4
    madmaxz's Avatar
    madmaxz is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    maryland
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    I tested the VC's with a old Analog multimeter and the ohm reading was just above .5 sub is toast




  5. #5
    BlurredVision's Avatar
    BlurredVision is offline CarAudio.com Elite



    Join Date
    Jan 2008
    Location
    Greenville, NC
    Age
    27
    Posts
    539
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    hmmm.....I thought your subs slapping was a good thing?




  6. #6
    madmaxz's Avatar
    madmaxz is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    maryland
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    deff not a good thing in this case




  7. #7
    madmaxz's Avatar
    madmaxz is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    maryland
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    ok i got a new DMM and tested each VC alone and the connection at the box when hooked up. both VC's read 3.0-3.3 and the box read 1.9 so thats right.. i free aired it and i cant see it hitting anything but it sounds like it hits something when the copper wound pole goes into the magnet..




  8. #8
    Immacomputer's Avatar
    Immacomputer is offline Cloud disappear



    Join Date
    Sep 2006
    Location
    Ocala/Oviedo, FL
    Age
    30
    Posts
    4,670
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    It sounds like you're driving the sub too hard. They don't have very high excursion and definitely won't take well to a bashing from ~500 watts. If it's not giving you the output you need, try porting the sub in about 1-1.5 cubic feet tuning in the upper 20s to low 30s. That should help with output and may help with the bottoming out (assuming you were bottoming out around and below 40hz.

    Contrary to popular belief, going ported can help with bottoming out and won't sacrifice any sonic clarity. My IDQ 12 did much better ported as far as range, output, and composure.



    Video 1
    I may make you feel but I can't make you think.
    Your sperm's in the gutter -- your love's in the sink.
    Video 2

  9. #9
    madmaxz's Avatar
    madmaxz is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    maryland
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    im pretty sure its not bottoming out because i watched it free air how far it was going down when i herd the noise and i can push it in another inch before it bottoms out. and the re srs i had had the same 18mm xmax and they sunk way deeper without any noise.




  10. #10
    Immacomputer's Avatar
    Immacomputer is offline Cloud disappear



    Join Date
    Sep 2006
    Location
    Ocala/Oviedo, FL
    Age
    30
    Posts
    4,670
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    Check and see if the rubber around the gasket is starting to peel up. The IDQ gasket is attached to the surround and if the gasket is coming up, it could cause the coil to be out of alignment.

    If it's not bottoming out and the sound is coming from the coil, the coil must be misaligned then.



    Video 1
    I may make you feel but I can't make you think.
    Your sperm's in the gutter -- your love's in the sink.
    Video 2

  11. #11
    madmaxz's Avatar
    madmaxz is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    maryland
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    thats what im going with.. just a defective sub.




  12. #12
    madmaxz's Avatar
    madmaxz is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    maryland
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    im either gonna order 2 more from woofersetc or just try 2 mag v4's this time




  13. #13
    madmaxz's Avatar
    madmaxz is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    maryland
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes





  14. #14
    SlainNothing's Avatar
    SlainNothing is offline Senior VIP Member



    Join Date
    Dec 2004
    Location
    FL
    Posts
    220
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    if its making noise...

    bottoming out
    tinsel slap
    excess glue
    the surround/cone has come unglued
    ***misaligned



    1997 Ford Ranger Bagged on 18's
    Alpine 7878 - HU
    ID OEM 64's Vifa xt25's
    TC 10- Sub
    MBQ 4200 - F.Amp
    MBQ 2400 S.Amp

  15. #15
    will3's Avatar
    will3 is offline Senior VIP Member



    Join Date
    Oct 2008
    Location
    Tennessee
    Posts
    474
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: IDQ making slaping noise at higher volumes

    If it is the new v.3 with the removable core assembly it is possible someone removed it and did not center it when they reinstalled it.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum