Closed Thread
Results 1 to 6 of 6

Reload Thread: Subs hit no sound tho

  1. #1
    paul83085's Avatar
    paul83085 is offline Senior VIP Member



    Join Date
    Jul 2002
    Location
    USA
    Age
    29
    Posts
    468
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Subs hit no sound tho

    I thought i seen it on here before but i cant find it. So if you can find that post put it up on this post for me. But i have a jbl 600 and 2 edk's and all of a sudden they are hitting but no sound coming out of them at all. I checked the fuses even took the sub out that wasnt hitting first because there was one hitting with sound and one not even moving. I do not have them wired in parellel just 4 ohm load. Can someone help me



    Pionner DEH P33-Pioneer mid's-JBL 600- 2 EDK's in .5 cubes




  2. #2
    Randy Savage's Avatar
    Randy Savage is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    New York
    Age
    30
    Posts
    21,104
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    Sounds like they are out of phase. Check the wiring.





  3. #3
    paul83085's Avatar
    paul83085 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jul 2002
    Location
    USA
    Age
    29
    Posts
    468
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    out of phase as in please explain more



    Pionner DEH P33-Pioneer mid's-JBL 600- 2 EDK's in .5 cubes

  4. #4
    Randy Savage's Avatar
    Randy Savage is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    New York
    Age
    30
    Posts
    21,104
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    One sub is moving 180 degrees out of phase from the other...not moving at the same time, happens when positive and negative are reversed...





  5. #5
    paul83085's Avatar
    paul83085 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jul 2002
    Location
    USA
    Age
    29
    Posts
    468
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    so what does this include in checking put a list up for me please and i will do w/e is on there tomorrow



    Pionner DEH P33-Pioneer mid's-JBL 600- 2 EDK's in .5 cubes

  6. #6
    Randy Savage's Avatar
    Randy Savage is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    New York
    Age
    30
    Posts
    21,104
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)
    check the wiring on the subs to the amp...make sure all positive's and negatives ultimately end up going to the positive and negative on the amp...





Closed Thread

Similar Threads

  1. what 12" subs????!!
    By yourmomonacid in forum Subwoofers
    Replies: 8
    Last Post: 07-23-2004, 08:45 PM
  2. Newbie needs info on subs
    By arnjolt in forum Subwoofers
    Replies: 20
    Last Post: 10-03-2003, 05:44 PM
  3. Help needed on Subs :(
    By Tea Bag in forum Subwoofers
    Replies: 5
    Last Post: 08-05-2003, 03:57 PM
  4. Help with my setup. Subs??
    By Pavement8 in forum General Discussion
    Replies: 4
    Last Post: 07-29-2003, 11:53 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum