Closed Thread
Results 1 to 6 of 6

Reload Thread: Help needed on Subs :(

  1. #1
    Tea Bag's Avatar
    Tea Bag is offline 147.9 db and climbing....



    Join Date
    Jul 2003
    Location
    Wellington, New Zealand
    Age
    48
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Help needed on Subs :(

    Decided to have a listen to my subs with the boot open 2day and found that one of me two subs has a bad case of speaker slap at louder volume.

    The subs are in a dual sealed box setup. with a dividing wall between them. How would I get rid of the slap?

    NOTE: would turning down the gains for that particular sub help? I think that could be the problem. not too sure tho.

    Any help would be great! Pls refer to Sig for more info.

    cheers




    -= 1991 Honda Inspire CB5 =-
    -= Alloys =-
    Advanti Stilleto's 18x7.5/18x40x215
    -= Misc Mods =-
    35% all round tints
    -= ICE =-
    Head Unit : Alpine CDA-7998.
    Speaker Amp : RF851X.
    Fronts : FNQ3146 x2.
    Rears : NIL.
    Sub Amps : RF1500BD x2.
    Subs : RFR3110 x4.
    Power Source : Optima Batteries, 1x red top 2x yellow top.
    Video Entertainment : Quad 7.2" Screens & Region Free DVD Ultra Hires System
    -= Personalised Plate =-
    INDABJ

    1991 Honda Accord Inspire G20A




  2. #2
    ramos's Avatar
    ramos is offline Still learning



    Join Date
    Dec 2001
    Location
    Virginia
    Age
    49
    Posts
    10,329
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    104 Post(s)
    What do you mean by slap ? Is the voice coil bottoming out ?



    5 % equipment
    90 % install
    5% beer

  3. #3
    willll's Avatar
    willll is offline Senior VIP Member



    Join Date
    Jul 2003
    Location
    jamlando
    Posts
    271
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    If you are using two different amps, then you should get the one with the lowest power to play as loud as it can withot distorting, then get the higher powered one to play evenly with the lower powered one, uniformly. and turning the gain down would be good too.

    i see your sig, yeah, just probably turn the gain down.




  4. #4
    Tea Bag's Avatar
    Tea Bag is offline 147.9 db and climbing....

    Threadstarter


    Join Date
    Jul 2003
    Location
    Wellington, New Zealand
    Age
    48
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by ramos
    What do you mean by slap ? Is the voice coil bottoming out ?

    What I mean is... when the sub is going in & out you can hear a slapping noise from the one sub!

    I have been told it because my sub is trying to move in and out to fast! Distortion some call it.




    -= 1991 Honda Inspire CB5 =-
    -= Alloys =-
    Advanti Stilleto's 18x7.5/18x40x215
    -= Misc Mods =-
    35% all round tints
    -= ICE =-
    Head Unit : Alpine CDA-7998.
    Speaker Amp : RF851X.
    Fronts : FNQ3146 x2.
    Rears : NIL.
    Sub Amps : RF1500BD x2.
    Subs : RFR3110 x4.
    Power Source : Optima Batteries, 1x red top 2x yellow top.
    Video Entertainment : Quad 7.2" Screens & Region Free DVD Ultra Hires System
    -= Personalised Plate =-
    INDABJ

    1991 Honda Accord Inspire G20A

  5. #5
    Tea Bag's Avatar
    Tea Bag is offline 147.9 db and climbing....

    Threadstarter


    Join Date
    Jul 2003
    Location
    Wellington, New Zealand
    Age
    48
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Yesterday I powered up the system and decided to turn down the gains a tad.

    So I unmounted the amp and started playing with the gains at the volume the speaker slap was at and made the distorton go away

    and about the time it came to remounting the amp the entire ICE shut down. !? WTF!?

    Oh yeah I forgot to start the car didn't I !

    and ran the bettery dead flat. 3 stinking minutes it took! Last time that happened it was more like 15 mins while I cleaned the inside of the car and listened to some sounds. mind you I had just the one Xplod 15"sub and a 2ch xplod amp powering it

    anyways long story short.. My system is fine and all good.

    Cheers




    -= 1991 Honda Inspire CB5 =-
    -= Alloys =-
    Advanti Stilleto's 18x7.5/18x40x215
    -= Misc Mods =-
    35% all round tints
    -= ICE =-
    Head Unit : Alpine CDA-7998.
    Speaker Amp : RF851X.
    Fronts : FNQ3146 x2.
    Rears : NIL.
    Sub Amps : RF1500BD x2.
    Subs : RFR3110 x4.
    Power Source : Optima Batteries, 1x red top 2x yellow top.
    Video Entertainment : Quad 7.2" Screens & Region Free DVD Ultra Hires System
    -= Personalised Plate =-
    INDABJ

    1991 Honda Accord Inspire G20A

  6. #6
    nick3470's Avatar
    nick3470 is offline Ballin' on a Budget



    Join Date
    Jul 2002
    Location
    Ames, IA
    Posts
    686
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    you drained your battery in 3 min...****




Closed Thread

Similar Threads

  1. what 12" subs????!!
    By yourmomonacid in forum Subwoofers
    Replies: 8
    Last Post: 07-23-2004, 08:45 PM
  2. check this out, RF's take on alternator size needed
    By so n so chicago in forum General Discussion
    Replies: 21
    Last Post: 03-26-2004, 05:56 PM
  3. Newbie needs info on subs
    By arnjolt in forum Subwoofers
    Replies: 20
    Last Post: 10-03-2003, 05:44 PM
  4. i need help on what subs to get....
    By GI's_mosthated in forum General Discussion
    Replies: 3
    Last Post: 07-18-2003, 04:58 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum