Closed Thread
Results 1 to 11 of 11

Reload Thread: ****ing pathetic

  1. #1
    AScreenName's Avatar
    AScreenName is offline Custom User Text



    Join Date
    Aug 2002
    Location
    somewhere
    Age
    29
    Posts
    534
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    ****ing pathetic

    this does have to do with subs

    so i go down to my local stereo shop today
    they're having a sale thing outside and stuff so i go check it out. they have that one ford wannabe rice mobile, like the zx3 something and its got a bunch of **** by sony in it. it has 4 of the 5 sided red amps and 2 600 watt ones. it also has an enclosure in the middle of the back with 8 of the 5 sided 12's.
    they don't even crank it really and it was pretty not loud. sounded pretty ****** too. so when they did give it some juice, honestly it was probably a little more than twice as loud as my 2 POS mtx 6000 10's (with 250 sony watts going to each). it was ****ing pathetic







  2. #2
    swimfreak26's Avatar
    swimfreak26 is offline I am cool



    Join Date
    Aug 2002
    Location
    East Lansing, MI
    Posts
    3,132
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    somethings telling me that with that many subs and that much power.....it was just a wee bit louder than your mtx 10's. I have no doubt that it sounded like ****, but even in the worst enclosure, 8 12's get pretty f****** loud.




  3. #3
    AScreenName's Avatar
    AScreenName is offline Custom User Text

    Threadstarter


    Join Date
    Aug 2002
    Location
    somewhere
    Age
    29
    Posts
    534
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    take notice that i did say it was louder than mine. twice at least. but not much more
    read before you write




  4. #4
    swimfreak26's Avatar
    swimfreak26 is offline I am cool



    Join Date
    Aug 2002
    Location
    East Lansing, MI
    Posts
    3,132
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Not trying to be a jackass...but I did read before I wrote, and here is what I understood....you think that 8 12's with a hell of a lot more power were only twice as loud as two mtx 10's. Well...here is what I think, you are full of ****. I have heard 3 mtx 6000 10's in a ported box in an extended cab truck....I then heard 2 yes 2 sony explode 12's in a small car (with seats up) in a prefab sealed box....and well the sony's f***** up the mtx's hardcore, mind you the same amount of power was used.

    So when I hear that 6 times the cone area and a whole lot more power into subs that I have heard, only got a little more than twice as loud....it is quite frankly well I can't seem to put it any better than complete BS.

    Again, I don't mean to be a jackass, but it was deffinately much louder than double your setup. Now, this could be explained by your perception of sound...and not actual pressure (as a 3 dB increase is double the sound, but your brain really doesn't register it as double). So...sorry, but I have to defend myself on what I am saying...and thank you I did indeed read and understand your post




  5. #5
    Gauntlet's Avatar
    Gauntlet is offline bulletproof



    Join Date
    Oct 2002
    Location
    Cleveland, Ohio
    Age
    33
    Posts
    8,477
    Post Thanks / Like
    Images
    32
    Mentioned
    0 Post(s)
    ^^ Basically. Measuing how loud something is by ear is impossible. And once you get to a certain level of "loudness", hearing a difference of anything above that level becomes very difficult. An example of this is how many mics are only accurate up to 150db , and once you get above that level, it's a crapshoot. So it may have only sounded twice as loud, but in reality it was probably more than that.

    But....I think the essence of this thread is that Sony fu*king *****. We can all agree on that.



    "The world is full of people who want nothing short of perfect,
    but settle for less, blinded by their quest for purpose."
    - Slug



  6. #6
    JaJay721's Avatar
    JaJay721 is offline Senior VIP Member



    Join Date
    May 2003
    Location
    NJ
    Posts
    229
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by Gauntlet

    But....I think the essence of this thread is that Sony fu*king *****. We can all agree on that.
    Agreed




  7. #7
    bigred78797's Avatar
    bigred78797 is offline Audiobahn Junkie



    Join Date
    Oct 2002
    Location
    Fort Meade, MD
    Age
    31
    Posts
    873
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Yah i think i hold the record on blowing speakers with those sony expodes. I was only putting about 150 w to one speaker and after a week it blew, took it back exchange it cuz i thought it was faulty ( they were my first speakers ), put it in the box drove out the parking lot and before i could get started on the road, it was gone. Got another one, that one lasted a whoping 30 minutes.. lol. Then i finally got a kenwood cuz Sony ****. I personally don't know how they stay in buisiness. Not to sound like an A$$ or anything it is almost impossible for 8 12"s to have only a 3db gain over 2 10" with an equal or more amount of power. But sonys do **** really bad so they might me that sliver of possibleness.




  8. #8
    bumpin_blazer's Avatar
    bumpin_blazer is offline Only the Strong Survive



    Join Date
    Mar 2002
    Location
    Austin,TX
    Age
    32
    Posts
    8,044
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by bigred78797
    Yah i think i hold the record on blowing speakers with those sony expodes. I was only putting about 150 w to one speaker and after a week it blew, took it back exchange it cuz i thought it was faulty ( they were my first speakers ), put it in the box drove out the parking lot and before i could get started on the road, it was gone. Got another one, that one lasted a whoping 30 minutes.. lol. Then i finally got a kenwood cuz Sony ****. I personally don't know how they stay in buisiness. Not to sound like an A$$ or anything it is almost impossible for 8 12"s to have only a 3db gain over 2 10" with an equal or more amount of power. But sonys do **** really bad so they might me that sliver of possibleness.
    you blow em that fast even though i know they **** your doing something wrong plain and simple. my friend had 3 xplod Single 4ohm 10"s off his old RF bd1000.1 wired at 1.33 seeing about 1kw of power. they lasted for over 2 months before we said screw it and wired it to my buddy's Arc 2500 and blew the things away. i agree sony ***** also if they were the new pentagon sony's the 12"s are like 10" or smaller b/c of the design flaws.

    adam



    2006 Bright Island Blue 6s: stock 6 disc in dash, Hertz Hi-Energy 6.5" comps, MB Quart Ref 12", eclipse 5-channel sub amp.

    Car mods: Lowered on Mazdaspeed springs with Koni Yellow shocks, Racing beat front/rear sway bars with AWR end links, LED turn signals, tail lights, front side markers, 18" ADR Cypher rims, 55w HID's in low beam and fogs, 5% tint all the way around. No go fast mods yet...tuning and Mazda6 don't go well together .

    Steve a.k.a. ss3079: So this one lady goes, "These ignorant people who drive around blasting there music, they cant hear emergency vehicles"
    So that set me off, and I said "Well then why do they let deaf people drive?"

    AOL: JmKeenen

  9. #9
    bigred78797's Avatar
    bigred78797 is offline Audiobahn Junkie



    Join Date
    Oct 2002
    Location
    Fort Meade, MD
    Age
    31
    Posts
    873
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Yah the first two i had them turned up too loud and the sound was all distorted because they were my first speakers and i didn't know what to listen for. I was just thinking hey 150w rms subs 150w amp perfect match. But the last one they finally agreed to install it for free, so it was done my the certified guys and i didn't touch the settings and it still died in 30mins.




  10. #10
    bumpin_blazer's Avatar
    bumpin_blazer is offline Only the Strong Survive



    Join Date
    Mar 2002
    Location
    Austin,TX
    Age
    32
    Posts
    8,044
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by bigred78797
    Yah the first two i had them turned up too loud and the sound was all distorted because they were my first speakers and i didn't know what to listen for. I was just thinking hey 150w rms subs 150w amp perfect match. But the last one they finally agreed to install it for free, so it was done my the certified guys and i didn't touch the settings and it still died in 30mins.
    well i don't know what to tell you then man. it's weird i know they **** but i've seen em last for over 3-4 months. like i said my buddy ran 1200 watts slit between the 3 of them so 400 per and they lasted.

    adam



    2006 Bright Island Blue 6s: stock 6 disc in dash, Hertz Hi-Energy 6.5" comps, MB Quart Ref 12", eclipse 5-channel sub amp.

    Car mods: Lowered on Mazdaspeed springs with Koni Yellow shocks, Racing beat front/rear sway bars with AWR end links, LED turn signals, tail lights, front side markers, 18" ADR Cypher rims, 55w HID's in low beam and fogs, 5% tint all the way around. No go fast mods yet...tuning and Mazda6 don't go well together .

    Steve a.k.a. ss3079: So this one lady goes, "These ignorant people who drive around blasting there music, they cant hear emergency vehicles"
    So that set me off, and I said "Well then why do they let deaf people drive?"

    AOL: JmKeenen

  11. #11
    dbhittin's Avatar
    dbhittin is offline Banned



    Join Date
    Apr 2002
    Location
    Van...Wa
    Age
    30
    Posts
    5,828
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    im running a old sony 12" 200max, on an earthquake amp in a 3.0 ported box for a week now with no problems, and it gets pretty loud, but sounds like ****




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum