Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18

Reload Thread: Not getting loud enough..

  1. #1
    demomike1's Avatar
    demomike1 is offline Junior Member



    Join Date
    Jun 2003
    Location
    Boston,MA
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Not getting loud enough..

    Hey all,

    Not sure if this is right forum but here goes. I just got finished installing my SWR-1241D sub and MRD-M300 amp. For some reason I can barely get this this to pump even at full volume. It is in a sealed box approx 1.85 cu.ft. in my trunk.I have the sub level on the HU up all the way. Here are the settings on the amp;

    Input mode:2channel
    Input level:-18DB (4v preamp) <-- if I set this to 0.5V it gets better but I think this is bad.
    Lowpass:80hz
    Subsonic filter:20hz
    Parametric EQ:30hz ,3 width ,level 4


    I know some of you may be confused but this is a DSP amp, all the settings are made with buttons. I have 4ga power wire an 4ga grounded to the trunk floor and 12ga spkr wire. Sub is a 4ohm per VC DVC, I have it wired in parallel to get a 2ohm load.Anyone have any ideas or experience with this?

    Thanks for reading.







  2. #2
    demomike1's Avatar
    demomike1 is offline Junior Member

    Threadstarter


    Join Date
    Jun 2003
    Location
    Boston,MA
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)
    25 views and no posts, did I post this in the wrong forum?




  3. #3
    paikiah's Avatar
    paikiah is offline Wangaholic



    Join Date
    Nov 2002
    Location
    Seoul, Korea
    Age
    37
    Posts
    7,770
    Post Thanks / Like
    Images
    46
    Mentioned
    0 Post(s)
    I believe the Type R's are SQ oriented, and sicne it's in a sealed box, I don't think it's supposed to be very loud.

    don't need the subsonic filter with a sealed box.

    Did you bridge the amp? Or re-adjusting your gains?



    Team Caraudio

    Sony C90, 210 EQ
    Seas 27TDF/C, RE XXX 6.5, custom xo (dyn 240GT sitting idle)
    RF 60.2 amp
    eD A15.22
    Soundstream picasso 1400.1D

    Bass drive-by's are uncool.

  4. #4
    demomike1's Avatar
    demomike1 is offline Junior Member

    Threadstarter


    Join Date
    Jun 2003
    Location
    Boston,MA
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Alpine 9805




  5. #5
    demomike1's Avatar
    demomike1 is offline Junior Member

    Threadstarter


    Join Date
    Jun 2003
    Location
    Boston,MA
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by paikiah
    I believe the Type R's are SQ oriented, and sicne it's in a sealed box, I don't think it's supposed to be very loud.
    I understand this but it should be a little louder than it is, I hope.


    Originally posted by paikiah
    don't need the subsonic filter with a sealed box.
    OK, didn't know that but it's set at 20hz,which is pretty low.


    Originally posted by paikiah
    Did you bridge the amp? Or re-adjusting your gains?

    It's a Mono Class D amp, not bridged. No gains on this amp, just input level adjustments,
    0.5v=0db 1.0v=-6db 2.0v=-12db and 4v (what my HU has) is -18db, I have it set to -18db,if I turn it up to 0db it gets a lot louder which is good but I have 4v preouts, so the amp is thinking it is suppose to have a 0.5 v signal but gets a 4v signal ,can't be good for the amp..




  6. #6
    musclehead's Avatar
    musclehead is offline CarAudio.com Elite



    Join Date
    Apr 2003
    Location
    san diego
    Age
    38
    Posts
    532
    Post Thanks / Like
    Mentioned
    0 Post(s)
    dude what do you expect. you have one sq sub in a sealed box and about 300 watts. i dont like alpine amps for subs. that my opinion. man you have a sq oriented system. if you want more thump you have to add a sub or port the one you have and get a larger amp. the type r can get loud, but with that kinda power in a sealed box, noway.



    ball to i fall
    nothing to hide no not at all
    pockets be fat and im just that cat
    lil ones dont know st.louis and how we roll
    we bump our sounds and go to car shows.
    im used to hatas, cuz i was the brotha on the block
    cuz with the papa (paper).
    chilled out cuz i dont want to be a statistic
    living straight, nothing strange just trying to make it.

    im like to spend on me.
    but money dont make me.
    just trying to get me me

  7. #7
    demomike1's Avatar
    demomike1 is offline Junior Member

    Threadstarter


    Join Date
    Jun 2003
    Location
    Boston,MA
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by musclehead
    dude what do you expect. you have one sq sub in a sealed box and about 300 watts. i dont like alpine amps for subs. that my opinion. man you have a sq oriented system. if you want more thump you have to add a sub or port the one you have and get a larger amp. the type r can get loud, but with that kinda power in a sealed box, noway.
    I know this, I'm not completely stupid. If you heard it you would say something is wrong,trust me. It only has about 10% more bass than my stock system, so you tell me that's how an SQ oriented system is suppose to sound?!




  8. #8
    djjdnap's Avatar
    djjdnap is offline FreakyFreaks ofall Freaks



    Join Date
    Mar 2002
    Location
    indy-nap-lis
    Posts
    1,971
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    might wanna check ur wires for a once over, try switching ur speaker wires + to -...



    KArAudio.COM


    OMGROFLHI2ULOLLERZTITSHAHAHAHASEALEDMTWTFSTFUKTHXB YENO0B
    -Nick

  9. #9
    musclehead's Avatar
    musclehead is offline CarAudio.com Elite



    Join Date
    Apr 2003
    Location
    san diego
    Age
    38
    Posts
    532
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by demomike1
    I know this, I'm not completely stupid. If you heard it you would say something is wrong,trust me. It only has about 10% more bass than my stock system, so you tell me that's how an SQ oriented system is suppose to sound?!
    lol, dude calm down. i dont mean to insult your intelligence. check your sub and make sure its wired correctly. if the sub is dual 4 ohm you may have wired it to 8 ohms instead of 2. position your sub differently. you may have to face your sub in different way to get a better bass response. finally, as you know you can have sq and spl. i was just saying dont expect alot of spl from your setup. im not dissing it or nothing. i hope that you find the problem.



    ball to i fall
    nothing to hide no not at all
    pockets be fat and im just that cat
    lil ones dont know st.louis and how we roll
    we bump our sounds and go to car shows.
    im used to hatas, cuz i was the brotha on the block
    cuz with the papa (paper).
    chilled out cuz i dont want to be a statistic
    living straight, nothing strange just trying to make it.

    im like to spend on me.
    but money dont make me.
    just trying to get me me

  10. #10
    Natheo's Avatar
    Natheo is offline OH YEAH!!



    Join Date
    Feb 2003
    Location
    Michigan
    Age
    28
    Posts
    716
    Post Thanks / Like
    Mentioned
    0 Post(s)
    i have an alpine type r with 300 watts in a sealed box. its kinda loud. kamak will attest to that.




  11. #11
    demomike1's Avatar
    demomike1 is offline Junior Member

    Threadstarter


    Join Date
    Jun 2003
    Location
    Boston,MA
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by musclehead
    lol, dude calm down. i dont mean to insult your intelligence. check your sub and make sure its wired correctly. if the sub is dual 4 ohm you may have wired it to 8 ohms instead of 2. position your sub differently. you may have to face your sub in different way to get a better bass response. finally, as you know you can have sq and spl. i was just saying dont expect alot of spl from your setup. im not dissing it or nothing. i hope that you find the problem.
    Hehe, It's not you, I'm just getting frustrated witht his thing. I have been messing with it for 2 days and can't figure it out. I am gonna grab my multimeter and do some testing and if that doesn't reveal anything I am contacting Alpine. Thanks for all the replies so far.




  12. #12
    musclehead's Avatar
    musclehead is offline CarAudio.com Elite



    Join Date
    Apr 2003
    Location
    san diego
    Age
    38
    Posts
    532
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by Natheo
    i have an alpine type r with 300 watts in a sealed box. its kinda loud. kamak will attest to that.
    i believe you. but if an se hc 15 in 3.5 cubes ported with over 600 watts isnt loud enough for me, my ears will laugh at 300 watts sealed. j/k my brother had about three hundred watts to two he's and it got pretty loud. your car has alot to do with it.



    ball to i fall
    nothing to hide no not at all
    pockets be fat and im just that cat
    lil ones dont know st.louis and how we roll
    we bump our sounds and go to car shows.
    im used to hatas, cuz i was the brotha on the block
    cuz with the papa (paper).
    chilled out cuz i dont want to be a statistic
    living straight, nothing strange just trying to make it.

    im like to spend on me.
    but money dont make me.
    just trying to get me me

  13. #13
    Natheo's Avatar
    Natheo is offline OH YEAH!!



    Join Date
    Feb 2003
    Location
    Michigan
    Age
    28
    Posts
    716
    Post Thanks / Like
    Mentioned
    0 Post(s)
    yeah, but i was surprised. lets say im not blown away, nor is it ear shattering. it did exceed my expectations though.

    i did not think it would be able to shake the car at all. maybe i underestimated it way too much.




  14. #14
    gettnbig's Avatar
    gettnbig is offline Well on my way.



    Join Date
    May 2003
    Location
    Edmonton, AB
    Age
    32
    Posts
    245
    Post Thanks / Like
    Mentioned
    0 Post(s)
    something doesn't sound right. I have the same amp running at 4ohms powering my PG xmax and it pounds VERY loud for what it is. Your amp has a digital gain on it. It's the first setting on 1-1. Make sure your other speakers are un hooked or your fade is adjusted so nothing but the amp is receiving a signal. Now turn your HU all the way up until a little red light blinks on the display beside the 1-1. Turn your head unit down until it stops blinking then up one notch at a time until it blinks. Hit the enter button and move on to your subsonic filter. Turn it off.

    If this doesn't change anything try using your rear pre-outs instead of the sub pre outs on your HU. Good luck.




  15. #15
    iwantmorebass's Avatar
    iwantmorebass is offline Senior VIP Member



    Join Date
    Oct 2002
    Location
    London, Ontario, Canada
    Age
    29
    Posts
    394
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Not getting loud enough..

    Originally posted by demomike1
    Hey all,

    Not sure if this is right forum but here goes. I just got finished installing my SWR-1241D sub and MRD-M300 amp. For some reason I can barely get this this to pump even at full volume. It is in a sealed box approx 1.85 cu.ft. in my trunk.I have the sub level on the HU up all the way. Here are the settings on the amp;

    Input mode:2channel
    Input level:-18DB (4v preamp) <-- if I set this to 0.5V it gets better but I think this is bad.
    Lowpass:80hz
    Subsonic filter:20hz
    Parametric EQ:30hz ,3 width ,level 4


    I know some of you may be confused but this is a DSP amp, all the settings are made with buttons. I have 4ga power wire an 4ga grounded to the trunk floor and 12ga spkr wire. Sub is a 4ohm per VC DVC, I have it wired in parallel to get a 2ohm load.Anyone have any ideas or experience with this?

    Thanks for reading.
    1.85 isnt that kinda big for a sealed type r?



    Car setup
    KDC 119s Headunit(180 Max)
    starting over with that crappy headunit

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum