Closed Thread
Results 1 to 9 of 9

Reload Thread: weird sound coming from subs

  1. #1
    Join Date
    Dec 2001
    Location
    Violates Miranda
    Posts
    3,238
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    weird sound coming from subs

    its been happening on occasion before but now its constant. its hard to explain but ill try my best... the subs will make like bass even if the head unit is not on, as long as the car is on. so lets say im playing my music soft it will make like rumbling noises constanly. its like bass but not bass coming from the song. and if i turn the music off it still rumbles and now its so loud that ill have my H/u off and it will make so much bass i can hear the trunk rattle. i have a stock H/u in my 2k2 maxima. any ideas on whats wrong with my system?







  2. #2
    Audio N00B's Avatar
    Audio N00B is offline ...And Justice For All



    Join Date
    Jun 2002
    Location
    MN
    Posts
    1,051
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)
    maybe bad wiring?



    Derp.

  3. #3
    slick rick's Avatar
    slick rick is offline OG

    Threadstarter


    Join Date
    Dec 2001
    Location
    Violates Miranda
    Posts
    3,238
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    the wiring is less than a year old and its monster wire 4 gauge so i doubt thats it. its wired in stereo so i dunno wtf is wrong. ive never heard of this happening before. no pun intended.




  4. #4
    abcdefg's Avatar
    abcdefg is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    Clarksville, Tn
    Age
    27
    Posts
    2,330
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    yea its probably the noise when u mix rca's and power together, get a ground loop isolator and that should fix the problem



    Pioneer Premier DEH-660
    1 12inch ED k
    2 12inch RE HC's
    Hifonics brutus 1000d
    infinity kappa 6 1/2 components
    polk 5 1/4's
    US Acoustics USX2080
    sony cd player-4sale
    jensen 4's- 4sale

    check this out guys:
    http://www.sounddomain.com/id/tumultgoboomboom


    Aim= wrde2005
    Email= [email protected]
    Aol instant message= wrde333

  5. #5
    94yodapickup's Avatar
    94yodapickup is offline Senior VIP Member



    Join Date
    Dec 2002
    Location
    jax fl.
    Age
    28
    Posts
    253
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    i used to have a problem liek that when i would turn my truck off my subs would thump 3 or 4 times then shut off i ran bigger ground wire an properly set my gains an it stopped.,



    1994 toyota pickup 16"chrome rims with bags my bags **** i only paid 1600 for them but they still are cool sumtimes!! lol
    subs-3 jl audio 10w3's
    sub amp-mtx 1500x
    highs-pioner 6x9's with 200w crunch amp

  6. #6
    tommyk90's Avatar
    tommyk90 is online now THE WHOLE THING!!!



    Join Date
    Oct 2002
    Location
    Chicago Heights, IL
    Age
    30
    Posts
    16,638
    Post Thanks / Like
    Images
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    72 Post(s)
    Well, my subs do that when i adjust the gains. I blew the low-pass crossover in my amp and if i don't adjust the gains together or if i set them too high they will emit a constant bass tone. Don't know if that's your situation, just thought i'd toss that out there.




    Team Kicker (R.I.P.)
    Team Sundown
    Team Maxxsonics
    Team XS Power
    Team DD
    Team Audio Technix
    Team B2 Audio
    Team Mechman
    Team Tantric Sounds

    2008 Bassrace 130-139.9 Regional and National Champion
    2006, 2007, 2009, 2010 and 2012 MECA Champion (S1, SR1, DB1, S2, S3, S4)

    One DD 9510 powered by two Sundown SAZ-2500's
    Kicker KS tweeters, MB Quart 5.25's active on an MB Quart DSC480
    Kicker wiring throughout.



  7. #7
    slick rick's Avatar
    slick rick is offline OG

    Threadstarter


    Join Date
    Dec 2001
    Location
    Violates Miranda
    Posts
    3,238
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Originally posted by abcdefg
    yea its probably the noise when u mix rca's and power together, get a ground loop isolator and that should fix the problem
    how much does that cost and is it easy to install?




  8. #8
    abcdefg's Avatar
    abcdefg is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    Clarksville, Tn
    Age
    27
    Posts
    2,330
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Originally posted by slick rick
    how much does that cost and is it easy to install?

    i think they have them down at wally world, i think about 5 or 6 dollars, but try what the other people said first before u spend the money on it



    Pioneer Premier DEH-660
    1 12inch ED k
    2 12inch RE HC's
    Hifonics brutus 1000d
    infinity kappa 6 1/2 components
    polk 5 1/4's
    US Acoustics USX2080
    sony cd player-4sale
    jensen 4's- 4sale

    check this out guys:
    http://www.sounddomain.com/id/tumultgoboomboom


    Aim= wrde2005
    Email= [email protected]
    Aol instant message= wrde333

  9. #9
    shortman1984's Avatar
    shortman1984 is offline Senior VIP Member



    Join Date
    Mar 2003
    Location
    WV
    Age
    30
    Posts
    319
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    my brother had a problem similar to that
    i think it was in his RCA cables but im not 100% sure
    lol




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum