Closed Thread
Results 1 to 4 of 4

Reload Thread: Ava Coil rubbing

  1. #1
    B_Campbell's Avatar
    B_Campbell is offline INC DFW



    Join Date
    Mar 2006
    Location
    Texas *****
    Posts
    1,889
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Ava Coil rubbing

    I have a avalanche 15 and I heard what sounded like the coil rubbing, I then took the sub out and free aired it on test tones with my MD2D just for the hell of it and the sound went away. So I put it back in the box and it sounds "normal" again. I have no idea going on, is it possible the part of the coil scraped off? Or maybe the motor is off alignment? I have no idea, but the sound went away and I played it all morning and never heard the sound again.



    RIP Sgt. Preston Medley
    95 Impala SS - Slammed + Heads/Cam'd
    95 Sierra - FI Q 15 on a MD2D




  2. #2
    snoopdan's Avatar
    snoopdan is offline Banned



    Join Date
    Dec 2005
    Location
    Louisville, KY
    Posts
    20,158
    Post Thanks / Like
    Images
    19
    Mentioned
    49 Post(s)

    Re: Ava Coil rubbing

    maybe sawdust, dirt...**** who knows. Ive found all sorts of crap in motor assemblies before.

    Funniest thing lately concerning sub noise was when my next door neighbor asked me to listen to his DD3515 ... and sure enough when it played you could hear some scratching noises from the port (was hard to tell if it was the sub itself or weird port noise) ... I pull the sub out and found 4 styrofoam cups bobbing around inside is box




  3. #3
    B_Campbell's Avatar
    B_Campbell is offline INC DFW

    Threadstarter


    Join Date
    Mar 2006
    Location
    Texas *****
    Posts
    1,889
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Ava Coil rubbing

    Yea I am thinking somethings in the gap I wanna take the dustcap off and have a look



    RIP Sgt. Preston Medley
    95 Impala SS - Slammed + Heads/Cam'd
    95 Sierra - FI Q 15 on a MD2D

  4. #4
    snoopdan's Avatar
    snoopdan is offline Banned



    Join Date
    Dec 2005
    Location
    Louisville, KY
    Posts
    20,158
    Post Thanks / Like
    Images
    19
    Mentioned
    49 Post(s)

    Re: Ava Coil rubbing

    wont hurt anything, just have some glue handy to slap it back on. Doesnt need to be allmighty CA glue either to put it back on.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum