Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 22

Reload Thread: Got my Fi Q, Need some help...

  1. #1
    nofriends46's Avatar
    nofriends46 is offline Senior VIP Member



    Join Date
    Apr 2002
    Location
    Hawaii, Kauai
    Age
    30
    Posts
    458
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Got my Fi Q, Need some help...

    Got my box done yesterday, got my sub in today. FI Q 15" D2
    Its running off a DLS A6 1200watts @ 1ohm.

    Box is about 4.05cf after displacement, tune to 32hz.



    When i play it about 1/2 way, when the car is on or off, on mid high level, the sub stops working. Than i lower the volume, than it plays.

    I dont know if its my amp, or my tunning.

    Im not use to tunning vented enclosures...

    So any advice is appreciated!

    I dont know where exactly to start my tunning on my amp, and my crossovers on my HU.








    ULTIMATE series A6. A 1 ohm stable monoblock that´s perfect for SPL. Extremely powerful power supply. The output power in 4 ohms are 500 thrue RMS watts. A cooling fan is built in but the amplifier also provides a built-in fan control for external cooling fan.
    Built-in, variable 50-125 Hz low-pass filter for subwoofers plus a 25 Hz subsonic filter with an 18 dB/octave slope. Dual power terminals where you can connect dual power feeds or a DLS Power Cap. Extra features are a phase control variable 0-180 degrees continiously.
    A remote sub level control is included. Adjust the sub level and phase from the front seat!

    - RMS output power @ 13,8V DC feed

    Specifications
    Number of channels 1
    Amplifier class AB
    Output power in 4 ohm 500 W
    Output power in 2 ohm 870 W
    Mono bridge mode 4 ohm N/A
    Output power in 1 ohm 1200 W
    Damping factor > 200
    S/N ratio, A-weighted > 100 dB
    Frequency range 10 Hz - 125 Hz
    Input sensitivity 0,2 - 7 V
    Input impedance, high level N/A
    Input impedance > 10 kohm
    High pass filter Subsonic: 25 Hz
    Low pass filter 50-125 Hz
    External cooling fan terminal 1
    Dual DC inputs 1
    Remote base level control 1
    Remote phase shift control 1
    Integrated fan 1
    Power consumption (idle) 0,6 A
    Power consumption (max) 140 A
    Rec. power cable Minimum 2AWG / 33 mm2
    Fuses 4 x 35 A
    Dimension (W x D x H) 410 x 240 x 73 mm (16,15 x 9,45 x 2,87 inch)
    Weight 6,2 kg ( 13,67 lb)







  2. #2
    negativezeroz's Avatar
    negativezeroz is offline Nothing Is Promised



    Join Date
    May 2004
    Location
    -salad fingers-
    Age
    26
    Posts
    4,900
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got my Fi Q, Need some help...

    Make sure your ground is completely free of sand/dirt/etc and is just metal to metal contact. Check that first.

    whats your gain at?



    Quote Originally Posted by profilepower
    lol..sum guy thinks a box make subs tight..
    a box might help alil....so you saying if ya 15 is in the same box as my 10. theyre both as tight as each other???
    whatever..the thing is the mark means something..so you thought i have a 10 foot sub???
    this guy is the dumest of you all....HAHahahAHAhaHahAHAhaHa
    oh i think the lil boy complaining is talking about i hit a n instead of a s. it confused him..
    i'm sorry lil boy now is it better......its 10'' is tighter.
    my 2 marks are too far apart i'm going back to 1. it means inches lil boys..ok
    Quote Originally Posted by Trey803
    ports should ALWAYS be larger than your capacitor
    http://shecant.myminicity.com/ind

  3. #3
    KidThump's Avatar
    KidThump is offline V.I.P



    Join Date
    Oct 2006
    Location
    Georgia
    Posts
    1,845
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got my Fi Q, Need some help...

    Sounds like too low of an Ohm load on the amp.....
    or voltage or maybe amp is clipping?



    01 Jeep Grand Cherokee Laredo
    JVC KD-S26- AP 100.2-AP 1500d

  4. #4
    profundus-sanus's Avatar
    profundus-sanus is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    wilmington, NC
    Age
    28
    Posts
    2,969
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    22 Post(s)

    Re: Got my Fi Q, Need some help...

    if you have a dmm check the voice coils on the sub and also the voltage at the amp right before it shuts off.
    Whats your electrical system consist of?




  5. #5
    duece212's Avatar
    duece212 is offline Buddy Christ!



    Join Date
    Jan 2005
    Location
    Colorado
    Posts
    10,693
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Got my Fi Q, Need some help...

    Your protect light comin on on the amp? Sounds like the amp is pissed.




  6. #6
    nofriends46's Avatar
    nofriends46 is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2002
    Location
    Hawaii, Kauai
    Age
    30
    Posts
    458
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got my Fi Q, Need some help...

    I have a Stinger Power P2 1000 for the Battery upfront, Did the Big 3 &
    Kinetik 600, hooked up to the DLS A6.

    Gain is 3/4 on the Amplifier.

    Its gets pretty loud, but im kinda careful breaking it in, since i just played it for a short while...
    Just wanted to know if everything sounded okay...

    Where do i set my crossovers for my HU and Amplifier?




  7. #7
    billabongcr's Avatar
    billabongcr is offline mmuudd sslluutt



    Join Date
    Oct 2006
    Location
    Daytona Beach, FL
    Age
    26
    Posts
    6,795
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Got my Fi Q, Need some help...

    subs dont need break in time. just for the first few days youll get the new smell burning off

    and if you cant get your sub to work, send it to meeeeeee for testing



    Cadillac Escalade
    2 Fi SSD10s
    Kicker zx1500.1
    RE RE Mids and Highs

  8. #8
    audioholic's Avatar
    audioholic is offline Moderator



    Join Date
    Aug 2003
    Location
    Parts Unknown
    Posts
    23,586
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    320 Post(s)

    Re: Got my Fi Q, Need some help...

    Low voltage could be the culprit as well. Have you done anything to your charging system?



    No speaker, in the history of speakers, has ever been blown by too little power. Ever. I don't care what your friend told you, he's a dirty liar.


  9. #9
    nofriends46's Avatar
    nofriends46 is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2002
    Location
    Hawaii, Kauai
    Age
    30
    Posts
    458
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got my Fi Q, Need some help...

    Yup, i check my digital voltmeter d-block, it was reading like 11.3-12.3volts when the car was off... Also, my power wire for my 2nd battery wasn't plugged in. So i place it back in. Now my voltage looks pretty good... Now i can play it a lil louder, but when i fully crank it. My DLS Amp, is sucking some serious juice! And it cuts off...
    Oh ya, its fairly loud!

    Its wierd, because i had 3 ED 11kv2, hooked up to 1ohm, .5cf sealed each. Never did cut off...




  10. #10
    15nissen's Avatar
    15nissen is offline Wealth of Knowledge



    Join Date
    Feb 2006
    Location
    Chicago
    Age
    30
    Posts
    1,779
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got my Fi Q, Need some help...

    bad RCA's. It happens................



    2013 Hyundai Elantra GT
    05,06 2x IL/Wi Record Holder
    06 2x Meca World Finalist

  11. #11
    nofriends46's Avatar
    nofriends46 is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2002
    Location
    Hawaii, Kauai
    Age
    30
    Posts
    458
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got my Fi Q, Need some help...

    Should i hook it up to 4ohms? It will only recieve 500watts....

    It shows pretty low voltage on my digital volt d-block, goes down to like 10.9volts (when the car is off).

    I wonder if my 2nd battery is even doing something...

    I think the amp is just clipping, since the voltage is dropping....




  12. #12
    Trey803's Avatar
    Trey803 is offline GAMECOCKS



    Join Date
    Jan 2006
    Location
    SC
    Posts
    5,637
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    29 Post(s)

    Re: Got my Fi Q, Need some help...

    why not turn your car on



    HU: DEH-80PRS
    Doors Deadened
    Front Stage: Rainbow SLC 265
    Front Stage Amp: Image Dynamics i2600
    Sub: Dayton RSS210HF-4 8"
    Sub Amp: Image Dynamics i2300
    Wire: Knu

  13. #13
    nofriends46's Avatar
    nofriends46 is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2002
    Location
    Hawaii, Kauai
    Age
    30
    Posts
    458
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got my Fi Q, Need some help...

    Im gonna do a test run later on tonight, park somewhere away from the public....

    I'll update, of what happend....




  14. #14
    Random1010's Avatar
    Random1010 is offline CarAudio.com Veteran



    Join Date
    Feb 2005
    Location
    Yes
    Posts
    7,479
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    76 Post(s)

    Re: Got my Fi Q, Need some help...

    Quote Originally Posted by Trey803 View Post
    why not turn your car on
    x2




  15. #15
    nofriends46's Avatar
    nofriends46 is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2002
    Location
    Hawaii, Kauai
    Age
    30
    Posts
    458
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Got my Fi Q, Need some help...

    Did a test run, yes. My amp is not clipping, while driving. But when im parked, engine is off. My DLS amp, is sucking some serious juice, and it clips... Gain is about 60-70% on the amp. Im playing with the remote bass up front...

    I think i might wanna hear it in a sealed box. Yes its loud! I can't imagine, what 2 15s would sound like or the BL or BTLs.... This is enough for me!

    Im gonna have a friend, to tune all my xovers

    Here is some pictures















Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum