Closed Thread
Page 1 of 5 1 2 3 4 5 LastLast
Results 1 to 15 of 71

Reload Thread: w7 and 1000/1 problem

  1. #1
    regal8r's Avatar
    regal8r is offline I <3 my CRX



    Join Date
    Oct 2005
    Location
    Lincoln, NE
    Age
    27
    Posts
    9,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    w7 and 1000/1 problem

    ok, my friend (xtremez) has 2 13w7s and 2 1000/1s taht weve been trying to get hooked up and running. they were running last night, but the amps werent setup and had the subs at the wrong ohm load. today, we took the subs out to switch to 3ohms per sub so we could properly set the gains. we set the gains and in the process i happened to shock the **** out of my arm (speaker wires) and now they wont play at all except for one of them making an intermittent cricket-like (best way to describe it...kinda like the sound when u change tracks on a cd player) sound. these amps have so many settings that im pretty much lost when trying to troubleshoot the problem. can anyone help plz?



    1990 Honda CRX HF
    Mods: 239k mile, bonestock mod and rusty door weight reduction mods
    Bragging Rights: 47mpg

    Quote Originally Posted by 99gtxgolfer View Post
    OMFG!!! ^^^^^ regal ftmfw




  2. #2
    regal8r's Avatar
    regal8r is offline I <3 my CRX

    Threadstarter


    Join Date
    Oct 2005
    Location
    Lincoln, NE
    Age
    27
    Posts
    9,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    oh and amps ARENT in protection or anything



    1990 Honda CRX HF
    Mods: 239k mile, bonestock mod and rusty door weight reduction mods
    Bragging Rights: 47mpg

    Quote Originally Posted by 99gtxgolfer View Post
    OMFG!!! ^^^^^ regal ftmfw

  3. #3
    regal8r's Avatar
    regal8r is offline I <3 my CRX

    Threadstarter


    Join Date
    Oct 2005
    Location
    Lincoln, NE
    Age
    27
    Posts
    9,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    lots of people viewing this sub-forum, someone ought to have an idea



    1990 Honda CRX HF
    Mods: 239k mile, bonestock mod and rusty door weight reduction mods
    Bragging Rights: 47mpg

    Quote Originally Posted by 99gtxgolfer View Post
    OMFG!!! ^^^^^ regal ftmfw

  4. #4
    regal8r's Avatar
    regal8r is offline I <3 my CRX

    Threadstarter


    Join Date
    Oct 2005
    Location
    Lincoln, NE
    Age
    27
    Posts
    9,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    ....



    1990 Honda CRX HF
    Mods: 239k mile, bonestock mod and rusty door weight reduction mods
    Bragging Rights: 47mpg

    Quote Originally Posted by 99gtxgolfer View Post
    OMFG!!! ^^^^^ regal ftmfw

  5. #5
    xtremez's Avatar
    xtremez is offline That one guy



    Join Date
    May 2007
    Location
    lincoln nebraska
    Posts
    258
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    whats up everybody. id really like to be able to show up/compete at a local show coming up this weekend. So if there is any advice that you can give me or regul8r on getting it all up n running that would be great.




  6. #6
    regal8r's Avatar
    regal8r is offline I <3 my CRX

    Threadstarter


    Join Date
    Oct 2005
    Location
    Lincoln, NE
    Age
    27
    Posts
    9,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    Quote Originally Posted by xtremez View Post
    whats up everybody. id really like to be able to show up/compete at a local show coming up this weekend. So if there is any advice that you can give me or regul8r on getting it all up n running that would be great.



    1990 Honda CRX HF
    Mods: 239k mile, bonestock mod and rusty door weight reduction mods
    Bragging Rights: 47mpg

    Quote Originally Posted by 99gtxgolfer View Post
    OMFG!!! ^^^^^ regal ftmfw

  7. #7
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    I think we need some more info here.

    Were the subs connected when you were shocked? etc. Details man, details.



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

  8. #8
    regal8r's Avatar
    regal8r is offline I <3 my CRX

    Threadstarter


    Join Date
    Oct 2005
    Location
    Lincoln, NE
    Age
    27
    Posts
    9,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    Quote Originally Posted by bikinpunk View Post
    I think we need some more info here.

    Were the subs connected when you were shocked? etc. Details man, details.
    subs were disconnected, because we were adjusting the gains (dmm and 50hz tone)



    1990 Honda CRX HF
    Mods: 239k mile, bonestock mod and rusty door weight reduction mods
    Bragging Rights: 47mpg

    Quote Originally Posted by 99gtxgolfer View Post
    OMFG!!! ^^^^^ regal ftmfw

  9. #9
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    So, you had the wire connected to the amp but the subs were just sitting somewhere. Otherwise, how would you have gotten shocked?

    That pretty much rules out a problem with the subs I would think.



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

  10. #10
    regal8r's Avatar
    regal8r is offline I <3 my CRX

    Threadstarter


    Join Date
    Oct 2005
    Location
    Lincoln, NE
    Age
    27
    Posts
    9,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    the positve wire was taken out of the terminal to cut power going to them. somehow i touched the + and - wires on my forearm...

    also, if it was an amp malfunction, why wouldnt the other amp not work as well? i think there is a switch, knob or setting off somewhere in the mess of 5325435485438438 adjustments JL thought their amps needed to have. if anyone that has a 1000/1 or even 500/1 could post up a pic of their settings, i think that would help immensely



    1990 Honda CRX HF
    Mods: 239k mile, bonestock mod and rusty door weight reduction mods
    Bragging Rights: 47mpg

    Quote Originally Posted by 99gtxgolfer View Post
    OMFG!!! ^^^^^ regal ftmfw

  11. #11
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    Is the amp turning on?



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

  12. #12
    regal8r's Avatar
    regal8r is offline I <3 my CRX

    Threadstarter


    Join Date
    Oct 2005
    Location
    Lincoln, NE
    Age
    27
    Posts
    9,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    Quote Originally Posted by bikinpunk View Post
    Is the amp turning on?
    yes, both of them are. both green power lights are on with no protection lights on



    1990 Honda CRX HF
    Mods: 239k mile, bonestock mod and rusty door weight reduction mods
    Bragging Rights: 47mpg

    Quote Originally Posted by 99gtxgolfer View Post
    OMFG!!! ^^^^^ regal ftmfw

  13. #13
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    Hmmmm.

    Have you tried all the outputs on the amp, and also tried both subs on each channel?

    I'm just trying to make sure all bases are covered.



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

  14. #14
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    Ahh, another thing to check (I did this myself). Did you accidentally put the RCA into the "preamp output" RCA's?



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

  15. #15
    regal8r's Avatar
    regal8r is offline I <3 my CRX

    Threadstarter


    Join Date
    Oct 2005
    Location
    Lincoln, NE
    Age
    27
    Posts
    9,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: w7 and 1000/1 problem

    Quote Originally Posted by bikinpunk View Post
    Hmmmm.

    Have you tried all the outputs on the amp, and also tried both subs on each channel?
    1000/1s are mono amps, just have 2+s and 2-s for ease of wiring
    I'm just trying to make sure all bases are covered.
    Quote Originally Posted by bikinpunk View Post
    Ahh, another thing to check (I did this myself). Did you accidentally put the RCA into the "preamp output" RCA's?
    negatory, they were working last night before we setup the amps and were not touched. to verify this, we double checked this just tonite



    1990 Honda CRX HF
    Mods: 239k mile, bonestock mod and rusty door weight reduction mods
    Bragging Rights: 47mpg

    Quote Originally Posted by 99gtxgolfer View Post
    OMFG!!! ^^^^^ regal ftmfw

Closed Thread
Page 1 of 5 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum