Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 28

Reload Thread: Finally opened my 15 LMS-4000

  1. #1
    baseballfan698's Avatar
    baseballfan698 is offline Senior VIP Member



    Join Date
    Dec 2005
    Location
    Indiana
    Posts
    430
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Finally opened my 15 LMS-4000

    I was away at college when my sub had arrived. Came home for the weekend si i finally opened it up.








    refs: Chinny, Lex, Drizzle, Gl0ck, prochobo, sladderson00, japansamus
    Subs: 2x12" Ascendant Audio Avalanches
    Box: 4 cubes@32
    Amp: 2006 Hifonics Brutus 2000@1ohm
    Car: 2002 Grand Prix GTP 2dr.
    HU: Pioneer 880prs
    Speakers: Pioneer premier prs 5.25




  2. #2
    jmanpc's Avatar
    jmanpc is offline CA.com Nostalgist.



    Join Date
    Jan 2006
    Location
    Jacksonville, Fl
    Age
    26
    Posts
    17,265
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    lawl next you your jergen off lotion


    big *** motor!




    2007 Red Ford Focus ZX4 SE
    - Clarion DXZ955MC -
    - MB Quart RSD216 - 2 MB Quart RWE-354 in 4 cubic feet sealed -
    - MB Quart DSC4125 - Audiopipe AP1500.1D - Optima Blue Top -

    Team High Sexage

  3. #3
    Join Date
    Jun 2005
    Location
    San Diego, CA
    Posts
    2,837
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    is this going in an HT setup... and what amp will you be powering it with?



    Its 106 miles to chicago, we got a full tank of gas, half a pack of cigarettes, its dark and we're wearing sunglasses.


    Go, passer-by, and tell the world
    That we perished in the cause,
    Faithful to our orders.



    War Is Not Pro Life.

  4. #4
    quakerroatmeal's Avatar
    quakerroatmeal is offline CarAudio.com Elite



    Join Date
    Jan 2007
    Location
    Dallas, TX
    Posts
    1,429
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    I like how the tinsel leads are on the spider. Instead of hanging around. Motor looks like a beast no doubt.




  5. #5
    baseballfan698's Avatar
    baseballfan698 is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2005
    Location
    Indiana
    Posts
    430
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    It will not be going in an ht set-up. I'm planning on picking up a phoenix gold 1200.1 and 100.4 for my components. ohh and sub is single 3 ohm



    refs: Chinny, Lex, Drizzle, Gl0ck, prochobo, sladderson00, japansamus
    Subs: 2x12" Ascendant Audio Avalanches
    Box: 4 cubes@32
    Amp: 2006 Hifonics Brutus 2000@1ohm
    Car: 2002 Grand Prix GTP 2dr.
    HU: Pioneer 880prs
    Speakers: Pioneer premier prs 5.25

  6. #6
    gl0ck's Avatar
    gl0ck is offline Makes things happen



    Join Date
    Apr 2006
    Location
    Chicago IL
    Age
    27
    Posts
    1,812
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    Russ you forgot to change your speakers in your sig...



    2004 Pontiac GTO
    Beltronics-Viper-Spintech-Nitrous Express
    Kenwood Excelon-Incriminator Audio-Kicker SX- Eclipse-Secondskin

  7. #7
    dalucifer's Avatar
    dalucifer is offline Not Minion Approved



    Join Date
    Oct 2005
    Location
    Los Angeles
    Age
    27
    Posts
    2,581
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Finally opened my 15 LMS-4000

    ****




  8. #8
    Join Date
    Jun 2006
    Location
    Louisiana
    Posts
    1,655
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    how is it single 3 when i see tinsel leads running on the other side of the spider?



    Refs:
    CA.com :eatank, dubrx, sanmiam, cha0, woody89, vetkilr, LuckyT, Ali1, J31Rob, 97cavy, MK3XXX, Fi Car Audio(x2), denali804, bikinpunk, dbman150, Pgvietsider, TIeclipseMOJO, Clemsonhacker, Thieroff, GlassEyez, its_a_sleeper, thegreatestpenn
    ROE: Dumple91, sladderson00, gotslap (met in person), NTrain2k, nick, nitro_freak, momentarylapse7
    Ebay: feedback under lilkb316

  9. #9
    ruger's Avatar
    ruger is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    USA
    Posts
    571
    Post Thanks / Like
    Images
    11
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    Quote Originally Posted by Lil_KB View Post
    how is it single 3 when i see tinsel leads running on the other side of the spider?
    my cmps are single 4 and they do that also dunno why though.




    Nice Sub =P



    alpine cda-9813
    kinetik hc 600
    mtx thunder 240
    tc-oem 10" .5cu sealed

  10. #10
    ngsm13's Avatar
    ngsm13 is offline BSEE



    Join Date
    Sep 2002
    Location
    Cincinnati, OH
    Posts
    35,730
    Post Thanks / Like
    Images
    20
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    Lawl.

    Jergens.

    nG




    http://crunktimes.com/ct/
    nG - BSEE

  11. #11
    baseballfan698's Avatar
    baseballfan698 is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2005
    Location
    Indiana
    Posts
    430
    Post Thanks / Like
    Mentioned
    0 Post(s)
    i really dont know why tinsels continue. Balance maybe so its equal weight on both sides.

    Lawl.

    Jergens.

    nG
    Yup



    refs: Chinny, Lex, Drizzle, Gl0ck, prochobo, sladderson00, japansamus
    Subs: 2x12" Ascendant Audio Avalanches
    Box: 4 cubes@32
    Amp: 2006 Hifonics Brutus 2000@1ohm
    Car: 2002 Grand Prix GTP 2dr.
    HU: Pioneer 880prs
    Speakers: Pioneer premier prs 5.25

  12. #12
    Ptown_TSxxx's Avatar
    Ptown_TSxxx is offline Senior VIP Member



    Join Date
    Dec 2006
    Location
    Los Angeles
    Posts
    436
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    Quote Originally Posted by jmanpc View Post
    lawl next you your jergen off lotion


    big *** motor!

    Lol, he moved up a class from vaseline.



    ///04 Acura TSX
    ///Alpine 9815
    Illusion Audio Tweeters
    Vifa PL18 7'' mids
    12'' RLP/ Fi Hybrid sealed
    RECOIL RED 1000.1
    SOUNDSTREAM VANGOGH 200.2
    Refs: http://www.caraudio.com/forums/search.php?searchid=873916

  13. #13
    ~Magick_Man~'s Avatar
    ~Magick_Man~ is offline CarAudio.com Veteran



    Join Date
    Apr 2005
    Location
    bedford,Tx
    Age
    28
    Posts
    2,149
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    Quote Originally Posted by ruger View Post
    my cmps are single 4 and they do that also dunno why though.




    Nice Sub =P
    because the company that builds the sub either uses the same spider on a dvc sub, or buys it as a stock part from a company that makes spiders.

    and **** that is a **** looking beast.

    ~Magick_Man~



    Eclipse CD7200MKii - Memphis "Big" Belle - AudioControl DQS/DDC
    HAT L1V2 Tweeters - Focal Utopia 7W2 Mids
    DIYMA R12 x 2

    References:
    CA.com: the cybe, loserpunk, mega1268, JAZN, Digital Mint, B_Campbell, Pickup1,
    ndnbolla, jiggy2dmax, Carchrism5, JNTAR, SWEET06CAMRY, NoLimit, Mikeyboc,
    10W3dodge96, Megalomaniac, Buffalohed, Bigbirney420, Chubby, Nbudros, JrVtecAccord, flipside1212
    Icix: hificarguy, 2ndgen, Scout62, Infinity, Jet-Xino, Qalien, Hessdawg, CMILLET60
    DIYMA: SQ_Baru, danssoslow, Minivanman, Cheesehead, Starboy869, JoeHemi57, LESS


  14. #14
    dB Dom's Avatar
    dB Dom is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    Chicago IL
    Posts
    1,676
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Finally opened my 15 LMS-4000

    Why is teh basket not red?



    93 Infiniti J30t
    Alpine 9815

    References: hemiscott, ngsm13, DaveT, j3bus2k3, amedeuce, Fi Car Audio, Toxic Tuan, Asaner85, TreyE, DHoward, pike110, molurus73, vitveet, haunther, lilmaniac2, TeamPSI, kotec123, woody89, Kagymp5, teamquakecelica, negative3five, jblayz1

  15. #15
    BassAddictJ's Avatar
    BassAddictJ is offline CarAudio.com Veteran



    Join Date
    Apr 2005
    Location
    FL
    Posts
    12,579
    Post Thanks / Like
    Images
    1
    Mentioned
    5 Post(s)

    Re: Finally opened my 15 LMS-4000

    Quote Originally Posted by quakerroatmeal View Post
    I like how the tinsel leads are on the spider. Instead of hanging around. Motor looks like a beast no doubt.
    i hate that, mine fuxored up because of that. but then again i may have had a defective lead or just a lil hiair toio short wire. non the less a very **** woofer. hope urs holds up. with only a tantrum on it it should be more than fine...



    Team American Power Systems
    Pioneer Avic N5 Navi + CD-UB100 USB Adapter. RARE Circa 1996 PPI Ax606.2 in BLACK (1 of 400ish made) with 2 rare black graphic spacers.
    CDT DRT-25 1'' Silk Dome Tweeters / CDT ES-04 4'' Midranges / RE Audio XXX 6.5'' 2ohm Neo Mids In Glassed Kick Pods
    American Power Systems 240amp H.O. Alty / (2) Deka 8a31, 1/0 front to back.
    Unknown Prototype 3k @ 1ohm. TRF/PSI 8 layer 4in coil hybrid beast in 3 cubs @ 33Hz / Raammat 40sqft in the trunk.
    Quote Originally Posted by Haunz View Post
    You could put 12V to my balls and clamp my dick to get 3kW+.
    Quote Originally Posted by Slayerx View Post
    Glad this got bumped so I could fap to it again.

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum