Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 42

Reload Thread: JL W0 weak *** speaker

  1. #16
    Gh0zt36's Avatar
    Gh0zt36 is offline Junior Member

    Threadstarter


    Join Date
    Jun 2011
    Location
    Micco , Florida
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL W0 weak *** speaker

    ok i got a multi meter but how would i use that to set the amp?







  2. #17
    NoLoud4U's Avatar
    NoLoud4U is offline High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    7,721
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: JL W0 weak *** speaker

    JL Audio - Car Audio Systems

    Google and youtube are your freinds



    2014 Ford Fusion
    All stock everything.

  3. #18
    Gh0zt36's Avatar
    Gh0zt36 is offline Junior Member

    Threadstarter


    Join Date
    Jun 2011
    Location
    Micco , Florida
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL W0 weak *** speaker

    fair enough thanks for the tips




  4. #19
    Kangaroux's Avatar
    Kangaroux is online now I put on



    Join Date
    Dec 2010
    Location
    Maine
    Posts
    9,597
    Post Thanks / Like
    Mentioned
    82 Post(s)

    Re: JL W0 weak *** speaker

    Quote Originally Posted by Gh0zt36 View Post
    ok i got a multi meter but how would i use that to set the amp?
    Take your final impedance (since it's a w0 it's most likely a SVC 4 ohm) and multiply it by how much power you wanna push, then take the square root of that. So, for example, 200w * 4 = 800. Square root of 800 is 28.28. That's going to be the AC voltage you will aim for on the amp's output. Before setting your gain, turn down any bass boosts on your headunit and your amp all the way to 0. Next, set your volume to your maximum listening level. Don't turn the headunit all the way up as this usually causes clipping. I.e. if the headunit's max is 35 set it to 30 or 28. Turn your gain all the way down, and play a 50 or 60Hz test tone at -3dB (you can download them...don't remember where lol). Switch your dmm to AC voltage, put the test leads on the speaker outputs on the amp, and turn up the gain slowly until the AC voltage on your dmm matches 28v.




  5. Thanks 05trailblazer, >>SQL<< thanked for this post
    Likes RAM_Designs liked this post
  6. #20
    NoLoud4U's Avatar
    NoLoud4U is offline High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    7,721
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: JL W0 weak *** speaker

    Your still not going to like it after you learn to keep it alive.. You wont get any better out of that amp though



    2014 Ford Fusion
    All stock everything.

  7. #21
    got-one-eight's Avatar
    got-one-eight is offline CarAudio.com Elite



    Join Date
    May 2009
    Location
    Houston, Tx
    Age
    35
    Posts
    705
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL W0 weak *** speaker

    I heard a pair of 10" W0's in a ported box with 500W and It didn't sound bad at all. It's easy to make a sub sound like azz if its in the wrong enclosure.. to much bass boost, or imporperly set gains.



    Sound Monitor CDT- 450x + Mosconi 6to8
    ARC Audio 4150 XXK - Scanspeak Illuminator 1", Morel CDM88
    ARC Audio 4150 XXK- Hybrid Audio Tech L6SE
    ARC Audio KAR 1000.1 - 12" Morel Ultimo SC

    References: Wilson, Master Ace, gunz4me, faiz23, -=GS=-

  8. #22
    Join Date
    Feb 2008
    Location
    TX
    Posts
    2,642
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL W0 weak *** speaker

    LOL, JL is overpriced and mediocre




  9. #23
    RAM_Designs's Avatar
    RAM_Designs is offline SketchUp Master



    Join Date
    Feb 2006
    Location
    Rockwall, TX
    Age
    28
    Posts
    21,044
    Post Thanks / Like
    Images
    1
    Mentioned
    97 Post(s)

    Re: JL W0 weak *** speaker

    I thought the RMS of the old W0 was 125?



    1,400+ designs since March 2011...
    I have my PM's turned off, please email at [email protected]

  10. #24
    NoLoud4U's Avatar
    NoLoud4U is offline High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    7,721
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: JL W0 weak *** speaker

    Quote Originally Posted by RAM_Designs View Post
    I thought the RMS of the old W0 was 125?
    JL has that RMS chart they use. You know the Green to Red zones



    2014 Ford Fusion
    All stock everything.

  11. #25
    NoLoud4U's Avatar
    NoLoud4U is offline High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    7,721
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: JL W0 weak *** speaker

    The W0 is just the old W3 with different cosmetics



    2014 Ford Fusion
    All stock everything.

  12. #26
    Sleeklsc's Avatar
    Sleeklsc is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    il
    Posts
    6,866
    Post Thanks / Like
    Mentioned
    17 Post(s)

    Re: JL W0 weak *** speaker

    Back in h.s I had 2 12" w0's is a spec sealed box on a fosgate 800.2 and it was a killer(ikr) in my 97 cavalier. Only problem I ever had w/ them is a couple of the leads would snap once and a while. Kept fixing them though..



    Ref's:1. Midwestcustoms 1.5. Desertheat 2. Mjbailey 3. Terryracing86 4. Sickmint79 5. Untouchable11 6. mattj 7. Ssweet96 8. Kool9accord 9.Kristinspapi10. Kmhogan224 11. Alpine3612 -x3- 12. Vectork39 13. Livinlife 14.Chriscivic 15. Violentraptor 16. Ricky616 17. Bassaddictj 18.orioles26 19.Khail19 20. jak3th3snak311 21. Myjaja 22. Springy101 x2 23. Ali1 24. Privatepastry 25. Plus about 10+ more..

  13. #27
    Why So Cereal?'s Avatar
    Why So Cereal? is offline Invisible Cereal



    Join Date
    Sep 2010
    Location
    Drowning in milk
    Posts
    7,403
    Post Thanks / Like
    Mentioned
    74 Post(s)

    Re: JL W0 weak *** speaker

    the w0's are decent. dont expect it to get ridiculously loud or anything though.
    But really JL, as a whole, isnt meant to just get stupid loud. They will definitely give you a nice sound if setup correctly though.




  14. Likes r0llinlacs liked this post
  15. #28
    r0llinlacs's Avatar
    r0llinlacs is offline Member



    Join Date
    Oct 2011
    Location
    Iowa
    Posts
    91
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: JL W0 weak *** speaker

    The shop I work at matched a 1000wrms amp to an 250wrms 8" sub. It's all about upselling.



    Deck Kenwood KDC-X595 (For now)
    Mid/High Speakers Infinity 6x8 Coaxial's and RF P1 Tweeters in front doors
    Mid/High Amp Orion 280GX 2x80wrms (Old school)
    Sub Rockford Fosgate T1D412 12" 800wrms
    Sub Box 2.5 Cubic foot, high output, slot ported
    Sub Amp JL Audio 1000/1 v1, 1000wrms @ 11-14.5 volts

  16. Dislikes ThatChevyGuy, blazeplacid disliked this post
  17. #29
    BlackHawk99's Avatar
    BlackHawk99 is offline Member



    Join Date
    Mar 2012
    Location
    PA
    Posts
    55
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL W0 weak *** speaker

    I heard (1) 10" W0V2 4 ohm in a slot loaded enclosure being powered by a Kenwood 460 watts RMS x 1 bridged output at 4 ohms. It wasn't good. It had that one note bass boom. We took the same enclosure and put it in my car with a Rockford pushing 300 watts bridged to it and it sounded really good. Can't figure that out. The birth sheet claims my amp is doing 390 watts bridged. The W0 may not be high end, but it wasn't anything to sneeze at... at least not in my car.




  18. #30
    Imtjnotu's Avatar
    Imtjnotu is offline Me Gusta Edition



    Join Date
    Nov 2006
    Location
    San Diego CA
    Posts
    12,520
    Post Thanks / Like
    Mentioned
    135 Post(s)

    Re: JL W0 weak *** speaker

    Quote Originally Posted by BlackHawk99 View Post
    I heard (1) 10" W0V2 4 ohm in a slot loaded enclosure being powered by a Kenwood 460 watts RMS x 1 bridged output at 4 ohms. It wasn't good. It had that one note bass boom. We took the same enclosure and put it in my car with a Rockford pushing 300 watts bridged to it and it sounded really good. Can't figure that out. The birth sheet claims my amp is doing 390 watts bridged. The W0 may not be high end, but it wasn't anything to sneeze at... at least not in my car.
    ......... Jl boner is mad hard huh




Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum