+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 22

Reload Thread: Help!! Just got subs installed and not bumping

  1. #1
    Steingk1's Avatar
    Steingk1 is offline Junior Member



    Join Date
    Mar 2014
    Location
    Connecticut
    Posts
    3
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Help!! Just got subs installed and not bumping

    I just got my subs installed

    CVRDCVR12 2 12 inch kickers
    Max amp 1600
    Min amp 800

    2,4 ohm

    The amp I have is Boss Imp10002 1000w 2 Ch Car Audio Amplifier Amp 2 Channel 1000 Watt

    And I have a pioneer radio. When I put on a song the subs bump for 30 seconds then go off and just my speakers are playing. Any ideas on what the problem is?

    Thanks!
















    Shipping and Miscellaneous Item Information:




    Item Pictures:
    (List pictures in this section, 1st picture should be your username/date if you have less than 10 positive feedbacks with the i-Trader system or less than 10 references that you have sold to in the past. (These must be listed in your signature, or a link provided to a feedback thread listing these references)).







  2. #2
    Chevy Blazin''s Avatar
    Chevy Blazin' is offline Chevy Blazin'



    Join Date
    Oct 2012
    Location
    North Click
    Age
    33
    Posts
    1,068
    Post Thanks / Like
    Images
    4
    Feedback Score
    23 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)

    Re: Help!! Just got subs installed and not bumping

    sry to inform you that you have something hooked up wrong



    Feedback:http://www.caraudio.com/forums/itrader.php?u=1020411

  3. #3
    Chevy Blazin''s Avatar
    Chevy Blazin' is offline Chevy Blazin'



    Join Date
    Oct 2012
    Location
    North Click
    Age
    33
    Posts
    1,068
    Post Thanks / Like
    Images
    4
    Feedback Score
    23 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)

    Re: Help!! Just got subs installed and not bumping

    What are your subs dvc 2 or dvc 4 ohm? and how do you have them wired in series or parallel?[COLOR="Silver"]

    ---------- Post added at 10:41 PM ---------- Previous post was at 10:40 PM ----------

    [/COLOR @Steingk1 ;



    Feedback:http://www.caraudio.com/forums/itrader.php?u=1020411

  4. #4
    jrdnhsnbrg's Avatar
    jrdnhsnbrg is offline Pimped my grandma's ride



    Join Date
    Aug 2012
    Location
    Menomonie, WI
    Age
    19
    Posts
    1,807
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    652 Post(s)

    Re: Help!! Just got subs installed and not bumping

    Junk amp, questionable subs... Just gonna be best to start over honestly.



    01 Lincoln Continental - Mary

    Singer | Tantric Sounds | Sky High | Powerware | Ampere Audio | CDT

    2 Tantric HDD 12s
    Ampere Audio 3800.1D at .35 daily
    275a Singer Alternator, 2 runs SHCA 1/0 positive, 2 runs SHCA 1/0 negative, couple of batteries
    Tantric Sounds "GatorSkin" 200mil and MurderMat 80mil throughout

  5. Likes Chevy Blazin' liked this post
  6. #5
    ™Caveman's Avatar
    ™Caveman is offline Ewwww kill Em!



    Join Date
    Jan 2013
    Location
    SoCal
    Posts
    1,104
    Post Thanks / Like
    Images
    5
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    246 Post(s)

    Re: Help!! Just got subs installed and not bumping

    Hit your amp with a hammer wait 10 seconds then hit it with brick. If problem persists cut the surrounds off your subwoofers.



    Bought from: Double07(Regular)Mylows10, Bhsdriller,Moller1129, 09civic , Oxsign, Regizzle
    Sold To: Zedicus , Nate1017, Ram1500 , Oxsign , 310_cutty(twice), RoYALbLUE08, joelacer, Jeep2000

  7. Likes macsdad, Chevy Blazin' liked this post
  8. #6
    Chevy Blazin''s Avatar
    Chevy Blazin' is offline Chevy Blazin'



    Join Date
    Oct 2012
    Location
    North Click
    Age
    33
    Posts
    1,068
    Post Thanks / Like
    Images
    4
    Feedback Score
    23 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)

    Re: Help!! Just got subs installed and not bumping

    Quote Originally Posted by ™Caveman View Post
    Hit your amp with a hammer wait 10 seconds then hit it with brick. If problem persists cut the surrounds off your subwoofers.
    a sledge hammer at that



    Feedback:http://www.caraudio.com/forums/itrader.php?u=1020411

  9. #7
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    457 Post(s)

    Re: Help!! Just got subs installed and not bumping

    sounds like you have a dvc 2 ohm and 4 ohm sub?




  10. #8
    Steingk1's Avatar
    Steingk1 is offline Junior Member

    Threadstarter


    Join Date
    Mar 2014
    Location
    Connecticut
    Posts
    3
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Help!! Just got subs installed and not bumping

    I am a car audio amateur haha and I came to this site for real help

    Thanks




  11. #9
    Chevy Blazin''s Avatar
    Chevy Blazin' is offline Chevy Blazin'



    Join Date
    Oct 2012
    Location
    North Click
    Age
    33
    Posts
    1,068
    Post Thanks / Like
    Images
    4
    Feedback Score
    23 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)

    Re: Help!! Just got subs installed and not bumping

    man we just playing witcha



    Feedback:http://www.caraudio.com/forums/itrader.php?u=1020411

  12. #10
    snoop3111's Avatar
    snoop3111 is offline Member



    Join Date
    Dec 2011
    Location
    Rochester, NY
    Posts
    108
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    24 Post(s)

    Re: Help!! Just got subs installed and not bumping

    Basic things to always check first is that you have a good ground. Metal on metal with a soild ring terminal. Then check how you have subs wired. You didn't say if you had 2 ohm or 4 ohm but I suggest looking up a wire diagram online somewhere like crutchfield. Finally, if all else fails, check your voltage at the amplifier. Your going to need a multimeter or something that can measure 12v DC. If everything is wired correctly than its probably your amp. Anything made by boss,pyle,lanzar,dual, or anything you can buy at walmart is probably a waste of money.




  13. #11
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline NOLA Sludge



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,406
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    957 Post(s)

    Re: Help!! Just got subs installed and not bumping

    You probably have them wired below an impedance your amp is stable at



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  14. Likes DoesDad liked this post
  15. #12
    Jeffdachef's Avatar
    Jeffdachef is offline 160 db farts n sharts



    Join Date
    Feb 2013
    Location
    Orange County, CA
    Posts
    3,481
    Post Thanks / Like
    Feedback Score
    10 (100%)
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1264 Post(s)

    Re: Help!! Just got subs installed and not bumping

    Quote Originally Posted by Steingk1 View Post
    I am a car audio amateur haha and I came to this site for real help

    Thanks
    You would have gotten better responses if you tell us more details about your setup, wiring diagram/impedance/size of wire, amp settings, head unit settings, electrical upgrades etc.



    Clip city b1tch, clip clip city b1tch. 10's, 12's, 15's, goin up in flames b1tch.
    2009 Sienna 3.5L Subs : C2 threatcon 15s. Sub amp: hifonics brx 2400.1D x 2
    Headunit: Pioneer 80PRS bought used from vertex audio Mids/Highs amp: PPI Phantom 900.4 - bought from dragnix
    Front stage: 3 way active front stage with Massive Audio CKX tweets, alpine type R 6x9 midbass in doors + DB drive pro audio 6.5 in the kick.
    320 amp Singer alt almost installed. 0 gauge Audio technix ofc all around, 2 group 31 agms in the back.

  16. #13
    1stgen's Avatar
    1stgen is offline Junior Member



    Join Date
    Feb 2014
    Location
    madison wi
    Posts
    27
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Help!! Just got subs installed and not bumping

    Pics of your ground!!! before we help u. Also i smell low impedance as well.. idk



    Audiopipe APSM-1500@.5ohm - 2x Sundown E8v3D2 - 1.4'@34hz 4" Aeroport
    Lightning 250.2 - Peerless 6.5 mids - Delco 25 cent tweeters

  17. #14
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline NOLA Sludge



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,406
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    957 Post(s)

    Re: Help!! Just got subs installed and not bumping

    wrong forum too...



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  18. Thanks Chevy Blazin' thanked for this post
  19. #15
    MrFoca's Avatar
    MrFoca is offline CarAudio.com Elite



    Join Date
    Nov 2013
    Location
    MD
    Posts
    928
    Post Thanks / Like
    Feedback Score
    6 (100%)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    343 Post(s)

    Re: Help!! Just got subs installed and not bumping

    Quote Originally Posted by ThatChevyGuy View Post
    You probably have them wired below an impedance your amp is stable at
    Yeah I agree with that also.




+ Reply to Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Just had Sub installed. Need some help.
    By maxse in forum Subwoofers
    Replies: 17
    Last Post: 03-04-2006, 03:30 PM
  2. Just got done installing my 6x9's and 5.25's...
    By lastcall in forum Speakers
    Replies: 0
    Last Post: 12-27-2005, 01:03 AM
  3. Replies: 8
    Last Post: 12-02-2002, 09:16 PM
  4. Just got subs and an amp... I need help!!!!!!!!
    By Unregistered in forum Amplifiers
    Replies: 8
    Last Post: 03-07-2002, 04:41 AM
  5. Just got sub/amp! Help me review!
    By Unregistered in forum General Discussion
    Replies: 0
    Last Post: 01-28-2002, 04:25 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum