Closed Thread
Results 1 to 10 of 10

Reload Thread: Overall Sound quality issue.

  1. #1
    WiNnErPL's Avatar
    WiNnErPL is offline Member



    Join Date
    Mar 2004
    Location
    nYc
    Posts
    63
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Overall Sound quality issue.

    Well guys I wanna ask your expert opinions. I have CDT CL-61a's powered by JBL 180.2 amp and a sub setup (sub setup sounds fine). I'm mainly having issues with my overall sound quality from the front stage (again, low freq sound fine). When I listen to music such as metal or techno, I get a bit of an earache after awhile (not from having it too loud cause with my ipod headphones it's actually higher). I think it's the high freq notes that get to me-I think their too harsh. I moved the jumper to -3db tweeter level on the crossovers but that helped little. I then set my EQ to less emphasize the high frequencies, but I still have the problem.

    Even with that, I'm still not to satisfied with my front stage. I mean my cheap $40 computer sepakers sound better, and hell even music from my ipod headphones sounds better. Advice guys? Is it worth investing in another speaker brand for $200-$250 or so?







  2. #2
    squeak9798's Avatar
    squeak9798 is offline Banned



    Join Date
    Jun 2004
    Location
    USA
    Posts
    26,300
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)

    Re: Overall Sound quality issue.

    Problem could be not so much with the tweeter as it is with the mid. It appears that what you are experiencing is "listener's fatigue", which is basically caused by what you suspect; certain frequencies are over-emphasized and it quickly becomes irritating to listen to.

    Try turning down the frequencies in the midrange region and see if it helps.

    Beyond that, how is everything installed? Where are the tweets and mids located? Where are they aimed? Etc Etc




  3. #3
    WiNnErPL's Avatar
    WiNnErPL is offline Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    nYc
    Posts
    63
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Overall Sound quality issue.

    Well I have a civic and the tweeter location imho is great in it-right next to the side mirrors. and the midbass speakers are located in the bottom corners of the doors. Didn't really have much options with aiming them but I really do believe the location's fine unless you guys prove me otherwise.

    Also, I belive the midbass is fine I mean I really like the way it sounds in these speakers. But I'll def try to turn them down when I get home.




  4. #4
    squeak9798's Avatar
    squeak9798 is offline Banned



    Join Date
    Jun 2004
    Location
    USA
    Posts
    26,300
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)

    Re: Overall Sound quality issue.

    Well, you're pic doesn't work, but I'm guessing you basically have a tweeter aimed straight at your ear, and you wonder why it's irritating to listen to




  5. #5
    WiNnErPL's Avatar
    WiNnErPL is offline Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    nYc
    Posts
    63
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Overall Sound quality issue.

    Yea sorry bout the pic worked for a minute then it didn't. It's not directly at me but I say def very close to (maybe 30 degress off). thanks for the help so far squeak9798.
    http://www.speedandsoundmotorsports....a_civic~18.jpg




  6. #6
    squeak9798's Avatar
    squeak9798 is offline Banned



    Join Date
    Jun 2004
    Location
    USA
    Posts
    26,300
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)

    Re: Overall Sound quality issue.

    Try moving the tweeter (even if it's just temporary) to a new location and see if that helps. You can use something like Velcro (you can get it at Home Depot, Walmart, etc) just to try out new mounting locations.

    But, if you have easy access to an EQ, try turning down the midrange frequencies some. If that doesn't help, then proceed to relocating the tweeter and see if that helps.




  7. #7
    WiNnErPL's Avatar
    WiNnErPL is offline Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    nYc
    Posts
    63
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Overall Sound quality issue.

    ^bump for more advice/suggestions




  8. #8
    desertheat's Avatar
    desertheat is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Tempe, Az
    Posts
    3,157
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Overall Sound quality issue.

    How many db- can you set the tweets to..? One some vehicles on installs like that with the tweet up high I have had to built my own attenuation networks at around 12db cut.



    www.garage1217.com is a good place to get raw leds & parts for custom vehicle lighting!

  9. #9
    loserpunk's Avatar
    loserpunk is offline hapbahdasindot



    Join Date
    Jan 2003
    Location
    Elkhart, Indiana
    Age
    27
    Posts
    1,878
    Post Thanks / Like
    Images
    39
    Mentioned
    0 Post(s)

    Re: Overall Sound quality issue.

    you also might want to search around and see if someone around you has an RTA they'd let you use, if you can find out what freq is playing louder than the rest you can simply eq it out

    if you don't have access to a RTA simply messing around w/ a decent EQ will help, it will just take time to find what freq it is that's being annoying



    -jordan-
    msn - jeby97@hotmail.com
    aim - bumpinking

    REFS -
    rockingchair69
    tirefryr
    magick_man
    cjj2d
    ssj2xxgotenxx

  10. #10
    themainjam's Avatar
    themainjam is offline CarAudio.com Elite



    Join Date
    Jul 2004
    Location
    Minden, nv
    Posts
    969
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Overall Sound quality issue.

    would tweeters being out of phase do this?



    '99 Toyota 4Runner
    _____________________________Condition_____Price Paid
    H/U: Pioneer Premier DEH-630 ____(Installed)_____$100 Used
    Front: Orion P6.2 Comps_________(Installed)_____$150 New
    Rear: Alpine Type R 5.25 Comps_ (Not Installed)___$50 New
    Subs: (1) 10" Alpine Type X Sealed. (Installed)____$50 New
    Sub Amp: Hifonics BX1500D ________(DOA)______$80 Used
    Comp Amp: Orion 8004 100 RMS X 4 (Installed)____$230 New



    AIM = TheMainJam
    MSN = Joshuaminz@hotmail.com
    YIM = all_star09

Closed Thread

Similar Threads

  1. For Sound Quality mostly.......
    By DMBolt8 in forum Subwoofers
    Replies: 7
    Last Post: 01-25-2005, 10:26 AM
  2. Power/RMS, Loud, and Sound Quality
    By nrgy in forum General Discussion
    Replies: 1
    Last Post: 12-19-2002, 04:43 PM
  3. Sound Quality Tournaments
    By Daniel in forum General Discussion
    Replies: 3
    Last Post: 09-06-2002, 08:46 PM
  4. Will a noise suppressor diminish sound quality?
    By C-Dawg in forum Amplifiers
    Replies: 0
    Last Post: 04-18-2002, 08:30 AM
  5. System Advice... Sound Quality
    By b1utigg3r2 in forum General Discussion
    Replies: 6
    Last Post: 03-09-2002, 05:31 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum