Closed Thread
Results 1 to 4 of 4

Reload Thread: tweets go flat very often, why??

  1. #1
    jonb5150's Avatar
    jonb5150 is offline Member



    Join Date
    Jun 2004
    Location
    LA, Ca
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 tweets go flat very often, why??

    for some reason when i listen to music in my car the treble sounds as tho it cuts out from the front tweeters. I got cdt 61a in the front with silk dome tweets. The xovers are set to 3db increase but i 've tried them on all settings. Also, the amps gain is at a modest level say around 70 wrms.

    Tweets are still playing music but they sound noticeably flat...sort of like holding a pillow overtop of them. When i turn volume down for a few seconds they tend to sound normal again.

    Any ideas?







  2. #2
    PV Audio's Avatar
    PV Audio is offline The Vision of Sound



    Join Date
    Apr 2004
    Location
    Indy
    Age
    25
    Posts
    19,655
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: tweets go flat very often, why??

    probably just clipping




  3. #3
    Join Date
    Dec 2001
    Location
    Violates Miranda
    Posts
    3,238
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: tweets go flat very often, why??

    Quote Originally Posted by Jmac
    It's possible that your x-overs have tweeter protection circuitry and it is cuttting out the treble to prevent you from damaging your tweeters ... My advice is to turn the x-over setting down to 0 dB and make sure your amp isn't clipping ...
    yes his x-overs have that. according to cdt if they cut out they will come back on at 80% for a few hours.. then back to normal.




  4. #4
    desi_daru's Avatar
    desi_daru is offline CarAudio.com Elite



    Join Date
    Nov 2003
    Location
    BC, Canada
    Posts
    543
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: tweets go flat very often, why??

    Quote Originally Posted by jonb5150
    for some reason when i listen to music in my car the treble sounds as tho it cuts out from the front tweeters. I got cdt 61a in the front with silk dome tweets. The xovers are set to 3db increase but i 've tried them on all settings. Also, the amps gain is at a modest level say around 70 wrms.

    Tweets are still playing music but they sound noticeably flat...sort of like holding a pillow overtop of them. When i turn volume down for a few seconds they tend to sound normal again.

    Any ideas?
    amp gain is set to around 70w rms???? amp puts out same wattage i beleive at all gain settings (if im wrong correct me plz), u jus need to set it to voltage level that the pre-outs on the deck give, so like all the others have said most likely clipping



    Car - 04' Honda Civic Si, silver

    Deck - Clarion ProAudio DXZ835MP
    Fronts - Alpine Type-R SPR-136A (5.25" comps w/ 1" tweet)
    Speaker Amp - MTX Thunder404
    Sub - 1x Rockford Fosgate RFP3412 ported box
    Sub Amp - Rockford Fosgate Punch 150S
    Wiring - power/ground 4guage, speaker 16guage

Closed Thread

Similar Threads

  1. tweets sometimes go 'flat'
    By jonb5150 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 06-30-2004, 09:22 AM
  2. tweets cut out
    By the_flatlander in forum Speakers
    Replies: 2
    Last Post: 04-18-2004, 04:10 PM
  3. flat cones weak?
    By pj2003 in forum Subwoofers
    Replies: 7
    Last Post: 04-15-2004, 10:59 PM
  4. What's the best adhesive to use for tweets?
    By mav2002 in forum Speakers
    Replies: 5
    Last Post: 08-19-2003, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum