Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: Upgraded equipment, worse sound

  1. #1
    mjboss's Avatar
    mjboss is offline Junior Member



    Join Date
    Jul 2013
    Location
    Cincinnati, OH
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Upgraded equipment, worse sound

    I bought a new 2013 Wrangler Unlimited Sport with the stock/base model sound system this weekend. Today I had a new Pioneer AppRadio 3 and 4 Alpine 6.5 speakers installed.... and it sounds terrible. There is no depth or "warmth" to the sound, no vibrations so to speak, the music sounds like it's coming from an elevator speaker. It could be the EQ but I messed with that for 45 minutes and am still not getting even the sound I had with the stock system. Any ideas?







  2. #2
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,421
    Post Thanks / Like
    Images
    9
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5112 Post(s)

    Re: Upgraded equipment, worse sound

    deaden the doors and seal off the speakers from the door panel




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 mids,cdt es 010 tweets,es 03 Mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  3. #3
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,208
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1824 Post(s)

    Re: Upgraded equipment, worse sound

    Are you sure it's not just settings somewhere? Check, and pay attention to your HPF and your EQ settings. Who did the install? If it was a shop you may want to pop off the door panel and check their work, if they are behind a door panel.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  4. #4
    Lowlacs's Avatar
    Lowlacs is offline Senior VIP Member



    Join Date
    Jul 2012
    Location
    Live Oak Fl. 32060
    Posts
    259
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    92 Post(s)

    Re: Upgraded equipment, worse sound

    Probably a polarity problem. Try fading to one speaker alone and see if it comes to life.



    97 Ram
    2 sets Kicker ks650.2 on a
    Mmats 2050x

    2 American Bass XFL12s(4th order) on
    American Bass VFL110.1
    Kinetic hc1800

    Traded to: WinkyChevelle, Sold to: Outer,Markbuhler007,67bass71, Bought from: Mylows10

  5. #5
    Jes 42's Avatar
    Jes 42 is offline karma!



    Join Date
    Aug 2012
    Location
    Ohio/Ind
    Posts
    2,093
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    577 Post(s)

    Re: Upgraded equipment, worse sound

    Yeah may be out of phase somewhere.Check your negative and positive connections.Put fader to the front and use the balance to see if one speaker sounds diff than the other.Should be able to tell that way.



    Kenwood x996
    Kicker KX850.4
    4 Prv 6.5's-Bazooka Euphonic tweets
    300 amp Ohio Gen alt
    Lotta 0 ga..
    Coming soon:
    Fi Team 18 on a B2 zero.5 courtesy of 72Impala(great dude)

  6. #6
    keep_hope_alive's Avatar
    keep_hope_alive is offline Acoustics Engineer keep_hope_alive is a Supporting Member of the forum!



    Join Date
    May 2007
    Location
    Quad Cities, IL
    Posts
    6,036
    Post Thanks / Like
    Images
    28
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1160 Post(s)

    Re: Upgraded equipment, worse sound

    I agree that phase as well as a lack of seals will cause this problem.

    replacing speakers is more involved than simple drop-in. the factory speakers have perfect seals against the door panel. note the door panel is the front of the speaker enclosure and should be treated as a speaker baffle.

    many Chrysler vehicles have factory amplifiers which need to be properly fed. did you intend to bypass any factory amplification?



    have you been helped by me? i'd love to know. shoot me a PM.

    My 2014 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/608637-2014-accord-sport-sq-build-keep_hope_alive.html
    ***My YouTube Channel https://www.youtube.com/channel/UCkYUo2EShW9lgtrfXiDvLNQ/videos
    *My 2001 Accord build log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/536049-2001-accord-ex-sedan-its-long.html
    *2005 Scion tC Build Log: http://www.caraudio.com/forums/car-audio-build-logs-cars-trucks-suvs/516096-2005-scion-tc-sq-hertz-audison-pioneer-build-log.html

  7. #7
    mjboss's Avatar
    mjboss is offline Junior Member

    Threadstarter


    Join Date
    Jul 2013
    Location
    Cincinnati, OH
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Upgraded equipment, worse sound

    Thanks for the help... couple things so far

    a) The speakers are not in the door panel, they are in the roll bar and dash, and the shop used Dynamax to dampen

    b) No factory amp bypassed.

    c) I also posted this on the Wrangler forum for audio equipment and everyone there said I needed to add an amp because the speakers weren't getting enough power. This being an audio specific site I'm assuming the folks here know more. Would anyone suggest adding an amp to solve the problem? The HU is 14 RMS / 80 Peak, the speakers are 80 RMS / 240 Peak.

    I will give the fade thing a try for polarity, but I can't go in and check connections on my own, I am not that knowledgable, and the front speakers require the dash be removed and I am not up for getting into all that. If the fading issue seem to be the problem, I am assuming I can bring this back to Best Buy and present the findings? Any suggestions there?




  8. #8
    NoLoud4U's Avatar
    NoLoud4U is online now High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    8,633
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2804 Post(s)

    Re: Upgraded equipment, worse sound

    1st issue I see is Best Buy. Amping them will help a lot. Check the settings, check the phase.



    2014 Ford Fusion
    All stock everything.

  9. Likes Josef344, southernboom88 liked this post
  10. #9
    johnthompson's Avatar
    johnthompson is offline Junior Member



    Join Date
    Jan 2011
    Location
    Canton, Ohio
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Upgraded equipment, worse sound

    I'm gonna bet that an amp would solve your problem. most alpine speakers sound best when amped




  11. #10
    mjboss's Avatar
    mjboss is offline Junior Member

    Threadstarter


    Join Date
    Jul 2013
    Location
    Cincinnati, OH
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Upgraded equipment, worse sound

    Quote Originally Posted by DDtC View Post
    1st issue I see is Best Buy. Amping them will help a lot. Check the settings, check the phase.
    Yeah I am not arguing the Best Buy issue but you live in Va. Beach (I used to live there) and I live in Cincinnati... finding someone quality in this city for this kind of work is daunting at best. It's just not like some of the other cities out there, midwestern mid-sized city people just don't upgrade like coast cities and stuff do, it's a real pain. I would do it myself but I don't trust it, I'm more of an outdoor guy not an audio guy so I really just never learned. Thanks for the tips.




  12. #11
    NoLoud4U's Avatar
    NoLoud4U is online now High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    8,633
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2804 Post(s)

    Re: Upgraded equipment, worse sound

    Quote Originally Posted by mjboss View Post
    Yeah I am not arguing the Best Buy issue but you live in Va. Beach (I used to live there) and I live in Cincinnati... finding someone quality in this city for this kind of work is daunting at best. It's just not like some of the other cities out there, midwestern mid-sized city people just don't upgrade like coast cities and stuff do, it's a real pain. I would do it myself but I don't trust it, I'm more of an outdoor guy not an audio guy so I really just never learned. Thanks for the tips.
    There is only one shop around here I would let touch my car and its only one of those techs. I'll be watching every minute of his work.



    2014 Ford Fusion
    All stock everything.

  13. #12
    mjboss's Avatar
    mjboss is offline Junior Member

    Threadstarter


    Join Date
    Jul 2013
    Location
    Cincinnati, OH
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Upgraded equipment, worse sound

    What size amp would you suggest? Alpine Speakers with 80 RMS / 240 RMS




  14. #13
    NoLoud4U's Avatar
    NoLoud4U is online now High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    8,633
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2804 Post(s)

    Re: Upgraded equipment, worse sound

    This would make a night and day difference. Its cheap and coming from a good dealer, it wont tax the Jeep either
    Alpine MRP-F300 V-Power Series 4-channel car amplifier — 50 watts RMS x 4 at Crutchfield.com



    2014 Ford Fusion
    All stock everything.

  15. #14
    Josef344's Avatar
    Josef344 is offline Member



    Join Date
    Apr 2013
    Location
    Jacksonville
    Posts
    92
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    Re: Upgraded equipment, worse sound

    A class A/B are the best when it comes to sound quality.
    There's also this: Alpine MRP-F550 4/3/2-Channel Amplifier - Alpine - Car Toys
    It should match up with your Alpine 6.5s perfectly.
    There's a lot of amps that have that.
    Also if possible, it's best if you, yourself, will do the install.
    It's better to learn what you've did wrong that to pay somebody to do the install that mess up what they do.




  16. #15
    mjboss's Avatar
    mjboss is offline Junior Member

    Threadstarter


    Join Date
    Jul 2013
    Location
    Cincinnati, OH
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: Upgraded equipment, worse sound

    Quote Originally Posted by DDtC View Post
    This would make a night and day difference. Its cheap and coming from a good dealer, it wont tax the Jeep either
    Alpine MRP-F300 V-Power Series 4-channel car amplifier — 50 watts RMS x 4 at Crutchfield.com
    Just ordered the amp, could this also power a 10" sub? or no




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Need help upgrading equipment
    By jokersace69 in forum Subwoofers
    Replies: 6
    Last Post: 04-01-2013, 09:17 AM
  2. Need advise concerning upgrading my existing sound system
    By alfadigital in forum General Discussion
    Replies: 9
    Last Post: 06-20-2012, 08:43 PM
  3. Replies: 8
    Last Post: 02-06-2011, 11:58 PM
  4. Replies: 3
    Last Post: 07-28-2008, 11:23 PM
  5. rewired inside speakers=worse sound?
    By chronicblazen in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 03-20-2004, 02:53 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum