Closed Thread
Results 1 to 3 of 3

Reload Thread: tweets cut out

  1. #1
    the_flatlander's Avatar
    the_flatlander is offline CarAudio.com Elite



    Join Date
    Jun 2003
    Location
    Wisconsin
    Age
    26
    Posts
    745
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    tweets cut out

    I have the MB Quart RKC 113 and when I play them loud sometimes the tweets just cut out for like 15 seconds and then they come back on. When I turn it down the tweets will come back on. What would be causing that?



    1995 Acura Integra Ls
    Pioneer DEH-P7500
    RE XXX12
    RE 12.1



    Quote Originally Posted by snova031
    They should make people like superman get parental consent before conducting any online activity.
    Quote Originally Posted by `pr0digy
    I was giving you a free massage officer... I'm sorry you didn't like it!
    Quote Originally Posted by Jmac
    I always thought you needed a 7th order quasi-quintiple bandpass transmission snail line in order to put up good numbers and sound good ...




  2. #2
    nweibley's Avatar
    nweibley is offline this:annoyinginsomanyways



    Join Date
    Jan 2004
    Location
    Tampa, FL
    Age
    27
    Posts
    471
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: tweets cut out

    Thermal protection circuit in the crossover, most likely.



    If my Avatar doesn't make sense to you: Click Here
    hakuna matata

  3. #3
    Breogan24's Avatar
    Breogan24 is offline Member



    Join Date
    Feb 2004
    Location
    NYC
    Posts
    87
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: tweets cut out

    Mine do the exact same thing when the gain is not properly adjusted. Make sure you have the gains correct. Sounds like you are sending a clipped signal.




Closed Thread

Similar Threads

  1. cut through
    By callahanianhunk in forum Subwoofers
    Replies: 3
    Last Post: 04-04-2004, 09:08 PM
  2. ::Help:: My amp won't cut off
    By focused313 in forum Amplifiers
    Replies: 0
    Last Post: 03-29-2004, 12:31 PM
  3. Alpine 9813 - Mids/Tweets cut out
    By AWD T25 in forum General Discussion
    Replies: 0
    Last Post: 01-09-2004, 05:39 AM
  4. What's the best adhesive to use for tweets?
    By mav2002 in forum Speakers
    Replies: 5
    Last Post: 08-19-2003, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum