Closed Thread
Results 1 to 15 of 15

Reload Thread: Please help!!!

  1. #1
    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    32 Post(s)

    Please help!!!

    Okay so I'm dropping a set of Alpine Type X mids in my girls ride, and as I hook up the left side the speaker isn't playing, so I figure I did some newb sheit and didn't get the terminal all the way or something but I double checked, everything was good. So I turn the car back on but it's still not playing. So I'm fiddling with the speaker while the radio is still on. I VERY LIGHTLY touch the cone and it starts playing perfectly, take my finger off it, stops playing, turn the volume up so its pretty loud, It's not playing, I then BARELY touch the surround, plays perfect. No distortion, doesn't sound blown, it's crystal clear, actually surprised how much mid bass they put out. But anyways so I put the other mid in the door, works fine. Went to put the funny acting mid in the pass door just for the hell of it, does the same thing, won't play unless I touch it very lightly.

    Again like I said, this isn't my first time installing.. I'm very meticulous with my wiring so I know it's not that.

    What's going on here? I can make a vid if you want to help explain if I wasn't clear..


    Thanks in advance
    Jeff







  2. #2
    04murdalanche's Avatar
    04murdalanche is offline Banned

    Threadstarter


    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    32 Post(s)

    Re: Please help!!!

    I'm still messing with it and it kind of plays by itself but not for long, also for more info if needed , mids are being powered off the HU which is a OS Pioneer DEH-14. Which has a 45x4 rating. Probably max rating so it's not like these are getting a lot of power..




  3. #3
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,628
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Please help!!!

    coil wire inside is messed up send it back




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  4. Likes disturbed471985 liked this post
  5. #4
    04murdalanche's Avatar
    04murdalanche is offline Banned

    Threadstarter


    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    32 Post(s)

    Re: Please help!!!

    Quote Originally Posted by mylows10 View Post
    coil wire inside is messed up send it back
    Got em in a trade:/




  6. #5
    DaveVT's Avatar
    DaveVT is offline Like A Boss



    Join Date
    Apr 2002
    Location
    VT
    Posts
    3,237
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Please help!!!

    Quote Originally Posted by 04murdalanche View Post
    Got em in a trade:/
    probably why the guy traded em.



    http://www.caraudio.com/forums/subwoofers/538560-bass-tracks-%2A-frequencies%2A.html


    24 REFS- seth350,heatseeker,VOA_Nightmare,lude,Imaspaceguy9 0
    ,terryracing86x5,vic713,
    guy022077,Digital Mint,Netherland24,xnbastar,woody89,patalpine,
    foreman,mtdewelf,zeanimal2001,eatank,keifersracing ,86yota,arsonbob,
    JoeHemi57,MegaHurtz,t00p,echo42987

  7. #6
    04murdalanche's Avatar
    04murdalanche is offline Banned

    Threadstarter


    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    32 Post(s)

    Re: Please help!!!

    Quote Originally Posted by DaveVT View Post
    probably why the guy traded em.
    Lol yep. Win some you lose some




  8. #7
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,628
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Please help!!!

    Then just replace the Mids then




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  9. #8
    Join Date
    Jan 2007
    Location
    any wet spot i can find
    Posts
    3,282
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Please help!!!

    like it has been said, it could be the coil...or it could be a tinsel lead. If it is a tinsel, you might be able to fix? pull it and look at the wires closely for a bad spot. sounds like you will need new mids though.




    "Bailout: Taking a trillion dollars from the people and giving it to the banks so the banks can loan it back to the people, at interest!"

  10. #9
    04murdalanche's Avatar
    04murdalanche is offline Banned

    Threadstarter


    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    32 Post(s)

    Re: Please help!!!

    Quote Originally Posted by mylows10 View Post
    Then just replace the Mids then
    Yeah I know, just was hoping they would work considering just installing the driver side alone is WAY louder than the stock speakers.

    Quote Originally Posted by quackhead View Post
    like it has been said, it could be the coil...or it could be a tinsel lead. If it is a tinsel, you might be able to fix? pull it and look at the wires closely for a bad spot. sounds like you will need new mids though.
    Okay, well say it is the tinsel, how would I go about fixing it?

    If it isn't that and I can't fix it, I guess I'll cut it up and learn how a speaker works lol




  11. #10
    Join Date
    Jan 2007
    Location
    any wet spot i can find
    Posts
    3,282
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Please help!!!

    Quote Originally Posted by 04murdalanche View Post
    Yeah I know, just was hoping they would work considering just installing the driver side alone is WAY louder than the stock speakers.



    Okay, well say it is the tinsel, how would I go about fixing it?

    If it isn't that and I can't fix it, I guess I'll cut it up and learn how a speaker works lol
    Replacing Tinsel leads - diyAudio




    "Bailout: Taking a trillion dollars from the people and giving it to the banks so the banks can loan it back to the people, at interest!"

  12. #11
    09civic's Avatar
    09civic is online now CarAudio.com Veteran



    Join Date
    Dec 2010
    Location
    Melbourne, FL
    Posts
    6,805
    Post Thanks / Like
    Mentioned
    38 Post(s)

    Re: Please help!!!

    OP's girl: "You spend all your damn time on that stupid site, yet you still manage to fuck up.




  13. #12
    04murdalanche's Avatar
    04murdalanche is offline Banned

    Threadstarter


    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    32 Post(s)

    Re: Please help!!!

    Quote Originally Posted by quackhead View Post
    Thanks man I appreciate it

    Quote Originally Posted by 09civic View Post
    OP's girl: "You spend all your damn time on that stupid site, yet you still manage to fuck up.
    LMFAO, not even kidding.. She says **** like that every now and then but she's just kidding, at least I hope so.....




  14. #13
    Join Date
    Jan 2007
    Location
    any wet spot i can find
    Posts
    3,282
    Post Thanks / Like
    Mentioned
    50 Post(s)

    Re: Please help!!!

    Quote Originally Posted by 04murdalanche View Post
    Thanks man I appreciate it
    seems like you do not have much to lose, and those are some sweet mids, be nice if you could just recone them.




    "Bailout: Taking a trillion dollars from the people and giving it to the banks so the banks can loan it back to the people, at interest!"

  15. #14
    09civic's Avatar
    09civic is online now CarAudio.com Veteran



    Join Date
    Dec 2010
    Location
    Melbourne, FL
    Posts
    6,805
    Post Thanks / Like
    Mentioned
    38 Post(s)

    Re: Please help!!!

    Women are never kidding...




  16. #15
    04murdalanche's Avatar
    04murdalanche is offline Banned

    Threadstarter


    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    32 Post(s)

    Re: Please help!!!

    Quote Originally Posted by quackhead View Post
    seems like you do not have much to lose, and those are some sweet mids, be nice if you could just recone them.
    Man these things are really nice, they're so loud considering there's no amping on them. And they have a **** ton of Mideast, almost makes me wish I had them in my truck lol

    Quote Originally Posted by 09civic View Post
    Women are never kidding...
    That's a true story if I've ever heard one...




Closed Thread

Similar Threads

  1. PLEASE HELP!!!
    By gschobes19 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 01-11-2002, 01:57 AM
  2. Please Help!!! My system sounds terrible!
    By shaggy112 in forum General Discussion
    Replies: 3
    Last Post: 12-31-2001, 09:39 AM
  3. Please help...new to this bumpin stuff....
    By Tryin2bump in forum General Discussion
    Replies: 2
    Last Post: 12-26-2001, 04:07 PM
  4. Please help....new to this bumpin stuff...
    By Tryin2bump in forum Subwoofers
    Replies: 1
    Last Post: 12-26-2001, 11:05 AM
  5. Zne or anyone else please help me
    By <Godsmack> in forum Subwoofers
    Replies: 2
    Last Post: 12-19-2001, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum