Closed Thread
Results 1 to 6 of 6

Reload Thread: Speaker only playing at high volumes...?

  1. #1
    Mills561's Avatar
    Mills561 is offline BURR



    Join Date
    Apr 2010
    Location
    Palm Beach, Florida
    Posts
    433
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Speaker only playing at high volumes...?

    I have a set of CDT audio CL-60 components I recently got installed. They are hooked to a small Hifonics amp. For some reason, one of the speakers is only playing at high volumes. From about "0-15" it's not playing at all. "16-30" it cuts in and out. "30-35" it plays without any problems. What gives? Bad wiring? Bad RCAs? Thanks.



    Florida Marlins, Miami Dolphins, Miami Heat, Kansas Jayhawks

    SELF PROCLAIMED BIGGEST FAN OF: Ted Ginn, Michael Beasley, Hanley Ramirez

    BOUGHT FROM:
    tristan560
    DARKHART
    tr10av
    dbeez
    wingman0121




  2. #2
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,123
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Speaker only playing at high volumes...?

    You sure all your connections are good (i.e. decent amount of metal contact for transfer) and they are tight? Did you buy used or new?




  3. #3
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    19,000
    Post Thanks / Like
    Images
    9
    Mentioned
    490 Post(s)

    Re: Speaker only playing at high volumes...?

    check wiring first ,if ok , then check amp see if going in and out of protect ,check the ground and power have good contact and continuity ,




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  4. #4
    Mills561's Avatar
    Mills561 is offline BURR

    Threadstarter


    Join Date
    Apr 2010
    Location
    Palm Beach, Florida
    Posts
    433
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Speaker only playing at high volumes...?

    Thanks for the replies. It's a strong possibility that there is not enough metal contact. I **** at stripping wires haha. I'll check it out tomorrow in the daylight and hope that solves the problem. Thanks guys



    Florida Marlins, Miami Dolphins, Miami Heat, Kansas Jayhawks

    SELF PROCLAIMED BIGGEST FAN OF: Ted Ginn, Michael Beasley, Hanley Ramirez

    BOUGHT FROM:
    tristan560
    DARKHART
    tr10av
    dbeez
    wingman0121

  5. #5
    Mills561's Avatar
    Mills561 is offline BURR

    Threadstarter


    Join Date
    Apr 2010
    Location
    Palm Beach, Florida
    Posts
    433
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Speaker only playing at high volumes...?

    I bought them used. But again, it is only one of the speakers that isn't producing sound... so I imagine not enough metal contact is the problem.



    Florida Marlins, Miami Dolphins, Miami Heat, Kansas Jayhawks

    SELF PROCLAIMED BIGGEST FAN OF: Ted Ginn, Michael Beasley, Hanley Ramirez

    BOUGHT FROM:
    tristan560
    DARKHART
    tr10av
    dbeez
    wingman0121

  6. #6
    Mills561's Avatar
    Mills561 is offline BURR

    Threadstarter


    Join Date
    Apr 2010
    Location
    Palm Beach, Florida
    Posts
    433
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Speaker only playing at high volumes...?

    Still having problems. Was messing with the wiring yesterday... re-did the speaker connections to the amp. After the first time the right speaker was still cutting in and out except at high volumes. The woofer was continuously playing, but the tweeter was not producing. Re-did the connections again and then the right speaker was fine but the left was getting no power at all. Does this sound like an amp problem or speaker connection problem?

    I am using a 4 channel amp so later today I will try to switch the speakers to a different channel and hopefully that will solve the problem.



    Florida Marlins, Miami Dolphins, Miami Heat, Kansas Jayhawks

    SELF PROCLAIMED BIGGEST FAN OF: Ted Ginn, Michael Beasley, Hanley Ramirez

    BOUGHT FROM:
    tristan560
    DARKHART
    tr10av
    dbeez
    wingman0121

Closed Thread

Similar Threads

  1. Speakers cut out at high volume
    By Konstantin in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 10-24-2009, 06:44 PM
  2. Speakers cut out at high volume
    By gopackgo989 in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 09-23-2009, 03:00 PM
  3. speakers shut off at high volume help
    By burzendowski in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 02-06-2009, 05:17 PM
  4. Replies: 1
    Last Post: 05-27-2008, 03:53 PM
  5. Speakers cut-out at high volumes
    By The Ste in forum Speakers
    Replies: 5
    Last Post: 12-01-2006, 05:25 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum