Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 36

Reload Thread: Missing bass. Last heard in stock Honda speakers.

  1. #1
    Needforsound's Avatar
    Needforsound is offline Junior Member



    Join Date
    Jul 2012
    Location
    FL
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Missing bass. Last heard in stock Honda speakers.

    Greetings all!

    My stock Honda door speakers were replaced with four Alpine SPS-610's. I used to keep the bass at +3 (out of 6) and got plenty of low-end from the stock speakers (same size). Now, even with the bass cranked to the max (+6) I get almost no bass response, and the sound is very harsh to the ear!

    I'm not using an amp or sub; just simply upgraded the speakers. Unfortunately, this has been a major downgrade in audio fidelity. I've read great reviews on these speakers, so I feel I'm missing something.

    Do the SPS-601's have bass blockers built in? I cannot find anything to confirm this, but it definitely sounds like a high-pass filter is applied. What is the "Bennic" capacitor in the attached image? Is it a bass blocker?

    I appreciate any insight.
    Attached Thumbnails Attached Thumbnails Missing bass. Last heard in stock Honda speakers.-alpine_sps-610-type-s_two-way_back.jpg  







  2. #2
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    those blockers are just for the tweeter,and the response of the driver is @70 hz..you are not going to get much bass response out of a pair of coaxials..you are better off getting a component set up front,and getting an amp to put on them to give them some power,rather than very little that the hu provides.they may still sound just fine for you being amplified,rather than replacing..Not going all out crazy, you can get a decent 4 ch amplifier,and run ch 1,and 2 on the front left, and right, and bridge the 3,and 4 ch,to run a single 10 in sub,and keep the rear speakers ran off the hu,and just add bass blockers to keep from blowing them




  3. #3
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.





  4. #4
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.





  5. #5
    Needforsound's Avatar
    Needforsound is offline Junior Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    FL
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    Thanks for the reply audiobaun!

    I had no intention of adding an amp or sub. I just wanted to straight-up replace the four stock speakers, and was told the Alpines would be a vast audible improvement. But now my bass is cut off, and the sound is much worse than the old stock Honda speakers. What is wrong here? Is it a possible installation issue? They sound like 3 inch speakers.
    Last edited by Needforsound; 07-22-2012 at 03:17 AM. Reason: fixed spelling of audiobaun :)




  6. #6
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    WoofersEtc.com - CL-61A - CDT Audio Classic 6.5" 2-Way Component Speakers
    Great set of components..I run CDT, and have been very happy with mine after running several different kinds of speakers,and finally have set with CDT




  7. #7
    Needforsound's Avatar
    Needforsound is offline Junior Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    FL
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    I'm trying to find out why a new set of Alpine SPS-610's sound a lot worse than the stock Honda speakers they replaced. Please, no more product links.




  8. Likes Sleeklsc liked this post
  9. #8
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    Quote Originally Posted by Needforsound View Post
    Thanks for the reply audiobaun!

    I had no intention of adding an amp or sub. I just wanted to straight-up replace the four stock speakers, and was told the Alpines would be a vast audible improvement. But now my bass is cut off, and the sound is much worse than the old stock Honda speakers. What is wrong here? Is it a possible installation issue? They sound like 3 inch speakers.
    You may have had some 2ohm speakers that were stock,as most stock Head units are at,2ohms, and you have bought 4ohm after market speakers,wich are at a higher impedience..easiest way to tell is to take a look at the stock speaker,and see if it states 2ohm, or 4 ohm>You may also try to use some kind of deadner to help enhance the sound a bit more as well,such as FaTMat, is what I used,and is reasonably priced compared to Dynamat,and seems to work just as well,as Ive experienced both.25 Sq Ft Sound deadener Fatmat + Roller | eBay
    Should be plenty to do both doors




  10. #9
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    You can also get the model number off the back of the Head unit, and google it,check to see if it is a 2ohm hu, or 4ohm ,and you know that you have 4ohm speakers that were replaced.It is best to use the same ohm rated speaker if directly off the hu,or use an external amplifier,and bypass the existing if in place to add




  11. #10
    goingdef's Avatar
    goingdef is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Norfolk VA
    Age
    34
    Posts
    2,833
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    Quote Originally Posted by Needforsound View Post
    I'm trying to find out why a new set of Alpine SPS-610's sound a lot worse than the stock Honda speakers they replaced. Please, no more product links.
    They are not receiving enough power, the place that installed them should have mentioned that.




  12. #11
    Join Date
    Jul 2012
    Location
    San Diego, CA
    Age
    23
    Posts
    70
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    Well... they are mediocre speakers. And they are only seeing a few watts of power. And you have them running off the stock HU.
    There's just nothing right in your car right now to make them sound good. You might benefit from some deadener. But I'd be more concerned finding some speakers that are maybe 2 ohm, and definitely have a higher sensitivity. And ideally, component speakers.



    Quote Originally Posted by Imtjnotu View Post
    I put AudioTechnix sound deadener on my 21" Kicker L7 and it puts out 10 more deebeez now!

  13. #12
    Needforsound's Avatar
    Needforsound is offline Junior Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    FL
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    Uh oh. These speakers were sold to me specifically for the fact that I'd be running off the stock head unit. I was told they would sound much better than the stock speakers. $320 later and the result is quite the opposite! Any recommendation on how to handle this fairly? I feel kinda screwed right now.




  14. #13
    4OZGLOVES's Avatar
    4OZGLOVES is offline <--- Gina FTMFW



    Join Date
    Mar 2009
    Location
    PITT. PA
    Posts
    1,705
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    You got screwed. Those speakers go for $60 a set online , did even think about doing any research before spending $320 ?



    Refs
    FJF, tooshort_128 , BushJ311(local) , FRIEK, vactor, ls2poweredgoat(X2) , chrisw91, psycoacoustics, sundownz, 01 s10, headlesskoopa, twisted_0912(x3) ,trystanmay, coma toast, lord baccus, oldschool4me, beatkeeper, scbeerbarge, dwrecked, beatkeeper1, infamous_e46, neel, plugger, Cal, Centergod79

  15. #14
    Needforsound's Avatar
    Needforsound is offline Junior Member

    Threadstarter


    Join Date
    Jul 2012
    Location
    FL
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    It was $160 for the 4 speakers; the rest was installation + tax. I didn't mind paying a premium to support my local business. And the reviews on these speakers looked great.

    The price is not why I feel screwed, it's that the result is worse than before.




  16. #15
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,433
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Missing bass. Last heard in stock Honda speakers.

    I dunno Hondas, but what is the stock mounting like? Aftermarket speakers sounded like azz in my Buick because of the factory mounting being "tuned" to the OEM speakers.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

Closed Thread
Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. stock system speaker problem in friends car.
    By theothermike in forum General Discussion
    Replies: 1
    Last Post: 01-20-2008, 12:13 AM
  2. Tight Bass for ROCK in an acura rl w/stock bose
    By chrisNSX in forum Subwoofers
    Replies: 11
    Last Post: 09-17-2006, 01:47 AM
  3. can i put speakers in stock location?
    By DbRufus1234 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 10-25-2004, 02:53 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum