Closed Thread
Results 1 to 9 of 9

Reload Thread: New Speakers dont sound as good as factory

  1. #1
    dean012011's Avatar
    dean012011 is offline Junior Member



    Join Date
    Jul 2011
    Location
    Killeen, TX
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon8 New Speakers dont sound as good as factory

    I Just had my two sets of Boston Acoustics PRO50SE component systems....even with adjusting the amp the speakers sound like **** compared to my factory speakers..I understand they arent going to have much bass but my factory speakers had deeper clearer mids and lows then these speakers. may I add that my factory speakers were rated at 50 watts and these speakers are rated at 125...whats the deal!?!?!?







  2. #2
    DDtC's Avatar
    DDtC is offline High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    33
    Posts
    7,461
    Post Thanks / Like
    Mentioned
    47 Post(s)

    Re: New Speakers dont sound as good as factory

    What amp is powering them? Did you have the factory amped?



    • 2010 Scion tC
    • Pioneer DEH-80PRS
    • JL 450/4v2 Active (Mid range, tweeters) JL 300/2v2 (Mid bass) DD M4(Subs)
    • Hertz HV 165XL
    • Hertz HT28
    • JL ZR800
    • 2 x DD 9512i
    • Singer 300 amp 15.1v bypass, 3 XS D3400s
    • Viper 5701 with Smart Start

  3. #3
    dean012011's Avatar
    dean012011 is offline Junior Member

    Threadstarter


    Join Date
    Jul 2011
    Location
    Killeen, TX
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Speakers dont sound as good as factory

    I have an MB Quart 4x80 which I believe the installer bridged..Boston Acoustics recommends powering the speakers to 80% of their capacity....I've tinkered with the amp a little bit but not much cuz I dont want to mess anything up, they are more clear then my factory but its rediculous that the bass cant compete with the factory. especially when they are rated almost 3x higher at RMS




  4. #4
    09civic's Avatar
    09civic is online now CarAudio.com Veteran



    Join Date
    Dec 2010
    Location
    Melbourne, FL
    Posts
    6,804
    Post Thanks / Like
    Mentioned
    38 Post(s)

    Re: New Speakers dont sound as good as factory

    Quote Originally Posted by dean012011 View Post
    I have an MB Quart 4x80 which I believe the installer bridged..Boston Acoustics recommends powering the speakers to 80% of their capacity....I've tinkered with the amp a little bit but not much cuz I dont want to mess anything up, they are more clear then my factory but its rediculous that the bass cant compete with the factory. especially when they are rated almost 3x higher at RMS
    make sure all the settings on the hu are good




  5. #5
    Rich B's Avatar
    Rich B is offline CarAudio.com Veteran



    Join Date
    Oct 2006
    Location
    *under the rainbow*
    Posts
    6,286
    Post Thanks / Like
    Images
    6
    Mentioned
    19 Post(s)

    Re: New Speakers dont sound as good as factory

    Factory amps usually have built in EQ'ed bass boost to hide the cheap quality of the speakers they use.

    Think Bose.



    <img src=http://img.photobucket.com/albums/v81/pintobean/feliz_ano_novo.jpg border=0 alt= />

  6. #6
    dean012011's Avatar
    dean012011 is offline Junior Member

    Threadstarter


    Join Date
    Jul 2011
    Location
    Killeen, TX
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Speakers dont sound as good as factory

    I didnt have a factory amp. The MB Quart is is aftermarket...also I whenever I mess with the HU it doesnt really help, it makes them louder and ends up distorting them depending on what I do...I feel like there is something that's not right. either way, Am I wrong for thinking these speakers should sound a lot better than 50 Watt factory speakers?




  7. #7
    dontbeaprix's Avatar
    dontbeaprix is offline CarAudio.com Elite



    Join Date
    May 2011
    Location
    Indiana
    Posts
    920
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: New Speakers dont sound as good as factory

    uh, ya those pro should sound awesome. Something is not right!



    2001 Pontiac Grand Prix
    *stock audio for now*

  8. #8
    dean012011's Avatar
    dean012011 is offline Junior Member

    Threadstarter


    Join Date
    Jul 2011
    Location
    Killeen, TX
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Speakers dont sound as good as factory

    thats what im sayin!...I don't get it




  9. #9
    mikesmith0890's Avatar
    mikesmith0890 is offline Senior VIP Member



    Join Date
    Dec 2008
    Location
    920
    Posts
    366
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New Speakers dont sound as good as factory

    Factory speakers are designed with the average consumer in mind, those that will typically leave it all alone. And are designed to appease those w
    ho seek a little extra bass. Aftermarket speakers won't generally have the same bass without sealing the mids off or running a 3way with a 6.5(generally) woofer, midbass/midrange and tweeter. Or without alot of power. The components will sound much better if you add a processor, they are going to be leaps and bounds better than stock if you take the time to do it right.



    Ref: SMD - WCA Rusty, Soberbills, Sable Nave, Derrick824, Soundfx, Ktownsdriftking, CNate777
    CA.Com - sdsport92064, Sound Giant, MoncefA33, ReDemon

    http://www.caraudio.com/forum/showthread.php?t=396910

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum