Closed Thread
Results 1 to 7 of 7

Reload Thread: I only get sound when pushing on the cone of my mid

  1. #1
    Join Date
    Nov 2006
    Location
    MD
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    I only get sound when pushing on the cone of my mid

    I just recently started having sound problems with my components in my passenger door. It started yesterday with crackling and then the sound going in and out. Pulled the door apart and noticed if I put a little pressure on the cone I would get sound, and sounds fine. I've not had any problems with distortion or anything before hand. I'm running CDT's, M6 for mid bass powered from and ED nine.5.

    The only thing I can think of is the voice coil has damage. Just looking for any ideas.



    Head Unit: Not sure yet
    Front: ID CTX-6.5CS
    Rear: ID CTX-6.5CS
    Sub: SKAR VVX 12"
    Amp: eD Nine.5




  2. #2
    anj46907's Avatar
    anj46907 is offline No Longer Truckin



    Join Date
    Nov 2008
    Location
    Bradenton, Florida
    Age
    29
    Posts
    3,005
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: I only get sound when pushing on the cone of my mid

    speaker is more then likely toasted, only thing to do is replace it.




  3. #3
    dbeez's Avatar
    dbeez is offline Supporting Vendor dbeez is a Supporting Member of the forum!

    dbeez is a Supporting Vendor of the forum!

    Join Date
    Nov 2008
    Location
    crestwood,ky
    Posts
    9,412
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    911 Post(s)

    Re: I only get sound when pushing on the cone of my mid

    time to replace it..



    2002 suburban
    Security System Code alarm
    Electrical Dc power sp270 7 deka 9A31's and lots of 1/0
    Headunit pioneer 880prs
    Amps 2 Sax125.2 front stage crossfire xs8k@.5
    Wiring lots of 1/0 stinger, tsunami
    Mids & Tweeters 2 sets cdt m6+ mids 2 sets cdt tw25 tweets
    Subs 2-18" nightshade v2's d2
    System DetailsDaily driver.

  4. #4
    jake21's Avatar
    jake21 is offline Lifted > Lowered



    Join Date
    Mar 2008
    Location
    Bozeman, MT
    Age
    24
    Posts
    349
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: I only get sound when pushing on the cone of my mid

    Check your tinsel leads, one could be broken and fixable, if not something inside the speaker is likely no longer making connection and you are SOL




  5. #5
    jdawg's Avatar
    jdawg is offline CarAudio.com Veteran



    Join Date
    Jun 2006
    Location
    Maryland, United States
    Posts
    8,582
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    61 Post(s)

    Re: I only get sound when pushing on the cone of my mid

    its blown



    refs
    woc47, nigro013, defconx3, louisiana_crx, bld 25, supa_c, lancer1978, sxkicker89, 310w6, more, i forget

  6. #6
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius



    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    32 Post(s)

    Re: I only get sound when pushing on the cone of my mid

    toast, replace it



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  7. #7
    legendndisguise's Avatar
    legendndisguise is offline Funky

    Threadstarter


    Join Date
    Nov 2006
    Location
    MD
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    Re: I only get sound when pushing on the cone of my mid

    I got a chance to pull it out of the door yesterday and notice a good amount of water on the spider and soaked threw. It literally dripped water out when I pulled it off the door. Time to fabricate something to protect the speakers from water running down into them. The tinsel lead wasn't completely broken, but it didn't look good. Luckily I have another set of mids and might just replace both sides.



    Head Unit: Not sure yet
    Front: ID CTX-6.5CS
    Rear: ID CTX-6.5CS
    Sub: SKAR VVX 12"
    Amp: eD Nine.5

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum