Closed Thread
Results 1 to 2 of 2

Reload Thread: Have a speaker problem and need some advice..

  1. #1
    carter1010's Avatar
    carter1010 is offline Member



    Join Date
    Jul 2009
    Location
    Charlotte NC
    Posts
    128
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Have a speaker problem and need some advice..

    This weekend I did a lot of messing around. Replaced my deck with the Eclipse 7200mkii and replaced my CDT 6.5's with the ADS AL6 comps. I have not reset my gains yet and there is quite a bit more output from the Eclipse deck over the Alpine IDA x100. Anyway, at a higher volume my drivers side ADS component only starts sounding way distorted. Passenger driver is fine, but the driver one sounds almost like it is short circuiting. A quick loud buzz sound emits from the tweeter. Now at any other level below that point they sound beautiful. Any suggestions?

    Thank you,
    Brian



    Eclipse 7200 mkii
    PPI Phantom 900.4 (2)
    Rockford T1500.1 bd
    JBL C608gtimkii (Doors)
    JBL C508gtimkii (Kick Panels)
    (2) Eclipse 88120 12" Subs




  2. #2
    Horsemanwill's Avatar
    Horsemanwill is offline CarAudio.com Veteran



    Join Date
    Aug 2008
    Location
    Junction City, Kansas
    Posts
    2,975
    Post Thanks / Like
    Images
    1
    Mentioned
    1 Post(s)

    Re: Have a speaker problem and need some advice..

    switch speaker output sides see if it does it on the other side if so it's an amp problem if not switch just the rca and see if it does it if it does it's a deck problem



    Pioneer Carrozzeria DEH P01
    Tru SB6
    Silver Flute W17RC38-08 6-1/2" Wool Cone
    Tru Steel S25
    ES Full body horns soon to come
    2x JBL W12GTI

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum