Closed Thread
Results 1 to 6 of 6

Reload Thread: Distortion/ Clipping Problem Please Help.

  1. #1
    BIGxCountry's Avatar
    BIGxCountry is offline Nar Nar



    Join Date
    Feb 2009
    Location
    Sanford, NC
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon32 Distortion/ Clipping Problem Please Help.

    Okay so I purchased an Alpine CDA-9886 some and some memphis tweeters for my 2000 Dodge Dakota. I hooked it all up and it sounded great! The next day I was riding down the road and every time there was a snare hit or any type of Treb coming out of the speakers they crackled and sounded like they were clipping.

    I looked at the tweeters and they had little tiny holes the size of BB's. And there were nothing coming out of them, I assumed that I blew them up some how. I faded and balenced to each individual speaker and each one sounded fine even at higher volumes (with the exception of the tweeters, which I am getting nothing out of). When I faded and balenced the music to the front left speaker it started cracking and poping when there was a snare hit or any type of high freq coming through them.

    I faded all the music to my rear Orian's and cranked it up and it was fine, with minimal distortion at high volumes.

    BUT!

    When I fade the sound torwards the front [it displays 13/15 on the HU] everything starts to crack and pop at high freq.

    Also after installing the HU when I turn my lights on at night, it blows the panel dimmer fuse in my fuse box.

    IDK, what's up with the speakers. I am very disappointed with the Memhpis tweeters, but idk if there is something behind the scenes that lead to all of these problems.

    Thank's.

    -Matt



    -2000 Dodge Dakota SLT-
    Alpine CDA-9886 Head Unit
    Alpine MRP-M500 AMP
    Memphis 16-MCA3004 AMP
    Memphis 15-PR1 Tweeters
    Alpine Type-R 10" Sub
    Audiobahn AS65V Front
    Orion XTR522 Rear
    Speedwire kit

    Viper 5002 Responder 2-Way Security System

    Cobra CB Radio
    100 watt PA System
    9 foot steel whip antenna




  2. #2
    Jeremy M's Avatar
    Jeremy M is offline CarAudio.com Elite



    Join Date
    Oct 2007
    Location
    Moxee, Wa
    Posts
    1,977
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Distortion/ Clipping Problem Please Help.

    who did the install?



    06' Acura MDX
    Pioneer F90bt
    JL Audio XR 653csi
    Alpine PDX 150.2
    JL Audio 13TW5
    Alpine PDX 1000.1
    ------------------
    2010 Mazdaspeed3
    Alpine CDA-9887 (w/ imprint)
    2 sets of ID OEM 6.5
    2 sets of ID XS-28
    PG Xenon x200.4
    1 Atomic 5000.1
    2 RD Alpha D2 15's
    Tons of deadner and wire!

  3. #3
    BIGxCountry's Avatar
    BIGxCountry is offline Nar Nar

    Threadstarter


    Join Date
    Feb 2009
    Location
    Sanford, NC
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Distortion/ Clipping Problem Please Help.

    Myself.



    -2000 Dodge Dakota SLT-
    Alpine CDA-9886 Head Unit
    Alpine MRP-M500 AMP
    Memphis 16-MCA3004 AMP
    Memphis 15-PR1 Tweeters
    Alpine Type-R 10" Sub
    Audiobahn AS65V Front
    Orion XTR522 Rear
    Speedwire kit

    Viper 5002 Responder 2-Way Security System

    Cobra CB Radio
    100 watt PA System
    9 foot steel whip antenna

  4. #4
    BIGxCountry's Avatar
    BIGxCountry is offline Nar Nar

    Threadstarter


    Join Date
    Feb 2009
    Location
    Sanford, NC
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Distortion/ Clipping Problem Please Help.

    Anybody know anything???



    -2000 Dodge Dakota SLT-
    Alpine CDA-9886 Head Unit
    Alpine MRP-M500 AMP
    Memphis 16-MCA3004 AMP
    Memphis 15-PR1 Tweeters
    Alpine Type-R 10" Sub
    Audiobahn AS65V Front
    Orion XTR522 Rear
    Speedwire kit

    Viper 5002 Responder 2-Way Security System

    Cobra CB Radio
    100 watt PA System
    9 foot steel whip antenna

  5. #5
    BIGxCountry's Avatar
    BIGxCountry is offline Nar Nar

    Threadstarter


    Join Date
    Feb 2009
    Location
    Sanford, NC
    Posts
    28
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Distortion/ Clipping Problem Please Help.

    wow great, I sure am glad everybody rushed to help me.



    -2000 Dodge Dakota SLT-
    Alpine CDA-9886 Head Unit
    Alpine MRP-M500 AMP
    Memphis 16-MCA3004 AMP
    Memphis 15-PR1 Tweeters
    Alpine Type-R 10" Sub
    Audiobahn AS65V Front
    Orion XTR522 Rear
    Speedwire kit

    Viper 5002 Responder 2-Way Security System

    Cobra CB Radio
    100 watt PA System
    9 foot steel whip antenna

  6. #6
    rgplayer's Avatar
    rgplayer is offline Senior VIP Member



    Join Date
    Apr 2009
    Location
    Oneida, TN
    Posts
    455
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Distortion/ Clipping Problem Please Help.

    Did you hook any wires into the fuse box like a remote or anything. Also is there any kind of crossover or filter on the tweeters?



    Subs: 2 Rd Sonance 12's in a 3.5 cuft box at 35 htz.
    Sub Amp: Audiopipe ap1500d
    1 Run of Knuconceptz Fleks 1/0 Gauge
    Big 3 done in 4awg
    Optima Redtop Main Battery
    Kinetik Hc600 Second Battery

    Refs: 1nDaTrunk, Andrew2006, Bobtista, psychoacoustics, psych0ticnemes1

    Feedback Thread: [url]http://www.caraudio.com/forum/showthread.php?t=404940

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum