Closed Thread
Results 1 to 4 of 4

Reload Thread: Hooked up speakers for the first time - question

  1. #1
    Ryebread's Avatar
    Ryebread is offline Junior Member



    Join Date
    Apr 2009
    Location
    Baltimore, MD
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Hooked up speakers for the first time - question

    Tonight I dedicated my time to just test my equipment to make sure everything works.

    I had a set of Focal K2P's resting on my backseat, with all the speakers resting magnet side down. They were hooked up to a JL 300/2, getting a signal from an Eclipse CD8443.

    The woofers were definitely moving, but it pretty much sounded like a clock radio to me. Is this to be expected when the speakers aren't mounted anywhere and are just operating free-air?

    Thanks,

    Ryan







  2. #2
    Tonyguy's Avatar
    Tonyguy is offline Welcome to Thunderdome



    Join Date
    Sep 2006
    Location
    Chicagoland-NW Indiana
    Posts
    2,272
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up speakers for the first time - question

    yes.





    Refs:massiveaudiocw, 9512ds, Team OSC SVT,kyleg94cavy,chucku,paintballproam,req,teamquak ecelica,PureSPLprix,trunks9_us,
    iceteebone,wong05tsx,sdsport92064,clutchless


    Quote Originally Posted by 9512ds View Post
    I wanted to shake the hand of tonyguy

  3. #3
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Hooked up speakers for the first time - question

    huh?
    confused*




  4. #4
    Ryebread's Avatar
    Ryebread is offline Junior Member

    Threadstarter


    Join Date
    Apr 2009
    Location
    Baltimore, MD
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Hooked up speakers for the first time - question

    Quote Originally Posted by Side Show View Post
    huh?
    confused*
    I had 2 sets of components (woofer, tweeter).

    I had them hooked up to my JL 300/2.

    I didn't want to do anything but just test to make sure everything worked, so I sat the woofer and tweeter on my backseat (folded down), standing cone-side up.

    There was hardly any bass - sounded tinny to me.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum