Closed Thread
Results 1 to 3 of 3

Reload Thread: Problems with high pass filter

  1. #1
    *Ace*'s Avatar
    *Ace* is offline Subwooferologist



    Join Date
    Jun 2004
    Location
    Las Vegas, NV
    Posts
    571
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    64 Post(s)

    Problems with high pass filter

    I have my HPF set to 60Hz on both my amp and HU but if for example I play a 40 Hz tone it still plays through the components? Is this normal? I thought the point of a HPF was to block off the lower frequencies?



    2011 Honda Civic Coupe
    Kenwood DDX419
    Image Dynamics CXS62 v.2 powered by an Audioque 200.2
    (2) Sundown SA 12" powered by an Audioque 1200D




  2. #2
    James Bang's Avatar
    James Bang is offline Hand/Ear Coordination



    Join Date
    Aug 2005
    Location
    ^
    Age
    31
    Posts
    13,016
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems with high pass filter

    keyword: slope




  3. #3
    Xprime4's Avatar
    Xprime4 is offline ****in' canadian



    Join Date
    Jul 2008
    Location
    Quebec, Canada
    Age
    28
    Posts
    2,728
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems with high pass filter

    crossover ain't wall, more like half valleys




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum