User Tag List

Closed Thread
Results 1 to 6 of 6

Reload Thread: Speaker/Hu/Tweeter Issue.

  1. #1
    CallMeChad's Avatar
    CallMeChad is offline Member



    Join Date
    Feb 2009
    Location
    South Carolina
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Speaker/Hu/Tweeter Issue.

    i decided to start a fresh new thread since my other thread went no were.

    ok here is whats going on. i got some new tweeters i wanted to hook up.

    Boss Dome TW17 Tweeters. Nothing Fancy. (dont flame i know there cheap)

    well i mounted the tweeters and ran wire to the back of my HU. they have built in cross-overs. i was ganna run them with my speaker wires on the back of my HU. well 1 problem was my tweeters wasnt blocking any bass at all. so i decided to unhook them for now and come here and ask were i should run them to.

    then another issue came up. when i connected my speaker wires back to my HU. the bass on the front speakers was ALOT louder and more bass then my HU restarts everytime it gets to loud, well its seems like it atleast. but it restarts every single time. and i have no clue why. i have a Loud button on my HU, for more bass and when i turn it off its fine if i turn my volume up without it on i think at 14 my HU restarts but if i hit the loud it restarts right then and there. i pretty much gotta keep my loud button off and my volume down now so it wont restart.

    what did i do? how can i fix it from restarting and were should i run my tweeters too?







  2. #2
    CallMeChad's Avatar
    CallMeChad is offline Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    South Carolina
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Speaker/Hu/Tweeter Issue.

    anyone?




  3. #3
    CallMeChad's Avatar
    CallMeChad is offline Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    South Carolina
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Speaker/Hu/Tweeter Issue.

    there isnt anyone out there who can help me?




  4. #4
    CallMeChad's Avatar
    CallMeChad is offline Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    South Carolina
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Speaker/Hu/Tweeter Issue.

    zzzzzzzzzzzzzzzz




  5. #5
    CallMeChad's Avatar
    CallMeChad is offline Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    South Carolina
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Speaker/Hu/Tweeter Issue.

    i guess noone wants to help me




  6. #6
    dafobbishon3's Avatar
    dafobbishon3 is offline CarAudio.com Elite



    Join Date
    Dec 2008
    Location
    Houston
    Posts
    2,078
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Speaker/Hu/Tweeter Issue.

    don't use loud. don't use sound retrieve. i usually have the deck's EQ set on flat. and tune it from there. cause it decreases all the distortion.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum