Closed Thread
Results 1 to 7 of 7

Reload Thread: [B]MAJOR FRUSTRATION Static sound comming from speakers HELPP ASAP PLZ[/B]

  1. #1
    Join Date
    Jan 2009
    Location
    Apopka,FL
    Posts
    137
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    [B]MAJOR FRUSTRATION Static sound comming from speakers HELPP ASAP PLZ[/B]

    ok so my system has been perfect until today....
    all of the speakers get a static sort of crackling sound when it urn the volume above 20 of 50 and i dont know why?
    it did this b4 i put the crossovers in but that was just the door speakers... i checkd hte connections and everything seems fine connections wise...

    what could be causing this noise please help me



    133.7Db's on TL with ONE 12" type r in a sealed box
    136.1Db's on TL at 33/50 volume with ONE 12" type r in a ported mtx thunder box

    HeadUnit : JVC KD-PDR40
    Front Doors : pioneer TS-A1702C 6.5"s and tweeters
    Back Deck : Insignia NS-S6501 6.5" 4 way speakers
    Amplifier : Hifonics Brutus BXI1608D 1600 wattSuper D class amp
    Subwoofer : Alpine Type-R SWR1242 12"DVC 4Ohm
    Box : Ported mtx thunder single 12" sub box tuned to around 40 hz
    Wiring : KNU 4AWG Wiring Kit




  2. #2
    loud-n-low's Avatar
    loud-n-low is offline i give ladies 30mm xmax



    Join Date
    Aug 2005
    Location
    upstate NY
    Age
    35
    Posts
    2,634
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: [B]MAJOR FRUSTRATION Static sound comming from speakers HELPP ASAP PLZ[/B]

    running off deck power?



    Pioneer deh-p7200HD
    Image Dynamics ctx65cs
    Soundstream reference 2.640
    Audiopulse Axis 12/TC sounds lms-r 15
    Sundown sae-1200d

    refs: SPY, oxsign, orangelss, projectpechkin, Dave_Damage, mjbailey21,Jerseyboy,Snoopysnooper

  3. #3
    jbsilentkill's Avatar
    jbsilentkill is offline Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Apopka,FL
    Posts
    137
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: [B]MAJOR FRUSTRATION Static sound comming from speakers HELPP ASAP PLZ[/B]

    yes.... its sounded perfectly fine untill now



    133.7Db's on TL with ONE 12" type r in a sealed box
    136.1Db's on TL at 33/50 volume with ONE 12" type r in a ported mtx thunder box

    HeadUnit : JVC KD-PDR40
    Front Doors : pioneer TS-A1702C 6.5"s and tweeters
    Back Deck : Insignia NS-S6501 6.5" 4 way speakers
    Amplifier : Hifonics Brutus BXI1608D 1600 wattSuper D class amp
    Subwoofer : Alpine Type-R SWR1242 12"DVC 4Ohm
    Box : Ported mtx thunder single 12" sub box tuned to around 40 hz
    Wiring : KNU 4AWG Wiring Kit

  4. #4
    jbsilentkill's Avatar
    jbsilentkill is offline Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Apopka,FL
    Posts
    137
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: [B]MAJOR FRUSTRATION Static sound comming from speakers HELPP ASAP PLZ[/B]

    by deck power u mean the headunit right?



    133.7Db's on TL with ONE 12" type r in a sealed box
    136.1Db's on TL at 33/50 volume with ONE 12" type r in a ported mtx thunder box

    HeadUnit : JVC KD-PDR40
    Front Doors : pioneer TS-A1702C 6.5"s and tweeters
    Back Deck : Insignia NS-S6501 6.5" 4 way speakers
    Amplifier : Hifonics Brutus BXI1608D 1600 wattSuper D class amp
    Subwoofer : Alpine Type-R SWR1242 12"DVC 4Ohm
    Box : Ported mtx thunder single 12" sub box tuned to around 40 hz
    Wiring : KNU 4AWG Wiring Kit

  5. #5
    jbsilentkill's Avatar
    jbsilentkill is offline Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Apopka,FL
    Posts
    137
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: [B]MAJOR FRUSTRATION Static sound comming from speakers HELPP ASAP PLZ[/B]

    nevermind i fixed it the crossover in my right side door the connection got loose so apparently that messes up th e whole system... oh well its back to perfect.



    133.7Db's on TL with ONE 12" type r in a sealed box
    136.1Db's on TL at 33/50 volume with ONE 12" type r in a ported mtx thunder box

    HeadUnit : JVC KD-PDR40
    Front Doors : pioneer TS-A1702C 6.5"s and tweeters
    Back Deck : Insignia NS-S6501 6.5" 4 way speakers
    Amplifier : Hifonics Brutus BXI1608D 1600 wattSuper D class amp
    Subwoofer : Alpine Type-R SWR1242 12"DVC 4Ohm
    Box : Ported mtx thunder single 12" sub box tuned to around 40 hz
    Wiring : KNU 4AWG Wiring Kit

  6. #6
    okiedokie's Avatar
    okiedokie is offline CarAudio.com Elite



    Join Date
    Aug 2008
    Location
    Pleasant Hill, CA
    Age
    91
    Posts
    1,356
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    13 Post(s)

    Re: [B]MAJOR FRUSTRATION Static sound comming from speakers HELPP ASAP PLZ[/B]

    funny




  7. #7
    inkfx's Avatar
    inkfx is offline Senior VIP Member



    Join Date
    Jan 2009
    Location
    210, Texas
    Posts
    496
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: [B]MAJOR FRUSTRATION Static sound comming from speakers HELPP ASAP PLZ[/B]

    I have this problem in my car. Stock speakers running off of the deck power. What could be causing it?



    2006 Cadillac DTS on 22s

    Headunit: Kenwood eXcelon X592
    Front Stage: JL Audio VR650-CSi
    Front Amp: Pending purchase...
    Sub Stage: 2 x Sundown Nightshade v1 15"
    Sub Amp: Sundown SAZ-1500D
    Electrical: Yellowtop D34 - Knukonceptz 1/0 - 160mp alt

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum