Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: Need Advice and Help

  1. #1
    Kicker1984's Avatar
    Kicker1984 is offline Member



    Join Date
    May 2006
    Location
    so cal
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Need Advice and Help

    Ive always had a problem after upgrading my stock speakers with midbass.

    I love drum rolls, toms, floor toms. And everything to do with percussion. But every single time i upgrade my stock speakers in cars. I lose it. Everything sounds extremely flat. Snare is there but as far as toms, and drum rolls they have no feeling to them. I love the way stock speakers carry toms. While aftermarket setups just die off. Could anyone please help me with this issue.

    Im running Focal 165V2 6.5 in the front door location of an 05 Tacoma. Doors are fully raamatted and ensolite foam. I have a 4channel Kicker amp bridged giving them about 80W to each component set.

    My HU i have is the W505 with Imprint. I also ran the MIC adjustment manager. Gathered different points and hearing positions to achieve the best sound for my cabin. But it just doesnt seem to bring out the percussion and low vocals.

    Could it be my amp? Or does anyone know if theres a switch on the Focals crossover that could give the woofers more midbass?

    It ***** when i use my g.f 09 camry and enjoy hearing my music there instead of my truck







  2. #2
    tsenfw's Avatar
    tsenfw is offline CarAudio.com Elite



    Join Date
    Oct 2007
    Location
    Norwalk, CT
    Posts
    1,383
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Are you running a sub too or just the components?




  3. #3
    BEAVER.989's Avatar
    BEAVER.989 is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    Michigan
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Maybe forget the Imprint and tune it yourself, by ear. It sounds to me like you have a dip in the midbass/midrange... You did seal all of the factory holes when you deadened your doors, right?



    Alpine CDA-9887 - PG Xenon 100.4 - PG Xenon 600.1 - IDQ10V3(1.3cft. @ 28hz) - Polk SR6501 mids - Seas Neo's - Knuconceptz - RAAMAudio
    Common sense is far from common.

  4. #4
    Kicker1984's Avatar
    Kicker1984 is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    so cal
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Quote Originally Posted by tsenfw View Post
    Are you running a sub too or just the components?

    Yeah i have a sub in there JL 12w3v3 Lows sound great. Highs do to, but in between its just lost.




  5. #5
    Kicker1984's Avatar
    Kicker1984 is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    so cal
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Quote Originally Posted by BEAVER.989 View Post
    Maybe forget the Imprint and tune it yourself, by ear. It sounds to me like you have a dip in the midbass/midrange... You did seal all of the factory holes when you deadened your doors, right?

    Yeah everything is sealed tight. MDF adapter for my speakers along with clay to get a tight grip on the mdf, as well as clay between the mdf adapter and door.

    You're right about the middbass/midrange. Low vocals, toms, floortoms, just sound dead.

    I had a co worker of mine who's a sound engineer take a listen. He put in Beatles "come together" and he was like man whats going on here. Highs are good lows are really good. But you have no low mids. He said it could possible be my amp, or if there was a switch on the crossover on the focals to give you more midrange. He said the highs are over powering it. He also said that my amp only has Low and Highs adjustments no mids .




  6. #6
    BEAVER.989's Avatar
    BEAVER.989 is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    Michigan
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Here's where I'd start...

    Reverse the polarity of both of the tweeters and while you're at it, set the tweeters to the lowest attenuation possible at the x-over. Boost the mids at the x-over as well, never heard of this myself, but according the woofersetc. page on your drivers this is possible.

    I'd then lower the gains a bit and re-run the Imprint kit. After that I'd crank the gains back up until I reached the level of performance I was looking for(without distortion).

    If this sounds worse(I don't think it will), go back to your original settings.



    Alpine CDA-9887 - PG Xenon 100.4 - PG Xenon 600.1 - IDQ10V3(1.3cft. @ 28hz) - Polk SR6501 mids - Seas Neo's - Knuconceptz - RAAMAudio
    Common sense is far from common.

  7. #7
    Kicker1984's Avatar
    Kicker1984 is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    so cal
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Quote Originally Posted by BEAVER.989 View Post
    Here's where I'd start...

    Reverse the polarity of both of the tweeters and while you're at it, set the tweeters to the lowest attenuation possible at the x-over. Boost the mids at the x-over as well, never heard of this myself, but according the woofersetc. page on your drivers this is possible.

    I'd then lower the gains a bit and re-run the Imprint kit. After that I'd crank the gains back up until I reached the level of performance I was looking for(without distortion).

    If this sounds worse(I don't think it will), go back to your original settings.
    Sounds good, why reverse the polarity of the tweeters?

    Yeah i found out my crossovers have a switch... heres the pdf link to the owner manual. If you scroll down to the crossover it explains it.. Let me know what you think.. http://www.focal-fr.com/catalogue-do.../files/738.pdf




  8. #8
    BEAVER.989's Avatar
    BEAVER.989 is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    Michigan
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Reversing the polarity sometimes makes the mid and tweeter blend better. Since you said the highs seem to overpower the mids, it's worth a shot... If it sounds worse reverse it back to normal. FWIW, I had to reverse both the tweeters and sub in my set-up, while leaving the mids in the "traditional" wiring configuration.

    Make sure the mid is set to full and I'd try both the -3 and -6 settings for the tweeter. Don't be afraid to experiment. Have fun with it and be patient. You have good gear, with a little patience, you'll get the most out of it.



    Alpine CDA-9887 - PG Xenon 100.4 - PG Xenon 600.1 - IDQ10V3(1.3cft. @ 28hz) - Polk SR6501 mids - Seas Neo's - Knuconceptz - RAAMAudio
    Common sense is far from common.

  9. #9
    Kicker1984's Avatar
    Kicker1984 is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    so cal
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Quote Originally Posted by BEAVER.989 View Post
    Reversing the polarity sometimes makes the mid and tweeter blend better. Since you said the highs seem to overpower the mids, it's worth a shot... If it sounds worse reverse it back to normal. FWIW, I had to reverse both the tweeters and sub in my set-up, while leaving the mids in the "traditional" wiring configuration.

    Make sure the mid is set to full and I'd try both the -3 and -6 settings for the tweeter. Don't be afraid to experiment. Have fun with it and be patient. You have good gear, with a little patience, you'll get the most out of it.

    Nice. Ill give it a shot when i get home.

    Thanks.




  10. #10
    Kicker1984's Avatar
    Kicker1984 is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    so cal
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Any second opinons? The more options i have the better.




  11. #11
    Kicker1984's Avatar
    Kicker1984 is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    so cal
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Well, Beaver. After doing what you mentioned i managed to get my woofers to get some midbass. I polarized the tweeters but they sounds harsh. After doing what you mentioned, i ran imprint. But for some reason im getting to much bass from the woofers now. Every time a hip hop/rap song comes on my speakers distort like crazy. I have to turn the bass all the way down. And they still distort at times. So now im just going to tweak the system my self.

    Could you, or anyone else. Give me some pointers, as to where to set the cross over for Mid Low and Mid High at? As well as the Low and highs. For these two genre of muisc. Rap/Hip Hop, and for Alternative Rock.

    Thanks.




  12. #12
    Kicker1984's Avatar
    Kicker1984 is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    so cal
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Anyone?




  13. #13
    BEAVER.989's Avatar
    BEAVER.989 is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    Michigan
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    If you are using the passive crossovers you shouldn't be using the head unit in 3 way mode (it shouldn't have a mid high).

    You want your passive comps to play from about 80hz on up. I'd start at 80hz/12dB... either switch your head unit over to two way + sub, or set the mid high as high as it will go.

    You should be tuning first with everything flat... no boost anywhere. If you are and you're still distorting, chances are your gains are too high.



    Alpine CDA-9887 - PG Xenon 100.4 - PG Xenon 600.1 - IDQ10V3(1.3cft. @ 28hz) - Polk SR6501 mids - Seas Neo's - Knuconceptz - RAAMAudio
    Common sense is far from common.

  14. #14
    Kicker1984's Avatar
    Kicker1984 is offline Member

    Threadstarter


    Join Date
    May 2006
    Location
    so cal
    Posts
    91
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    Quote Originally Posted by BEAVER.989 View Post
    If you are using the passive crossovers you shouldn't be using the head unit in 3 way mode (it shouldn't have a mid high).

    You want your passive comps to play from about 80hz on up. I'd start at 80hz/12dB... either switch your head unit over to two way + sub, or set the mid high as high as it will go.

    You should be tuning first with everything flat... no boost anywhere. If you are and you're still distorting, chances are your gains are too high.
    My gain on my 4channel amp is at 1/3. And all my boosts are turned all the way down.

    When i have my imprint at 3way it sounds a lot better. When i have it on Front/Rear/ Subw. It sounds ******, it doesn't give me the same config as when i use it on 3way.

    What do you mean keep my mid high as high as it will go? Can you give me an example?

    Where should i set my mid low, i have it at 63hz and my sub at 100hz. When i have the sub at 80 it sounds a bit muddy.




  15. #15
    BEAVER.989's Avatar
    BEAVER.989 is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    Michigan
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Need Advice and Help

    If you're mid section is powering the entire passive set then the mid-hi setting should be something like 20k (as high as it will go). If you set it lower, you are basically cutting out all of your high frequencies.

    The mid-hi/mid-low 3 way setting is designed to power a midwoofer in a bandpass configuration when used in an active set-up... It's not designed to power a passive network at basically full-range, altough it will probabaly work.

    I would try to raise your mid-low crossover and lower the sub, as well. I imagine at 100hz, this set-up is pretty boomy... but it's all a matter of personal preference.

    FWIW, these are my current crossover settings, but bare in mind I am running active...

    sub 50hz @ 18db (polarity reversed)
    mid-low 125hz @ 6db
    mid-hi 2k @ 6db
    hi 4k @ 12db (polarity reversed)

    Bare in mind that these settings are very much vehicle dependant and are also much a matter of personal preference.



    Alpine CDA-9887 - PG Xenon 100.4 - PG Xenon 600.1 - IDQ10V3(1.3cft. @ 28hz) - Polk SR6501 mids - Seas Neo's - Knuconceptz - RAAMAudio
    Common sense is far from common.

Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum