Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Reload Thread: So I blew my rear speaker...

  1. #1
    Subst4nce's Avatar
    Subst4nce is offline Senior VIP Member



    Join Date
    Apr 2008
    Location
    Long Island
    Posts
    477
    Post Thanks / Like
    Mentioned
    0 Post(s)

    So I blew my rear speaker...

    So last night I was trying to set the gain on my amp with a test tone... And somehow I managed to blow my rear 6x9..... In the front I have JL VR650-csi's and the rears were boston acoustics 6x9's... I think their still warrantied so I should be able to get them fixed.. But is there any other options for a rear fill besides nothing?

    I have an old 2 channel Kenwood KAC-7203 that puts out 170w @ 4 ohms per channel I believe... Would I be better off hooking my front speakers up to that amp and keeping my rears low so this does not happen again? Or just get a nice 4 channel amp?

    any feedback would be appreciated.. thanks.







  2. #2
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: So I blew my rear speaker...

    when using tones, unhook speakers. this prevents this type ****



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  3. #3
    TurdFergueson2's Avatar
    TurdFergueson2 is offline Team D.O.A.



    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    7,040
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So I blew my rear speaker...

    You were sending bass to those rears?

    On here, having rear fill is a mixed bag. I personally like it, some don't. I'd get a nice 4 channel



    Sold to: Rc10Mike, Philpbak, pbnj123, WALKSUP, silvercookie, Sir Smoke Alot
    Bought from: Korn4life, chaunb3400, fasfocus, mlstrass, Bumpin Buick, wheeler8921, annarbor84

    Quote Originally Posted by Cameron_B View Post
    I pulled into the trailer park at around 3 am bumping my sony xplod 12 on sony amp. **** SLAMS!!!!!! Anways, I pulled up and it got all the girls wet.....I guess im an uncle and a dad now
    Quote Originally Posted by Cameron_B View Post
    Don't listen to all the haters, their shiz doesnt knock...EDIT: Ohh yea, and by the way....before you haters start mouthing, I got my SLAB from wall-mart....that ish doesnt bang it XPLODES. Yea..I run sony... Schoche -SP box with 4 inch PVC downfiring into pasenger wheel well. 5-6 inch streamers...

  4. #4
    Subst4nce's Avatar
    Subst4nce is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2008
    Location
    Long Island
    Posts
    477
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So I blew my rear speaker...

    yeah i sorta realized that now... but hey you gotta learn through your mistakes.. thankfully its not going to be very expensive haha.




  5. #5
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: So I blew my rear speaker...

    everything i learned i learned through trial and error. there's a lot of money and fcked up equipment in my knowledges. lolz



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  6. #6
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: So I blew my rear speaker...

    lesson 1. unhook the battery before anything else

    lesson 2. unhook speakers/subs when using test tones to set amps




    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  7. #7
    eharri3's Avatar
    eharri3 is offline CarAudio.com Elite



    Join Date
    May 2008
    Location
    philly
    Posts
    756
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So I blew my rear speaker...

    This is what I've been told to. If you don't have a DMM or o-scope, and you MUST set your gains by ear, be quick about it and don't send those tones to your speakers for very long. They tend to be particularly hard on speakers, something about how regular music has rising and falling volumes to give your speakers a breather whereas when you put these flat tones through your speakers at near clipping volumes they can fry them fast.

    When I did mine it was for maybe a minute and a half-2 minutes. I could swear there was a faint burning smell after I stopped but everything is still working fine right now so I'll just have to wait and see what blows and replace it.




  8. #8
    Subst4nce's Avatar
    Subst4nce is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2008
    Location
    Long Island
    Posts
    477
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So I blew my rear speaker...

    Quote Originally Posted by eharri3 View Post
    This is what I've been told to. If you don't have a DMM or o-scope, and you MUST set your gains by ear, be quick about it and don't send those tones to your speakers for very long. They tend to be particularly hard on speakers, something about how regular music has rising and falling volumes to give your speakers a breather whereas when you put these flat tones through your speakers at near clipping volumes they can fry them fast.

    When I did mine it was for maybe a minute and a half-2 minutes. I could swear there was a faint burning smell after I stopped but everything is still working fine right now so I'll just have to wait and see what blows and replace it.

    See the problem was.. I wasn't setting the gains on my speakers i was setting it for my sub... not noticing that the bass was actually being sent through the speakers at the time too... I assume getting an amp would prevent this from happening with a Low pass filter (or HPF I always forget which one)?




  9. #9
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: So I blew my rear speaker...

    thats ignorant. why use a tone without a DMM? there's no point.

    setting "by ear" just means setting it while playing music IMO. tones are only used with a DMM



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  10. #10
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: So I blew my rear speaker...

    Quote Originally Posted by Subst4nce View Post
    See the problem was.. I wasn't setting the gains on my speakers i was setting it for my sub... not noticing that the bass was actually being sent through the speakers at the time too... I assume getting an amp would prevent this from happening with a Low pass filter (or HPF I always forget which one)?
    are your speakers amped? if so, unhook those rcas. otherwise unhook the speakers from the hu



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  11. #11
    Subst4nce's Avatar
    Subst4nce is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2008
    Location
    Long Island
    Posts
    477
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So I blew my rear speaker...

    Quote Originally Posted by jco1385 View Post
    are your speakers amped? if so, unhook those rcas. otherwise unhook the speakers from the hu
    Actually no I don't have them amped... soon I'm hoping to have them though... depending upon if i have to buy new speakers will depend on what i'm doing with my setup. But yeah I'll have to unhook them from the HU for now on until I get an amp to prevent stuff like this from happening...




  12. #12
    BEAVER.989's Avatar
    BEAVER.989 is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    Michigan
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So I blew my rear speaker...

    Quote Originally Posted by jco1385 View Post
    lesson 1. unhook the battery before anything else

    lesson 2. unhook speakers/subs when using test tones to set amps
    This is a little misleading as the amplifier has to have a load on it to set the gains correctly.

    And using a dmm to set your gains isn't really the best option anyway.



    Alpine CDA-9887 - PG Xenon 100.4 - PG Xenon 600.1 - IDQ10V3(1.3cft. @ 28hz) - Polk SR6501 mids - Seas Neo's - Knuconceptz - RAAMAudio
    Common sense is far from common.

  13. #13
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: So I blew my rear speaker...

    i use my ear. and you figure the load into the equation. maybe we're on different pages..



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  14. #14
    BEAVER.989's Avatar
    BEAVER.989 is offline CarAudio.com Elite



    Join Date
    Apr 2006
    Location
    Michigan
    Posts
    779
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So I blew my rear speaker...

    I too use my ears, with the speakers connected, obviously.



    Alpine CDA-9887 - PG Xenon 100.4 - PG Xenon 600.1 - IDQ10V3(1.3cft. @ 28hz) - Polk SR6501 mids - Seas Neo's - Knuconceptz - RAAMAudio
    Common sense is far from common.

  15. #15
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: So I blew my rear speaker...

    Quote Originally Posted by BEAVER.989 View Post
    I too use my ears, with the speakers connected, obviously.
    no wai



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum