Closed Thread
Results 1 to 2 of 2

Reload Thread: static coming out of speakers during a bassnote at high volumes

  1. #1
    blimblam's Avatar
    blimblam is offline CarAudio.com Elite



    Join Date
    Dec 2006
    Location
    new orleans
    Posts
    1,590
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    static coming out of speakers during a bassnote at high volumes

    im not sure whats wrong, but sometimes my speakers will randomly go staticy when there is a bass note and the subs will not hit. could it be a loose ground? my speakers will also go out completely at high volumes all of a sudden. this has never happened before. i would always leave it at 24/40 on my HU, but now it will start to cut off at 22 randomly. anybody know whats wrong with it?



    bought from: dragnix, bk12321 (2x), massiveaudiocw, JDBuilder (2x) (caraudiojunkyard.com), vitveet (2x), Optimus_Prime (ROE), RidnClean, TheGreatMonkey, acex3a, fasfocus00, got_bass89, goindef154, mcv30, d77543020

    sold to: caligirl2k, mike86ttype, fasfocus00




  2. #2
    kross's Avatar
    kross is offline CarAudio.com Elite



    Join Date
    Jul 2007
    Location
    Seattle, WA
    Posts
    764
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: static coming out of speakers during a bassnote at high volumes

    Could be a poor power or ground connection, causing too much of a voltage drop to the amp during bass hits.



    Thou hath not so much brain as ear wax.

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum