User Tag List

Closed Thread
Results 1 to 2 of 2

Reload Thread: HELP! short circuit or pinched wire?

  1. #1
    Bumps_N_daTrunk's Avatar
    Bumps_N_daTrunk is offline Junior Member



    Join Date
    May 2008
    Location
    Fort Myers
    Age
    25
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    HELP! short circuit or pinched wire?

    sooo i had a stock Mach460 system. blew out my right doors 6x8, bought a pair of pioneers 240watt max. replaced my blown right and my still good left. i thought everything was peachy.

    not quite everything though, my mids in the front work fine under all loads, my reaer 6x8s on the deck work fine also as usual. BUT! the newly installed pioneers will only play under a light load. say volume halfway up or so and bass halfway up. if i turn up the bass to its normal or crank the volume to where i always listen to it, the pioneers cut out. when i turn the volume or bass down, they kick back in.

    question here is...now what. i ran a resistance test on the left doors wires, gave me 4ohms. from my basic knowledge of electricity this is bad? as in a short or something right?







  2. #2
    Willkas's Avatar
    Willkas is offline Senior VIP Member



    Join Date
    May 2008
    Location
    Los Angeles, CA
    Posts
    273
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: HELP! short circuit or pinched wire?

    it could possibly have a built in protection circuit.... but thats only operational until the speakers break in and that would be about 20 to 30 hours of playing music really low
    so by then you shouldnt have a problem...but don't do it while the cars not on , youll drain the battery even if you have an alternator.. everytime you go for a drive just play music




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum