Closed Thread
Results 1 to 8 of 8

Reload Thread: why are my coaxials bassing?

  1. #1
    wr11shredz's Avatar
    wr11shredz is offline USF BULLS!!!!



    Join Date
    Jun 2007
    Location
    Ft. Myers, FL (Plies, Deion Sanders, Noel Devine)
    Age
    24
    Posts
    422
    Post Thanks / Like
    Mentioned
    0 Post(s)

    why are my coaxials bassing?

    front coaxials hooked up to front putput are bassing

    why?



    2002 Chevrolet Impala
    HU:Pioneer Premier DEH-P790BT
    Front:Pioneer TS-A1682R Coaxials
    Front Amp:
    Kenwood KAC-5203
    Subwoofer:Fi SSD 15
    Subwoofer Amp:ED NiNe.1




    Bought From: Benchambers80, DaGh0st




  2. #2
    geowick07's Avatar
    geowick07 is online now CarAudio.com Veteran



    Join Date
    May 2006
    Location
    Warren, Michigan, United States
    Age
    33
    Posts
    2,027
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: why are my coaxials bassing?

    HPF turned on and adjusted?




  3. #3
    dman4486's Avatar
    dman4486 is offline Paid to Post



    Join Date
    Jan 2008
    Location
    Central, SC
    Posts
    9,321
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why are my coaxials bassing?

    Quote Originally Posted by wr11shredz View Post
    front coaxials hooked up to front putput are bassing

    why?
    WTF is bassing



    Auto: 96 honda passport 3.2L v6 4X4 5sp
    Big 3 pics--THE MAV--THE RSD's--MY VLX
    Rices Creek Pics

    Refs: Sold to; lilmaniac2, alexdbest2000, jshak07 Bought from; CJL

  4. #4
    geowick07's Avatar
    geowick07 is online now CarAudio.com Veteran



    Join Date
    May 2006
    Location
    Warren, Michigan, United States
    Age
    33
    Posts
    2,027
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: why are my coaxials bassing?

    I think he means they are playing low notes, and don't sound good? That is just what I am assuming.




  5. #5
    dman4486's Avatar
    dman4486 is offline Paid to Post



    Join Date
    Jan 2008
    Location
    Central, SC
    Posts
    9,321
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why are my coaxials bassing?

    Quote Originally Posted by geowick07 View Post
    I think he means they are playing low notes, and don't sound good? That is just what I am assuming.
    ^^^if this, then

    Quote Originally Posted by geowick07 View Post
    HPF turned on and adjusted?
    otherwise explain OP



    Auto: 96 honda passport 3.2L v6 4X4 5sp
    Big 3 pics--THE MAV--THE RSD's--MY VLX
    Rices Creek Pics

    Refs: Sold to; lilmaniac2, alexdbest2000, jshak07 Bought from; CJL

  6. #6
    wr11shredz's Avatar
    wr11shredz is offline USF BULLS!!!!

    Threadstarter


    Join Date
    Jun 2007
    Location
    Ft. Myers, FL (Plies, Deion Sanders, Noel Devine)
    Age
    24
    Posts
    422
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why are my coaxials bassing?

    my bad i had lpf on i totally forgot to switch it off



    2002 Chevrolet Impala
    HU:Pioneer Premier DEH-P790BT
    Front:Pioneer TS-A1682R Coaxials
    Front Amp:
    Kenwood KAC-5203
    Subwoofer:Fi SSD 15
    Subwoofer Amp:ED NiNe.1




    Bought From: Benchambers80, DaGh0st

  7. #7
    geowick07's Avatar
    geowick07 is online now CarAudio.com Veteran



    Join Date
    May 2006
    Location
    Warren, Michigan, United States
    Age
    33
    Posts
    2,027
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: why are my coaxials bassing?

    Yep. Turn off LPF, turn on HPF, and cross it wherever your sub is crossed.




  8. #8
    ultimate157's Avatar
    ultimate157 is offline Engineering Student



    Join Date
    Mar 2006
    Location
    Worcester, ma
    Posts
    7,249
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why are my coaxials bassing?




    2003 Volkswagen Jetta GLI VR6
    Source: Pioneer 880 PRS *Active
    Tweeters: Soon to be Hat Imagine
    Midrange: Soon to be Hat Imagine
    Sub: 15" SSA Icon
    Box: 2.5^3 Sealed
    Amp: Soundstream Tarantula 2kW

    Feedback: http://www.caraudio.com/forum/showthread.php?t=278169

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum