Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Reload Thread: crackle

  1. #1
    ccaps83's Avatar
    ccaps83 is offline Junior Member



    Join Date
    Dec 2006
    Location
    ny
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    crackle

    put new s[eakers in. i have factory head unit in alero. deffinantly hookd up correctly. polk 4x6 mommo. 50rms i knw the head unit isnt strong enough for them but the car already had aftermarket speakers in and they didnt crackle and my rears still dont crackle, is it just cuz these polk are double the power then the old ones? should i worry that they are bad speakers i bought brand new. when ur turn volume down they stop crackling. any help thanks.







  2. #2
    richierich75's Avatar
    richierich75 is offline CarAudio.com Elite



    Join Date
    Feb 2008
    Location
    BMORE
    Posts
    683
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    Quote Originally Posted by ccaps83 View Post
    put new s[eakers in. i have factory head unit in alero. deffinantly hookd up correctly. polk 4x6 mommo. 50rms i knw the head unit isnt strong enough for them but the car already had aftermarket speakers in and they didnt crackle and my rears still dont crackle, is it just cuz these polk are double the power then the old ones? should i worry that they are bad speakers i bought brand new. when ur turn volume down they stop crackling. any help thanks.
    then they are definitly not hooked up correctly




  3. #3
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    Re-check your wiring and make sure the positive wires are going to the positive terminals and the negative wires to the negative terminals.



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


  4. #4
    ccaps83's Avatar
    ccaps83 is offline Junior Member

    Threadstarter


    Join Date
    Dec 2006
    Location
    ny
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    u dont think its just cause they are 50rms speakers with a factory headunit? plus the issue that they car has factory tweeters just taking even more power.



    well lets make sure, i checked the wiring and everyone told me for alero

    LF Speaker +/- tan - gray +,- radio harness
    Notes: If equipped, the amplifier is in the driver side on the trunk.
    RF Speaker +/- lt. green - dk. green +,- radio harness

    is this incorrect i follwed these guidelines.





    so can someone who knowes for sure let me knw what is positive and negative for the front doors on a 04 alero?
    Last edited by ccaps83; 05-15-2008 at 11:29 AM.




  5. #5
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    Start swapping the positive and negative per speaker one by one and see if it goes away.



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


  6. #6
    Hintzyboy's Avatar
    Hintzyboy is offline Sparks mean its working!



    Join Date
    Feb 2006
    Location
    Baraboo, WI
    Posts
    7,536
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: crackle

    If you are using a stock head unit, you might be clipping the amp because most aftermarket speakers have 4 ohm coils and most stock HUs run at 8ohms IIRC



    Refs:
    CarAudio.com: SlickRick, CubanAffection, trevor87, BigBirney420, Apollyon, Dinty01, TeamPSI, QtrHorse (x2), 6spdcoupe, Siddle, Smokingachicken, MisterGrubbs, Fast1One, MiniVanMan(x2), Jntar, blackbonnie, tigerf117, kasimo420, blaze383, XaznKewLguyX, SRim23, RidnClean, Team H&K, djvi0lent, jeeper07, turboaudi
    DIYMA: snaimpally
    CA.com Feedback: http://www.caraudio.com/forum/showthread.php?t=327860
    Ebay Feedback http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback&userid=hintzyboy79

  7. #7
    Hintzyboy's Avatar
    Hintzyboy is offline Sparks mean its working!



    Join Date
    Feb 2006
    Location
    Baraboo, WI
    Posts
    7,536
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: crackle

    Just buy a cheap four channel or a cheap aftermarket HU



    Refs:
    CarAudio.com: SlickRick, CubanAffection, trevor87, BigBirney420, Apollyon, Dinty01, TeamPSI, QtrHorse (x2), 6spdcoupe, Siddle, Smokingachicken, MisterGrubbs, Fast1One, MiniVanMan(x2), Jntar, blackbonnie, tigerf117, kasimo420, blaze383, XaznKewLguyX, SRim23, RidnClean, Team H&K, djvi0lent, jeeper07, turboaudi
    DIYMA: snaimpally
    CA.com Feedback: http://www.caraudio.com/forum/showthread.php?t=327860
    Ebay Feedback http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback&userid=hintzyboy79

  8. #8
    ccaps83's Avatar
    ccaps83 is offline Junior Member

    Threadstarter


    Join Date
    Dec 2006
    Location
    ny
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    why would them being connected backwords cause them to crack i thought cracking or clipping was just a power issue? idk tho again my other aftermarket speakers didnt crack or clip.




  9. #9
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    You'd be surprised at what can cause these kinds of issues.



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


  10. #10
    ccaps83's Avatar
    ccaps83 is offline Junior Member

    Threadstarter


    Join Date
    Dec 2006
    Location
    ny
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    so ill probably also hear a little more bass also then when they are put back in phase then again cant much be coming from a 4 inch speaker.




  11. #11
    DejaWiz's Avatar
    DejaWiz is offline Speaker Bee-otch



    Join Date
    Aug 2006
    Location
    Omaha
    Posts
    5,169
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    It's possible, you might be able to.



    2010 Kia Forte SX
    2009 Kia Borrego EX 4x4

    Setting Amp Gains:
    http://s13.zetaboards.com/Den_of_Dragons/topic/508709/1/


    References
    Bought from: jacobcopeland87, 95bat, alxmlr789, na_rsx


  12. #12
    ccaps83's Avatar
    ccaps83 is offline Junior Member

    Threadstarter


    Join Date
    Dec 2006
    Location
    ny
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    ok ill post results tonight thanks for help




  13. #13
    MrDave's Avatar
    MrDave is offline CarAudio.com Elite



    Join Date
    May 2008
    Location
    Mahopac, NY
    Posts
    913
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    Quote Originally Posted by Hintzyboy View Post
    If you are using a stock head unit, you might be clipping the amp because most aftermarket speakers have 4 ohm coils and most stock HUs run at 8ohms IIRC
    Agreed.


    I've only experienced crackling with stock head units, or bad wires/rcas.




  14. #14
    Ryan from Ohio's Avatar
    Ryan from Ohio is offline Senior VIP Member



    Join Date
    Oct 2006
    Location
    Toledo, Ohio
    Age
    35
    Posts
    398
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: crackle

    I see common sense evades some still.

    Someone almost hit the head on the nail.

    What you got here is your replacement speaker is 4 Ohms and you have the factory tweeter wired in also (its a 4 Ohm). So you have the headunit bridged. You cant do that, period.

    Your speaker will operate no different in phase or out of phase outside of the phase shift. Anyone who says anything different obviously has no place answering technical questions.

    BTW see you on the Alero board!



    -Ryan
    email-> [email protected]
    www.caraudiocentral.net

    JVC KD-AVX11
    Stinger Expert RCAs X 2 sets
    Cadence MEQ 30 OEM style
    Memphis 16-X03 Crossover- Run Active
    Rainbow CAL 25 NG Tweets
    Ascendant Audio Havoc Mids (CF Cone, Phase Plug)
    SoundStream SPL170 15"
    (2) SoundStream Ref 160s
    (2) SoundStream Ref 300
    SoundStream Ref 500 Subwoofer

  15. #15
    Hintzyboy's Avatar
    Hintzyboy is offline Sparks mean its working!



    Join Date
    Feb 2006
    Location
    Baraboo, WI
    Posts
    7,536
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    38 Post(s)

    Re: crackle

    Was not aware that the Aleros had a separate factory tweeter



    Refs:
    CarAudio.com: SlickRick, CubanAffection, trevor87, BigBirney420, Apollyon, Dinty01, TeamPSI, QtrHorse (x2), 6spdcoupe, Siddle, Smokingachicken, MisterGrubbs, Fast1One, MiniVanMan(x2), Jntar, blackbonnie, tigerf117, kasimo420, blaze383, XaznKewLguyX, SRim23, RidnClean, Team H&K, djvi0lent, jeeper07, turboaudi
    DIYMA: snaimpally
    CA.com Feedback: http://www.caraudio.com/forum/showthread.php?t=327860
    Ebay Feedback http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback&userid=hintzyboy79

Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum